PowerPoint
Beyond the Basics
Introduction

Objectives
The aim of this session is to explore some of the lesser-known functions in PowerPoint 2002. After today’s session you will be able to:

- Create and manipulate a Shape
- Add a movie to a presentation
- Use the Style Checker
- Recolor Clip Art
- Add a Summary Slide
- Use the Pack and Go Wizard

Prerequisites
You should have basic computer skills (using the mouse and keyboard), and be familiar with the Windows XP or Macintosh desktop and general concepts of manipulating windows such as menus, scrollbars, and dialogue boxes. You should be familiar with the following PowerPoint skills:

- Create a presentation based on a design template.
- Apply formatting to text slides in a presentation.
- Add clip art to a slide.
- Prepare a presentation for delivery.
- Create a design template that you will apply to a presentation.

Note to Mac Users
PowerPoint Basics was written for PowerPoint 2002 for Windows but can be easily used by Macintosh users for Microsoft Office X PowerPoint. Differences between the two applications have been noted where possible.

Key:
- Caution — 🚫
- Cool Tip — 🤔
- Please Note — 📝
- Hands-On Activity — 🕹️
# Table of Contents

## Lesson 1. The Power of PowerPoint
- A. Create a Presentation slide using Slide Design tools  
  
## Lesson 2. Create and Manipulate Shapes
- A. AutoShapes  
  - B. Changing the Fill Color of a Shape  
  - C. Rotating and Flipping an Object  
  - D. Add Text to a Shape  
  - E. Text Boxes  

## Lesson 3. Clip Art
- A. Review: Adding and Resizing Clip Art  
  - B. Changing the Colors in Clip Art  

## Lesson 4. Add a Movie Clip to a Slide
- A. Inserting a Movie  

## Lesson 5. Using the Style Checker
- A. Style Checker a Movie  

## Lesson 6. Adding a Summary Slide
- A. What is a Summary Slide  

## Lesson 7. Pack and Go Wizard
- A. Pack and Go Wizard  

## Glossary.
Lesson 1

The Power of PowerPoint

In this lesson we will:

✓ Create a Title slide using the Slide Design tools
✓ Apply a Design Template
✓ Edit the Color Scheme
✓ Apply an Animation Scheme
The Power of PowerPoint

Once you have mastered the basics of PowerPoint, you can begin to take advantage of the powerful design and multimedia tools that PowerPoint offers. Utilizing the Slide Design tools and Drawing tools will allow you to deliver your message to an audience more effectively.

I-A Using Slide Design Tools

1. Click on the list arrow in the upper-right corner of the Task pane (refer to Figure 1-1). You will see the following Slide Design options:
   - Slide Design - Design Templates
   - Slide Design - Color Scheme
   - Slide Design - Animation Schemes

2. Select Slide Design - Design Templates. The Task pane will display all the Design Templates provided by PowerPoint. Click on a Design Template to apply it to your presentation.

3. If you find a design you like but would prefer to use different colors, click on the arrow in the upper-right corner of the Task pane and select Slide Design - Color Scheme. The Task pane will display several color schemes for that Design Template. Click to view the different color schemes and select one for use.

4. Select Slide Design - Animation Schemes to apply an animation scheme, such as "Fade in one by one" to one or all of your slides. Just click on the name of the scheme you want to apply to one slide and click on the Apply to All Slides button for the animation to be applied to all of the slides.

You can create your own color scheme to use for any Design Template. Click on the blue Edit Color Schemes at the bottom of the Task pane when working with color schemes.
Activity 1 - 1
Create a Presentation slide using Slide Design tools

Scenario: You will be presenting on Microsoft Office security to your department. A colleague has gathered many facts from Microsoft’s website but is having difficulty putting the information into PowerPoint. They have asked if you can improve the slide show.

1. Start Microsoft PowerPoint.
   • Start > All Programs > Microsoft PowerPoint
2. Open the Security presentation
   • File > Open Browse to the desktop and open Security.ppt in the PowerPoint folder.
3. Change the layout for the slide 1 to the Title and Subtitle layout.
   o Click on the list arrow on the upper-right corner of the Task pane and select Slide Layout from the pull-down menu.
   o The Slide Layout options will display in the Task pane. Click the Title slide.

4. In the Title place holder type: Microsoft Office Security
   In the Subtitle placeholder type your name.
5. Change the Design Template. Click on the Task pane list arrow and select Slide Design - Design Templates from the pull down menu.
6. Select a design template to apply to your presentation by clicking on it.
7. Display the Color Schemes available for the template you have selected. Click on the Task pane list arrow and select Slide Design - Color Schemes from the pull down menu.
8. Apply a color scheme for your slide show by clicking on it from the list of options.
9. Click on the Task pane list arrow and select Slide Design - Animation Schemes. Click on different animation schemes to view the effect. Select the animation scheme of your choosing. It will be applied to the Title slide only.
10. Save the presentation to My Documents.
Lesson 2

Create and Manipulate Shapes

In this lesson we will:

✓ Insert a Shape using Autoshares
✓ Change the fill color
✓ Rotate and Flip an Object
✓ Add text to a Diagram
✓ Rotate and move Text Boxes
2-A: AutoShapes

PowerPoint affords you a considerable amount of flexibility in working with Shapes. The shapes can be manipulated in several ways to get the desired effect. This lesson will demonstrate how to insert, recolor, flip and change the fill color of a shape. To create shapes, we will be using PowerPoint’s AutoShapes. The AutoShapes tool is a great time saver when you want to add graphics to a presentation. It includes many categories of shapes you can use in your slide: lines, connectors, various shapes such as rectangles or triangles, arrows, flowcharts, stars, banners, callouts, and action buttons.

How to Insert a Shape Using AutoShapes

1. Locate the Drawing toolbar (refer to Figure 2 - 1). It usually appears at the bottom of the PowerPoint window.

2. Click on the AutoShapes button on the Drawing toolbar to display the AutoShapes category menu (refer to Figure 2-#).

3. Rest your mouse on the category of the object you want to draw, such as Basic Shapes or Callouts, to display the appropriate submenu (refer to Figure 2 - 3).
4. Click on the appropriate object.

5. Move your mouse onto the slide. The cursor will look like a black cross.

6. Click and hold the left mouse button down and drag away from the original location of the mouse.

7. Let go of the left mouse button when your object is the correct shape and size.
Activity 2 - 1
Insert a Shape using AutoShapes

1. Still working on the first Title slide, click the AutoShapes list arrow on the Drawing toolbar, and highlight Basic Shapes. PowerPoint will display the Basic Shapes palette (see Figure 2 - 4 below).

![Figure 2 - 4 Isosceles Triangle]

2. Click the Isosceles Triangle button on the Basic Shapes palette. The pointer will now change to resemble a plus sign when you move it into the Slide Pane.

3. Place the plus sign cursor about an inch to the left of the title text box into which you typed Microsoft Office Security. Press and hold down the Shift key, and then click the mouse button and drag the pointer down and to the right. The outline of a triangle appears as you drag. (Holding the Shift key forces the triangle to be equilateral - all three sides the same length).

4. Release the mouse button and then the Shift key when your triangle is the size you desire.

Notice the yellow diamond-shaped handle above the triangle. If you click on the yellow handle drag it, the position of the tip of the triangle changes without changing the overall size of the object box. The green circle above the triangle is called the rotation handle, since you can use it to rotate the shape. Take a moment to experiment with these handles. Remember, you can always select the triangle and delete it if you want to start again or use the Undo button to remove changes you made.
2-B: Changing the Fill Color of a Shape

You may have noticed there is a default color for shapes you insert into a PowerPoint slide based on the color scheme in use. You can easily change the color of any shape you create.

How to Change the Fill Color of a Shape

1. You must select the object for which you would like to change the fill color.
2. From the Drawing toolbar, click on the Fill Color list arrow.
3. Color tiles associated with the color scheme in use will display. Click on a color tile to apply it as the fill color (refer to Figure 2 - 5).
4. You can select a color that is not a part of the color scheme by clicking on the More Fill Colors link.
5. You may use a gradient, texture, pattern or picture to fill a shape as well. Just click on the Fill Effects link and select from the many options available.

Figure 2 - 5 Fill Palette

2-C: Rotating or Flipping an Object

Any object you create in PowerPoint can be manipulated through rotation or flipping.

How to Insert a Shape Using AutoShapes

1. Select the object by clicking on it.
2. From the Drawing toolbar, click on the Draw button to display the Draw menu. Highlight Rotate or Flip from the menu (refer to Figure 2 - 6).
3. Click to select any of the rotate or flip options, including Free Rotate that allows you to control the amount of rotation using your mouse.

Figure 2 - 6 Rotate and Flip
Activity 2 - 2
Changing the Fill Color of a Shape and Flipping an Object

1. Returning to the triangle we created in Activity 2 - 1, make sure the triangle is selected. If not, select it by clicking on it.

2. From the Drawing toolbar, click the Fill Color list arrow. The menu with color tiles appears on the screen (refer to Figure 2 - 7).

3. Click to select a fill color for the triangle. The fill color will automatically change.

4. Now, from the Drawing toolbar, click on the Draw button. Highlight Rotate or Flip, and then click the Flip Vertical button. Again, if you prefer, you can also use the rotation handle at the top of the triangle to manually rotate the triangle to the desired position.

5. Click in a blank part of the slide to deselect the triangle. Your triangle should look something like the one in Figure 2 - 8 below.
2-D: Add Text to a Shape

Sometimes a shape or object lacks the meaning or significance you desire. You can add text to a diagram, which will appear directly inside the shape or insert text boxes that can be moved in and around the graphic.

Some important examples of this are if you insert an AutoShape Callout. You can add text that will appear inside the Callout shape and wrap to meet the proportions, even if you resize the shape. Flow chart shapes or buttons are other great examples of when it is necessary to add text to a diagram.

✍ How to Add Text to a Shape

1. Select the shape so that the resizing handles display around it.
2. Type the text you would like to appear in the shape.
3. To make the text to wrap within the shape, or have specific margins within the diagram, right-click on the diagram and select Format AutoShape from the pull-down menu.
4. Select the Text Box tab and click select Wrap text in AutoShape or select from the other text formatting other options (refer to Figure 2 - 9).

![Format AutoShape Text Box](image)

Figure 2 - 9 Format AutoShape Text Box
2-E: Text Boxes

PowerPoint Slide Design - Layouts provide placeholders for tiles, subtitles, and bulleted text. You can, however, add blocks of text to slide that will not appear bulleted. For example, if you wanted to include a quote you could use a text box for this purpose. Text boxes also have the ability to have formatting applied to them, similar to an image, including rotation, borders and shading.

How to Insert and Format a Text Box

1. Click on the Text Box tool from the Drawing toolbar.
2. In the slide view, click and drag the cursor to form a box and enter the text or just click the cursor on the slide and begin typing the text.
3. To apply text formatting, such as font, size, color or alignment, use the icons on Formatting Tool bar. The alignment you apply to the text will apply to how the text is aligned within the text box not relative to the slide.
4. To apply formatting to the text box, including shading, border, or rotation, right-click on the text box and select Format Text Box from the pull-down menu.
5. To apply shading click on the Colors and Lines tab (refer to Figure 2 - 10). Select a color for the background fill or select a color and style of Line to apply a border.

Figure 2 - 10 Format Text Box
The method for rotating a text box is similar to that for rotating graphics (or any other object) in PowerPoint. Find the rotation handle on the text box and use them to rotate the text box to the desired degree.

How to Rotate a Text Box

1. Select the text box the rotate handle appears.

2. If you would like to have a rotation handle on each corner of the text box, select **Rotate or Flip** from the **Draw** menu and click on **Free Rotate**.

3. Manually rotate the text box to the desired position by moving your mouse.
Activity 2 - 3
Adding Text and Rotating and Moving the Text Boxes

Now we have our triangle configured the way we want it. For this slide, we would like to label 2 of the sides of our triangle to show the importance of security strategies. You can use the text in this example or add your own text.

1. Returning to the triangle on the Title slide. Click on the Text Box button on the Drawing tool bar. Place the cursor to the left of the triangle, and click (don’t worry, the position doesn’t have to be exact). On the Formatting tool bar, click on the Center button to align the text in the center of the text box and then type “Secure”.

2. Click the Text Box button again, move the cursor to the right of the triangle, and then type "Computing".

3. Select both of your newly-created text boxes by clicking all of them while holding down the Shift key and change the font size to 24-point.

4. Click on the triangle to select it and begin typing "Boston College". The words should appear already centered on the object.

5. Click outside the triangle to deselect it. Your slide should look like Figure 2 - 11 below.

8. Now we will rotate our text boxes so that they align better with the sides of our triangle. First, select the right-hand side text box "Computing" by clicking anywhere inside the text box. Then select Draw from the Drawing tool bar and select Rotate or Flip > Free Rotate. The rotate handles appear around the box.

9. Position the pointer above the rotate handle. Notice that it becomes a circular-shaped arrow. Press and hold the Shift key, and then press and hold the mouse button. Holding down the Shift key forces the rotation to occur in 15-degree increments.
10. Drag the rotate handle counterclockwise, until the top edge of the box is parallel to the lower-right edge of the triangle. Release the mouse button first, and then the Shift key.

11. If you are having trouble aligning this text box, try holding down the Alt key as you drag the box. This temporarily disables the Snap to Grid feature, which makes objects move to invisible gridlines, but not to positions between the invisible gridlines.

12. Click on the text box that says "Secure". Repeat the same basic procedure as Steps 6 - 9 except this time rotate the box clockwise until it is parallel to the lower-left edge of the triangle. Then position the text box as desired against that side of the triangle. When you are finished, your slide should look something like the one in Figure 2 - 12 below.

![Figure 2 - 12 Text and Autoshape](image)

11. Insert a new slide. From Slide Layout select Title Only.

12. Click on the Text Box button on the Drawing tool bar. Click the cursor on the slide (you can move it after you have entered some text) and enter some text of your choosing.

13. Right-click on the text box and select Format Text Box from the pull-down menu.

14. Click on the Colors and Lines tab and select a color for the fill and a line for the border.

15. If you want to change the color of the text to contrast the fill color, select the text box so that the resize handles display and select a font color from the Font Color list menu.

16. Move your text box if necessary.

17. Save your work.
Lesson 3

Changing the color of Clip Art

In this lesson we will:

✓ Review adding Clip Art to a Slide
✓ Access the Picture Toolbar
✓ Learn to recolor Clip Art
3-A: Review - Adding and Resizing Clip Art

How to Insert a Clip Art Image

1. Move to the slide on which you want to place clip art.
2. Apply a Slide Layout that includes a content or clip art placeholder.
3. Open the Select a Picture dialog box by;
   • Clicking on the Clip Art button on the content placeholder; or
   • Double-clicking on the clip art placeholder.
4. In the Search box, type a word or phrase that describes the clip you want.
5. Click Search. PowerPoint displays the search results in the Select Picture List.
6. Click on the clip art image you want and click OK.

How to Resize a Clip Art Image

1. Click on the Clip Art object to select it.
2. Put the cursor on one of the resize handles at the corner of the picture until the cursor changes to a double-headed arrow.
3. Depress the mouse button and drag the handle toward or away from the center to make the image larger or smaller. The corner handles resize the image proportionally and the handles on the sides of the image increase or decrease the height or width of the image. When you release the mouse button, the object appears in its new size.
3-B: Changing the colors in Clip Art

Once you insert clip art into a slide you may find the colors do not complement the color scheme you have already selected for your presentation. You can change the colors in the clip art. Unfortunately, recoloring only works with graphics in Metafile format. If the picture is a bitmap, .jpg, .gif, or .png file, you must use an image-editing program, such as Photoshop, to change its colors.

How to Recolor a Clip Art Image

1. First, make sure the clip art you inserted into your slide is selected. If not, select it by clicking inside the clip art image. The resize handles should appear around the image, and the floating Picture toolbar should be on the screen (refer to Figure 3 - 1).

2. If the Picture toolbar does not appear, you can get it by going to the View menu, choosing Toolbars and selecting Picture.

3. Click the Recolor Picture button on the Picture toolbar to display the Recolor Picture dialog box (refer to Figure 3 - 2).

4. On the left side of the resulting dialog box, you’ll find a list of the original colors in the clip art. Each color can be individually changed to another color. You may have to use the scroll bar to view the color you wish to change. To change the color in the image, click the color block in the Original column and then click on the corresponding color block directly across from it in the right column. Select the new color you desire from the pull down list.

5. Click OK, and then click outside of the selected clip art object to deselect it. The clip art image is recolored.
Activity 3 - 1
Adding Clip Art to a Slide

We have some basic slides on our topic so we are going to add a clip art image that will enhance our message.

1. Move to Slide 3.

2. Insert clip art of your choice into the content portion of the slide:
   - On the Click Icon to Add Content placeholder, click the Insert Clip Art button.
   - The Select Picture dialog box will display. To find an image related to a security, by entering the term "lock" in the search text box and click the Search button.
   - Click on the image you would like to insert and click OK to insert the image into the slide.

3. Resize the image to make it larger:
   - If necessary, click on the image to select it.
   - Click on the selection handle in the bottom-right corner and drag the handle down and to the right to increase the size.
Activity 3 - 2
Changing the color of Clip Art

We have inserted clip art associated with the security theme and found that the colors in the clip art do not stand out or compliment the chosen color scheme (refer to Figure 3 - 3).

Figure 3 - 3 Clip art

I. First, make sure the clip art you inserted into your slide is selected. If not, select it by clicking inside the clip art image. The resize handles should appear around the image, and the floating Picture toolbar should be on the screen (refer to Figure 3 - 4).

Figure 3 - 4 Picture Tool bar

If the Picture toolbar does not appear, you can get it by going to the View menu, choosing Toolbars and selecting Picture.
13. Click the **Recolor Picture** button on the Picture toolbar to display the Recolor Picture dialog box (refer to Figure 3 - 5).

![Figure 3 - 5: The Recolor Picture Dialog Box](image)

14. Select a color from the Original color column that you would like to change. Experiment by selecting different colors from the pull down menu on the right. When you have a new color you would like to use in the clip art, click the **OK** button.
Lesson 4

Add a Movie Clip to a Slide

In this lesson we will:

✓ Insert a Media Clip slide
✓ Add a movie to the slide
✓ Learn about permitted media types
3-A: Inserting a Movie

Perhaps nothing can capture the attention of an audience quite like a movie or sound. It can also be a great way to deliver a more complex message rather than reading typed text on a screen. With PowerPoint, it is easy to move from just a slideshow to a multimedia presentation.

How to Insert a Movie

1. Display the slide to which you want to add the movie or create a new slide.

2. Select a Slide Layout that contains a placeholder for movie content or select Movies and Sound from the Insert menu.

3. Complete one of the following:
   1. To insert a video from the Clip Organizer, click Movie from Clip Organizer, locate the movie that you want, and then click Insert.
   2. To insert a video from a disc or your computer, click Movie from File, browse to locate the movie, and double-click the movie you want.

4. A message appears asking if you want the movie to play automatically when you move to the slide, click Yes. If you want the movie to play only when you click the movie during a slide show, click No.

5. If you added .mov files, you can preview your movie in Normal View by double-clicking the movie.
Activity 4 - 1
Inserting a Movie onto a Slide

Our presentation on Microsoft Office security has great content but we would like to show some examples or perhaps an authority on computer security. We are going to add a movie clip.

1. Add a new slide using the Title Only layout. Enter a title for the slide.
2. From the Insert menu, highlight Movies and Sound and select Movie from file.
3. The Insert Movie dialog box will appear. Browse to the desktop of the classroom computer, open the PowerPoint folder and select security.mov.
4. A message appears asking if you want the movie to play automatically when you move to the slide, click Yes.
5. To preview the slide, click on the Slide show (from current slide) button.
Lesson 5

Using the Style Checker

In this lesson we will:

✓ Learn about the Style Checker
✓ Access the Style Checker
✓ Use the Style Checker on a Presentation
5-A: Style Checker

The Style Checker checks for spelling, visual clarity, and case and punctuation. This valuable tool checks to see that the case in each of the Title Placeholders match, whether you have included end punctuation, and that each slide is set for maximum readability.

How to Use the Style Checker

1. From the Tools menu select Options.

2. Click the Spelling and Style tab, and make sure that the Check Style box is selected. While you can change the options, the default settings are generally the best.

3. The Office Assistant automatically checks the style in your presentation, while you are creating or you can turn it on as a final check of your work. You must have the Office Assistant enabled for this option to work. To enable the Assistant:
   1. From the Help menu select Show the Office Assistant.
   2. Right click on the Assistant and choose Options.
   3. Check Use the Office Assistant.

4. Problems that the Office Assistant finds are labeled with a Light bulb Icon. Just click on the light bulb to select how to fix the problem or ignore it.
Lesson 6

Adding a Summary Slide

In this lesson we will:

✓ Learn what a Summary Slide is used for
✓ Create a Summary Slide for a Presentation
A **Summary Slide** is a slide that contains the titles of some or all of the slides in a presentation. Summary slides can be very effective as a conclusion to your presentation, especially one that is long or has many slides. As a presenter, the summary slide can help you bring together the points that were covered in your presentation. PowerPoint helps you easily create a summary slide. The following activity, Activity 8 - 1, will demonstrate the creation of a summary slide.

### How to Add a Summary Slide

1. Switch the **Slide Sorter View** by selecting View > Slide Sorter from the menu bar or clicking on the Slide Sorter button on the View toolbar. Your slide show will now go into Slide Sorter view.

2. Select all the slides except the first one by clicking on Slide #2, pressing and holding the **Shift** key, and clicking on the last slide in your presentation.

3. On Slide Sorter toolbar, click the **Summary Slide** button. PowerPoint creates a new Slide 2 with the title “Summary Slide,” including bulleted titles of all the selected slides.

4. Move Slide #2 "Summary Slide" to the end of your presentation by dragging it to the right of the last slide and then return to Normal view so you can view and edit the Summary Slide.

5. Delete the word "Slide" from the title or just give the slide a new title.
Activity 6 - 1
Adding a Summary Slide to a Presentation

1. Click the **Slide Sorter View** button. It is located on the View toolbar. Your slide show will now go into Slide Sorter view.

2. Select all the slides except the first one by clicking on Slide 5, pressing and holding the **Shift** key, and clicking Slide 33. This will select all the slides between the two points you selected.

3. Now, on the Slide Sorter toolbar, click the **Summary Slide** button. PowerPoint creates a new Slide 5 with the title "Summary Slide," including bulleted titles of all the selected slides.

4. Move Slide #5 "Summary Slide" to the end of your presentation by dragging it to the right the last slide and then return to Normal view so you can view and edit the Summary Slide.

5. Delete the word "Slide" so the title becomes "Summary." Your title slide should resemble the one in Figure 6 - 1.

![Summary slide](image)

Figure 6 - 1 Summary slide
Lesson 7

The Pack and Go Wizard

In this lesson we will:

✔ Learn about the Pack and Go Wizard
✔ Learn to make Presentations portable while maintaining their integrity
The Pack And Go Wizard allows you to compress your presentation, any associated files such as fonts, and Microsoft’s PowerPoint Viewer into only two files. You can then distribute or transport these files via a CD-ROM, the network, or other media. Most importantly, you can view these files on a computer that does not have PowerPoint installed!

How to Use the Pack and Go Wizard

1. Click **Pack And Go** from the **File** menu and the Pack And Go Wizard will start (refer to Figure 7 - 1). Like many other Microsoft wizards, the steps you will encounter via this wizard are listed in the color-coded window on the left.

2. Click the **Next** button and you can select either the active presentation or another one for packing by using the **Browse** button.

3. Click the **Next** button. You will be prompted to select a location to save the resulting files. Choose the desired location, for example the desktop and click **Next**.

4. If your presentation has linked files, such as sound files or Excel spreadsheets, you can choose to include those on the next screen. You can also elect to include any embedded TrueType fonts used in the presentation.
5. Click the **Next** button to continue. Finally, you will be asked if you wish to include the Viewer (refer to Figure 7 - 2). This is useful if you going to be making a presentation on a computer that you are not certain has PowerPoint installed.

![Pack and Go Wizard](image)

*Figure 7 - 2 Including the PowerPoint Viewer*
Glossary

Ask A Question box
Provides quick access to help.

AutoContent Wizard
A wizard that produces a presentation with a general structure and suggested topics based on options you choose regarding the presentation output.

AutoCorrect
Corrects capitalization, grammar, and spelling errors automatically as you type.

AutoShapes
Ready-made shapes you can draw on the slides in your presentation by choosing a shape from the AutoShapes drop-down menu.

Clip art
Professionally designed images that you can add to documents. You can change the size, appearance, and location of clip art after it has been inserted in a document.

Design template
The background, fonts, bullets, formatting and color scheme that you can apply to define the look of your presentation.

Expanded menu
A menu that displays both common and less-common commands after you pause the mouse pointer over it.

Floating toolbars
Toolbars that are not attached to the edge of the program window.

Indents
Used to align bullets and text on a slide.

Line spacing
The vertical distance between lines of text.

Normal view
The view you use to create and edit your presentation. It consists of three working areas: the Outline and Slides tabs, the Slide pane, and the Notes pane.

Notes pane
In Normal view, the Notes pane is used to create notes for each slide in your presentation.

Outline and Slides tabs
One of the panes in Normal view, you use the Outline and Slides tabs to toggle between an outline of the text in your presentation and a thumbnail view of each slide.
Glossary

Presentation
An interaction between a speaker and an audience. A presentation usually includes one or more visual aids such as slides, overhead transparencies, handouts, and speaker notes.

Sizing handles
Small circles or squares that appear along the border of a selected slide or object.

Slide pane
In Normal view, the area in the center of the application window where you create and format your slide content. It displays the current slide.

Slide Sorter view
All slides in the presentation are displayed at once on the screen. In this view, you can rearrange, copy, and delete slides.

Task pane
A new feature in PowerPoint 2002, the Task pane provides quick access to commands related to your current task.

Transition effects
In a slide show, a transition determines how the display changes as you move from one slide to the next.

WordArt
A tool you can use to create unique text effects. Text objects you create with ready-made effects to which you can apply additional formatting options.
For more information on using PowerPoint we recommend:

✓ The Help menu built into PowerPoint.
  - Press the [F1] button (Windows) or [H][H] (Macintosh).
  - From the Help menu, select from options to view the PowerPoint help contents, search PowerPoint help, or connect to other help sources.

✓ Free Microsoft Help and Support available online at
  http://support.microsoft.com/ph/2648
  - Topic specific FAQs.
  - Downloads & Updates.
  - Links to additional resources.

✓ Also available from Microsoft, the new Office Online website offers tips and assistance on office products including PowerPoint. Explore this new resource at
  http://office.microsoft.com/

This course book was created by Kevin James and Carole Trainor for Boston College ITS Training & Communications, January 2005.

For more information about training at Boston College please visit www.bc.edu/training

Documentation related to computing at BC is available at www.bc.edu/help

Questions related to computer and telephone services can be directed to 617-552-HELP or help.center@bc.edu