PowerPoint

Basics
Introduction

Objectives
The aim of this session is to introduce you to the functions in PowerPoint 2002. After today’s session you will be able to:

• Create a presentation based on a design template.
• Apply formatting to text slides in a presentation.
• Add clip art to a slide.
• Prepare a presentation for delivery.
• Create a design template that you will apply to a presentation.

Prerequisites
You should have basic computer skills (using the mouse and keyboard), and be familiar with the Windows XP or Macintosh desktop and general concepts of manipulating windows such as menus, scrollbars, and dialogue boxes.

Note to Mac Users
PowerPoint Basics was written for PowerPoint 2002 for Windows but can be easily used by Macintosh users for Microsoft Office X PowerPoint. Differences between the two applications have been noted where possible.

Key:
Caution - ⚠
Cool Tip - 🔥
Please Note - ❗
Hands-On Activity - 🧪
Table of Contents

Lesson 1. Creating A Presentation 4
   A. Create a New Presentation 5
   B. Add Slides to a Presentation 10
   C. Save a Presentation 17
   D. Add Clip Art to a Slide 19
   E. Edit Slide Text 22

Lesson 2. Formatting Text Slides 25
   A. Apply Character Formats 26
   B. Align Text 28
   C. Change Line Spacing 30
   D. Change Indents 31

Lesson 3. Preparing to Deliver A Presentation 32
   A. Spell Check a Presentation 34
   B. View the Slide Show 37
   C. Arrange Slides in a Presentation 39
   D. Add Transitions to Slides 42
   E. Animate Text 45
   F. Print Slides, Speaker Notes, and Handouts 47

Lesson 4. Creating A Custom Design Template 49
   A. Master Slides 51
   B. Insert Graphics 56
   C. Add a Footer 59
   D. Modify the Slide Show Master Font 62
   E. Tips for an Effective Slide Show 63

Glossary 64
Lesson 1
Creating a Presentation

In this lesson we will:

✓ Become familiar with the PowerPoint window.
✓ Create a new presentation.
✓ Apply a design template and slide format.
✓ Add slides to the presentation.
✓ Add clip art to a slide.
✓ Save and update a presentation.
✓ Edit text on a slide.
Creating a Presentation

Introduction

Microsoft PowerPoint is a presentation application that provides the tools you need to easily organize, illustrate, and deliver your ideas professionally. If you have information to communicate, PowerPoint lets you build, print, and deliver presentations easily and effectively. A presentation is made up of a series of slides. The slides that you create using PowerPoint can be presented on-screen (or as overhead transparencies or 35mm slides). In addition to slides, you can print audience handouts, outlines, and speaker’s notes.

I-A: Create a New Presentation

The first step in creating a presentation is to start PowerPoint and familiarize yourself with the application window.

Start PowerPoint

How To Start PowerPoint

Windows XP:
1. From the taskbar, click on Start to display the Start menu.
2. Choose Programs > Microsoft PowerPoint or select All Programs > Microsoft PowerPoint.

Macintosh OS X:
1. Open the hard drive.
2. Open the Application folder.
3. Click on the PowerPoint icon.

The PowerPoint Window

The first time you start PowerPoint, the application window starts in Normal View -- the view you use to design and edit your presentation.

Table I-A and Figure I-1 describe and illustrate the components of the PowerPoint window.
### No. | Term | Definition
--- | --- | ---
1 | Title Bar | Located across the top of the window. Displays the name of the application followed by the title of the Presentation.
2 | Formatting Toolbar | Located beneath the Menu bar to the right of the Standard toolbar. Provides quick access to commands you need for formatting.
3 | Outline and Slides Tab | The Outline and Slide tab is in the pane on the left side of the screen providing you a view of either the Outline or Slide thumbnails. The Slide tab gives you a thumbnail view of all the slides in the presentation and allows you to rearrange the slide by dragging the thumbnails. The outline tab adds textual content to the slides in an outline format.
4 | Slide Pane | Area in the center of the screen where you build the slides for your presentation.
5 | View Buttons | At the bottom of the Outline and Slide tab. These change the way you view the presentation. The button on the left is the Normal view that you see by default. The middle button is the slide sorter view, which shows you only the thumbnails and is used to sort and rearrange the presentation. The third button will run the slide show presentation starting at the current slide.
6 | Drawing Toolbar | Located at the bottom of the window. Provides all the tools you will need to draw and format objects.

Figure I-1: PowerPoint Window
### Table 1-A PowerPoint Window Elements

<table>
<thead>
<tr>
<th>No.</th>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Notes Pane</td>
<td>Below the Slide pane. Use this to add notes for each slide in your presentation.</td>
</tr>
<tr>
<td>8</td>
<td>Task Pane (Windows)</td>
<td>Located along the right side of the window. The contents of the task pane vary according to what you are working on. When you first start PowerPoint you see the New Presentation task pane. Other possible tasks include Slide Layout, Slide Design, and Effects.</td>
</tr>
<tr>
<td>9</td>
<td>Menu Bar</td>
<td>Below the Title bar. Includes all of the PowerPoint menu choices.</td>
</tr>
<tr>
<td>10</td>
<td>Placeholders</td>
<td>Placeholders appear on the current slide with dotted outlines. These boxes designate space that will be filled with titles, text or other objects such as graphics or organizational charts.</td>
</tr>
<tr>
<td>11</td>
<td>Application Close Button (Windows)</td>
<td>Located in the upper-right corner to the right of the Minimize/Maximize buttons. Quits the application.</td>
</tr>
<tr>
<td>12</td>
<td>Presentation Close Button (Windows)</td>
<td>Below the Application Close button in the upper-right corner. Closes the presentation but not the application.</td>
</tr>
</tbody>
</table>

Methods for Creating Presentations

PowerPoint provides three different ways to create a presentation. You can use the AutoContent Wizard, a Design Template, or begin with a Blank Presentation.

**AutoContent Wizard** walks you through a series of questions about the presentation you are making, including a category for the type of information being presented and the method of delivery. The Wizard then applies a background and text as well as an outline of text you may use as a guide. This is the preferred method for creating a presentation in the least amount of time.

**Design Template** allows you to select the background, color scheme, and text formatting from the templates.

**Blank Presentation** opens a new presentation with no template. You provide the background, color scheme, text format, and content.
Create a New Presentation Using a Design Template

How to use a Design Template to create a new presentation

1. If necessary, choose File > New for the New Presentation pane to display on the right.
2. On the New Presentation pane, click on the From Design Template link.
3. The Slide Design pane will display on the right side of the screen.
4. Select the Design Template of your choice from the Slide Design pane (refer to Figure 1-2).
5. Click OK to begin working with the first slide in the Normal View.

Figure 1-2: Slide Design Pane.

Select the slide design you want to use for your new presentation by clicking on the thumbnail image in the Slide Design pane.

You may also click on the arrow on the right side of the desired thumbnail and select Apply to All Slides or Apply to Selected Slides from the drop-down menu.
Activity 1 - 1
Choosing a Design Template

Scenario:
Boston College has broken ground on a new state of the art building and your department will move in to that building when it is complete. As a member of the relocation team, you have been asked to create a simple presentation to introduce the relocation plan to members of your department next week. Since you don’t have much time, you decide to use one of the Design templates provided by PowerPoint.

1. If necessary, open a New Presentation:
   a. File > New

3. Display the Design Templates available:
   a. Click on the From Design Templates link on the New Presentation task pane.

4. Select the Quadrant design template or one of your choosing:
   a. Scroll down through the Design Templates task pane.
   b. Click on different templates to see how they look.
   c. Select the Quadrant or other design template.
I-B: Add Slides to a Presentation

Slide Layouts

Now that you have opened a new presentation and selected a Design Template the next step is to add and format the content. PowerPoint provides a selection of pre-defined slide layouts based on different types of content that you can use to quickly add content to the slides. For each of the 27 Slide Layouts provided, PowerPoint combines the four types of placeholders in different combinations; each placeholder will be replaced with the following type of content:

<table>
<thead>
<tr>
<th>Placeholder:</th>
<th>Replaced with:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>A title</td>
</tr>
<tr>
<td>Subtitle</td>
<td>A subtitle</td>
</tr>
<tr>
<td>Text</td>
<td>A bulleted list</td>
</tr>
<tr>
<td>Content</td>
<td>Clipart, a diagram, a chart, a table, a media clip, or a picture</td>
</tr>
</tbody>
</table>

Table I-B: Slide Layout Place Holders.

If the Slide Layout task panel (refer to Figure I-3) is not displayed, select Format > Slide Layout.

Using a Slide Layout ensures that the text and other elements you enter into the placeholders will have consistent spacing and be optimally arranged.

Some of the layout options available include:

• **Title** slide layout includes a placeholder for a large title and smaller subtitle.

• **Title and text** layout includes a title and a bulleted list.

• **Blank** slide layout contains no placeholders.

• **Title and content** slide layout has placeholders for a single title and a large area for content with placeholder links for adding images, media, charts and tables.

*Figure I-3: Slide Layout Task Panel*
Enter Text Using Placeholders

How To Enter Text on a Slide

1. Click on the **Title**, **Subtitle**, or **Text** placeholder.
2. Type the text you want.
3. If necessary, press [Return/Enter] to move to a new line.
4. Click anywhere on the slide outside of the placeholder to deselect it.
Activity 1 - 2
Completing the Title Slide

Scenario:

Every presentation needs a good title. You decide that “Relocation Plan” will be the best Title and the name of your department will be the Subtitle.

1. If the Title format is not already applied, select the Title Slide Layout
   a. Format > Slide Layout.
   b. Click on the Title layout from the Slide Layout pane.

2. Add Title and Subtitle
   a. Click on the Title placeholder and type "Relocation Plan."
   b. Click on the Subtitle placeholder and type the name of your department.
   c. Click anywhere on the slide to deselect the placeholders.
Add Slides to a Presentation

✍ How To Add Additional Slides to a Presentation

1. Click the New Slide button on the Formatting toolbar.
2. From the list of Slide Layouts, select the layout you want to apply to the new slide.
3. You may now begin adding content using the placeholders in the layout.

PowerPoint will try to guess what layout you want to use for new slides that are added to the presentation. If you want a different layout for the slide you can quickly change the layout for any slide.

✍ How To Change the Layout for any Slide

1. Display the slide that you want to change in the Slide pane (work area in the center of the window).
2. Choose Format > Slide Layout to display the Slide Layout task pane.
3. Click on the layout you want to apply to the slide.
4. PowerPoint will attempt to fit existing content into the new layout but you will probably have to make additional changes.
Activity 1 - 3
Adding a Text Slide to the Presentation

Scenario:
You know that members of your department will have many different responses to the planned move and many questions as well. You decide to start your presentation with a simple text slide with three bulleted points highlighting the reasons for the move to a new building. Your completed activity should look like Figure 1-4 below.

Why Relocate?

☐ Increased Office Space
☐ 2 Conference Rooms
☐ Parking

Figure 1-4: Example “Why Relocate?” Slide

1. Add a new bulleted list slide to the presentation:
   a. **Format** > **Slide Layout**
   b. In the Slide Layout task pane under the heading Text Layouts, move your pointer onto the **Title and Text** slide layout (do not click) until a down arrow appears on the right.
   c. Click on the down arrow and select **Insert New Slide** from the drop-down menu.

2. Enter the Title for your new slide:
   a. Click inside the placeholder that says **Click to add title**.
   b. The previous text will automatically disappear. Type “Why Relocate?”

3. Add text for bulleted list:
   a. Click in the area that has a bullet followed by **Click here to add text**.
   b. Type "Increased Office Space."
   c. Press **[Return/Enter]** to create a new bulleted line.
   d. Type "2 Conference Rooms" **[Return/Enter].**
   e. Type "Parking."

4. Click in any area outside of the text placeholder to deselect it.
Adding Text Using the Outline Tab

Working in the Outline tab allows you to type and edit text for the presentation in a more word processing-like environment than the Slide pane. The Outline tab displays in the pane on the left side of the screen when you are working in the Normal view.

Information in the Outline tab is arranged by levels. The Title of each slide appears as the first, left-most level next to a numbered icon of the slide. Bulleted text is indented one to four levels to the right of the title. The Outline tab has an Outlining Toolbar that displays to the left of the pane.

If the Outline and Slides pane is not displaying in the Normal view, select View > Normal (restore panes) and it will display on the left side of the screen.

You can also create new slides while working in the Outline tab. By default the Outlining toolbar should display but if it does not, select View > Toolbars > Outlining.

How to Create Slides in the Outline Tab

1. Display the Outline tab by clicking on Outline in the pane on the left.
2. Place the cursor at the end of the text in the slide you wish the new slide to follow.
3. Click the New Slide button to insert a new slide.
4. Type the slide title and press [Return/Enter].
5. To change the slide text to a first level bullet, press [Tab] or click the Demote button on the Outlining toolbar.
6. Type the text for the first bullet and press [Return/Enter] to move to the second bullet.
7. To create a sub-bullet press [Tab] and type the text.
8. Continue to enter text for bullets and sub-bullets until the slide is complete.
   - Use [Return/Enter] to create a new instance of the same level you are on. For example, if you are typing a level one bullet, pressing [Return/Enter] will create another level one bullet.
   - To demote a line of text use [Tab] or the Demote button. This will make a level one bullet into a level two sub-bullet.
   - To promote a line of text press [Shift][Tab] together or click on the Promote button. This will turn a level one bullet into the Title of a new slide.
Activity 1 - 4
Adding Slides in the Outline tab

Scenario:
Your presentation should also introduce the department to the role of the Relocation Team. You decide to include a slide that will highlight how the team will play a critical role in the move.

1. In the Outline tab, insert a new slide at the end of the presentation:
   a. Click on the **Outline** tab to display it.
   b. Click to place the insertion point at the bottom of the last slide.
   c. On the Formatting toolbar, click the **New Slide** button.

2. Enter the title and first bulleted item for the slide:
   a. If necessary, click on the right slide of the slide 3 icon to place the insertion point.
   b. Type "Relocation Team."
   c. Press [Return/Enter]. PowerPoint creates a new slide.
   d. Select **View > Toolbars > Outlining** to display the Outlining toolbar along the left side of the Outline tab.
   e. On the Outlining toolbar, click the **Demote** button to change slide 4 to a first level bullet on slide 3.
   f. Type "Communication" and press [Return/Enter].
   g. Click the **Demote** button to change the next bullet to a sub-bullet.
   h. Type "Department and Facilities liaison."

3. Complete the rest of the bulleted list:
   a. Press [Return/Enter] and click the **Promote** button to create a new first level bullet.
   b. Type "Space Planning" and press [Return/Enter].
   c. Click the **Demote** button and type "Assess current needs."
   d. Press [Return/Enter] and click the **Promote** button.
   e. Type "Schedules" and press [Return/Enter].
   f. Click the **Demote** button and type "Inventories."
Lesson 1

I-C: Save a Presentation

Perhaps the single most important thing you do when creating a presentation in PowerPoint is to **save your work** so you can use it again later. For example, while you are creating a PowerPoint presentation the computer is temporarily storing the file. Unless you save your work to a file, the computer erases everything it has put in that temporary space, when the application quits or the computer restarts.

**Save versus Save As**

The **Save** command allows you to save your presentation or save changes that you have made to it. The save command updates a saved presentation with its current name in its current location.

The **Save As** command permanently saves the presentation as a file in the location you have indicated. You can use Save As to save an existing presentation with a new name or in a new location.

**Save a Presentation**

**How to Use the Save As command**

1. Select **File > Save As** to open the Save As dialog box.
2. Select the location where you want to save the file by:
   - Selecting the folder from the Save In drop-down menu; or
   - Clicking on a folder in the places bar.
3. If necessary, create a new folder as a destination for your presentation:
   a. On the Save As dialog toolbar, click the **Create New Folder** button.
   b. In the **Name** text box, enter a name for your new folder.
   c. Click **OK**.
4. In the **File Name** text box, type the name of the file.
5. Click **Save**.

To update a file using the Save command, choose **File > Save** or click the **Save** button on the standard toolbar.

Save files frequently. We recommend that you save your work every 10 - 15 minutes.
Activity 1 - 4
Saving a Presentation

Scenario:
You have begun to do some work on your presentation, but just got called into an impromptu
meeting. You need to quickly save your work so you can finish the presentation after the
meeting.

1. Open the Save As dialog box:
   a. Choose File > Save As.

2. On the Desktop, create a new folder called My Presentations.
   a. Click the Create New Folder button:
   b. In the Name text box, type "My Presentations" to name the folder.
   c. Click OK.

3. Save the file as My Presentation:
   a. In the File Name text box, type "My Presentation".
   b. Click Save.
Effective visuals emphasize the key content points in a presentation. PowerPoint provides a selection of professionally designed pictures, or clip art, that you can use in your presentations. These clip art images include many different themes such as animals, people, buildings, food, holidays, business, etc.

How to Insert a Clip Art Image

1. Move to the slide on which you want to place clip art.
2. Apply a Slide Layout that includes a content or clip art placeholder.
3. Open the Select a Picture dialog box by;
   • Clicking on the Clip Art button on the content placeholder; or
   • Double-clicking on the clip art placeholder.
4. In the Search box, type a word or phrase that describes the clip you want.
5. Click Search. PowerPoint displays the search results in the Select Picture List.
6. Click on the clip art image you want and click OK.

Resize Clip Art

Once you have added a clip art object to your slide, you can resize it to make it fit better into your presentation.

How to Resize a Clip Art Image

1. Click on the Clip Art object to select it.
2. Put the arrow on one of the resize handles at the corner of the picture until the cursor changes to a double-headed arrow.
3. Depress the mouse button and drag the handle toward or away from the center to make the image larger or smaller. The corner handles resize the image proportionally and the handles on the sides of the image increase or decrease the height or width of the image. When you release the mouse button, the object appears in its new size.
Activity 1 - 6
Adding Clip Art to a Slide

Scenario:
The slides you have created in your presentation contain only text. You realize that images can be a very effective way to reinforce your message and get the attention of your audience. You want to include an image that depicts a positive image of moving and teamwork. When you are finished your slide should look like figure 1-5.

Figure 1-5: Title, Content and Text slide

1. At the end of the presentation, add a new Title, Content and Text slide with the title "Relocation Team":
   a. Use the scroll bar to display the last slide.
   b. On the Slide Layout pane, in the Text and Content layouts section, click on the down arrow on the left side of the Title, Text and Content slide layout and select Insert New Slide from the drop-down menu.
   c. Click in the title placeholder and type "Relocation Team".

2. Insert clip art with a move-related theme into the content portion of the slide:
   a. On the Click Icon to Add Content placeholder, click the Insert Clip Art button.
   b. The Select Picture dialog box will display. In the search text box, type Move and click the Search button.
   c. Click on the image in the first column, first row to select it.
   d. Click OK to insert the image into the slide.
3. Resize the image to make it larger:
   a. If necessary, click on the image to select it.
   b. Click on the selection handle in the bottom-right corner and drag the handle down and to the right to increase the size.

4. Enter text on the slide:
   a. Click on the text placeholder and type "Space Planning."
   b. Press [Return /Enter] and type "Inventories."
   c. Press [Return /Enter] and type "Schedules."
   d. Deselect the bulleted placeholder.
Lesson 1

I-E: Edit Slide Text

You have learned how to enter text into your presentation, but what happens if you decide you want to change that text? PowerPoint allows you to navigate to a specific slide and change the text.

Navigate in a Presentation

Table I-B lists some techniques for navigating through a presentation in the Slide pane.

<table>
<thead>
<tr>
<th>To Move to</th>
<th>Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Last Slide in the presentation</td>
<td>Drag the scroll box to the bottom of the scroll bar or press [Ctrl][End].</td>
</tr>
<tr>
<td>The first slide in a presentation</td>
<td>Drag the scroll box to the top of the scroll bar or press [Ctrl][Home].</td>
</tr>
<tr>
<td>The next slide in a presentation</td>
<td>Click in the scroll bar below the scroll box or press [Page Down].</td>
</tr>
<tr>
<td>The previous slide in a presentation</td>
<td>Click in the scroll bar above the scroll box or press [Page Up].</td>
</tr>
<tr>
<td>To a specific slide</td>
<td>Drag the scroll box up or down until the scroll indicator displays the slide you want.</td>
</tr>
</tbody>
</table>

Table I-C: Navigation Techniques in the Slide Pane.

Text Selection Techniques

Knowing how to select text is a critical skill in all Microsoft Office applications. Selecting text is a necessary step for many procedures such as deleting blocks of text, or formatting. Table I-D lists some of the common selection techniques.
Lesson 1

## PowerPoint Basics

**Selection Method**

### Drag
To create a highlighted selection, point at one end of the text to be selected. Press and hold the mouse button while dragging the pointer to the other end of the text, then release the mouse button.

### Select a word
Double-click anywhere on the word you want to select.

### Select a bullet item
Press [Ctrl] and click anywhere inside the bulleted text. You may also triple-click anywhere on the word you want to select.

### Deselect
Make another selection or click the mouse button in the text area.

<table>
<thead>
<tr>
<th>Selection Method</th>
<th>Technique</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag</td>
<td>To create a highlighted selection, point at one end of the text to be selected. Press and hold the mouse button while dragging the pointer to the other end of the text, then release the mouse button.</td>
</tr>
<tr>
<td>Select a word</td>
<td>Double-click anywhere on the word you want to select.</td>
</tr>
<tr>
<td>Select a bullet item</td>
<td>Press [Ctrl] and click anywhere inside the bulleted text. You may also triple-click anywhere on the word you want to select.</td>
</tr>
<tr>
<td>Deselect</td>
<td>Make another selection or click the mouse button in the text area.</td>
</tr>
</tbody>
</table>

Table I - D: *Navigation Techniques in the Slide Pane.*

## Edit Text

### How to Edit Text in the Slide Pane

You can edit text or move bulleted text in the Slide pane or the Outline tab. To edit text in the Slide pane:

1. Select the bulleted text you want to change.
2. If necessary, edit the text by:
   a. Pressing the [Delete] key to delete the text; or
   b. Typing new text to replace the selected text.
3. If necessary, move the bulleted item by:
   a. Selecting the entire bulleted item and
   b. Dragging the item up or down to move it to its new location.

## Move Bulleted Items in the Outline Tab

You can change the order of bulleted items and slides in the Outline tab:

1. Select the slide or bulleted item you want to move.
2. Click the Move Up or Move down button on the Outlining toolbar until the slide or bulleted item appears where you want it.
Activity 1 - 7
Editing Text on Slides

Scenario:
You sent your preliminary presentation to the other members of the Relocation Team so they review it and offer suggestions. They recommended some changes to the "Why Relocate?" slide. They suggest that you add a sub-bullet to the "2 Conference Rooms" bullet and also change the order of the bullet items on that same slide. You decide to follow their advice.

1. On slide 2, below "2 Conference Rooms," add the sub-bullet Video Conferencing:
   a. Drag the scroll box up until you see slide 2 in the Slide pane.
   b. Place the cursor after the text 2 Conference Rooms.
   c. Press [Enter] to create another bullet.
   d. Click the Demote button (or press [Tab] to make the bullet a second-level bullet.
   e. Type "Video Conferencing."

2. Move the second bulleted item and its sub-bullet above the first bulleted item:
   a. In the Outline pane, on slide 2, place the mouse pointer over the main bullet next to 2 Conference Rooms. The mouse pointer will change to a four-headed arrow.
   b. Click once on the bullet to select the main bullet and sub-bullet.
   c. Click and drag up to place the bullets above "Office Space". The mouse pointer changes to a two-headed arrow and a horizontal line appears while you drag.
   d. Release the mouse button to make "2 Conference Rooms" and its sub-bullet the first bullet on the slide.

3. Make Parking the second bulleted item:
   a. In slide 2, in the Outline pane, place the cursor anywhere in the line "Parking."
   b. On the Outlining toolbar, click the Move Up button.
Lesson 2

Formatting Text Slides

In this lesson we will:

✓ Apply Formatting to Text
✓ Align Text
✓ Change Line Spacing
✓ Change Indents
Now that you’re able to create text slides, you’ll want to enhance them by applying character formatting. In this section, you will apply various character formats to text.

You can use character formatting to add interest to presentations but do so sparingly. Keep in mind that adding too much character formatting can detract from your message or make it confusing.

Format Text

You can change the appearance of text by changing its font, size, style, and color. You can format text in the Outline tab or the Slide pane.

How to Format text:

1. Select the text you want to format.
2. To change the font, select a new font from the Font drop-down list on the Formatting toolbar.
3. To change the size, select a new size from the Size drop-down list on the Formatting toolbar.
4. To change the style, click the Bold, Italic, or Underline button on the Formatting toolbar.
5. To change the color, select a new color from the Font Color button’s drop-down palette. (The Font Color button is on the Drawing toolbar).

Repeat Formatting

When you format text in a slide, you can press the [F4] key to repeat that format for newly selected text. If you use the toolbar to apply more than one format, PowerPoint will repeat only the last format you applied.
Activity 2 - 1
Formatting Text on a Slide

Data File
handbook.ppt

Scenario:
As you look at your Employee Handbook presentation, you realize that there are certain key points that are critical for your audience to grasp. You want those points to stand out. You decide to change the style of the first-level bullets on the "Performance Improvement" slide and the font of the second-level bullets.

1. In the "Handbook" presentation, on slide 4, make the words "Policies & Procedures" bold.
   a. Open the "Handbook" presentation located in the PowerPoint folder on the desktop.
   b. In the Outline tab, on slide 4, triple-click on the word "Policies & Procedures" to select the words "Policies & Procedures."
   c. Click the Bold button to apply Bold. Notice that the bold format is not visible in the Outline tab; however, it appears bold on the slide.

2. Change the text "Wallace Cleaver, wcleaver@eh.com, 3-8741" to Times New Roman.
   a. In the Outline tab on the Slide pane, click and drag to select the text "Wallace Cleaver, wcleaver@eh.com, 3-8741."
   b. On the Formatting toolbar, click on the Font drop-down arrow and select Times New Roman.

3. Make the word "Forms" bold.
   a. On slide 3, double-click on the word "Forms" to select it.
   b. Click the Bold button to apply Bold.

4. Repeat the bold formatting for the word "Compensation."
   a. Place the insertion point anywhere in the word "Compensation."
   b. Press [F4] to repeat the last format. In this case, bold formatting is applied.

5. For the text "Larry Mondello, mondel@eh.com, 3-0127" change the font to Times New Roman.
   a. Click and drag to select the text "Larry Mondello, mondel@eh.com, 3-0127."
   b. Click on the Font drop-down arrow and select Times New Roman.

6. Change the font of "Clarence Rutherford, lumpy@eh.com, 3-9921" to Times New Roman.
   a. Select the text "Clarence Rutherford, lumpy@eh.com, 3-9921."
2-B: Align Text

You have formatted the text on your slides, but it still doesn’t look quite right. You may think that some text should be centered while other text should be aligned on the left. In this section, you will learn how to align text in PowerPoint.

✍️ How to Align Text

Alignment determines the position of the text within its text object box on a slide. Text can be left-aligned, right-aligned, centered, or justified, as follows:

1. Select the text you want to align.
2. Choose **Format > Alignment** to display the Alignment sub-menu.
3. From the sub-menu, select the alignment option you want:
   - **Align Left** - aligns text at the left edge of the text object box.
   - **Center** - aligns text between the left and right edges of the text object box.
   - **Align Right** - aligns text at the right edge of the text object box.
   - **Justify** - begins text at the left edge and ends the text at the right edge of the text object box.

You can also use the Alignment buttons on the Formatting toolbar to left-align, center, and right-align text.
Activity 2 - 2
Aligning Text

Data File
Handbook.ppt (already open)

Scenario:
Your Teamwork slide, slide 5, has a lot of text that doesn’t look correct aligned to the left of its text box. You decide that the slide would look better if the text at the top of the slide was centered.

1. On slide 5, center-align the text in the text box at the top of the slide.
   a. Display slide 5.
   b. Select the text box.
   c. Choose Format > Alignment > Center.

2. Increase the size for the selected text and center the text box on the slide.
   a. In the text box, select the text.
   b. From the Font Size drop-down list, select 36 to increase the font size.
   c. If necessary, move the text box to the top-center of the slide.

3. Save the file to the Desktop as Team Presentation.
2-C: Change Line Spacing

Another way you can format text slides is by increasing or decreasing the amount of space between lines of text. If you only have two or three bulleted items in a list you may want to increase the space between the lines to take advantage of the space in the slide. You may also want to add greater space between first level and sub-level bullets to emphasize the importance of the first level items.

Line Spacing

Line spacing is the vertical distance between two lines of text. By default, line spacing is set to single-line spacing, which means that the amount of space between lines of text depends on the size of the font used. For example, if the font size is 12 then single-line spacing will be 12 pts between lines of text. If you applied double-line spacing than the lines would be separated by 24 pts of space.

How to Set Line Spacing

1. Place the cursor in a paragraph or select the paragraphs you want to affect.
2. Choose Format > Line Spacing.
3. In the Line Spacing dialog box, click on the arrows to increase or decrease line spacing options, or enter an exact setting.
4. Click OK.

Line Spacing Options

In the Line Spacing dialog box, there are three options for changing the amount of space between lines and bullet items on a slide.

- **Line Spacing** - the amount of space between selected lines of text. By default, line spacing is set to 1.

- **Before Paragraph** - increase or decrease the spacing before the first line of each selected paragraph.

- **After Paragraph** - the amount of space after the last line of each selected paragraph.
2-D: Change Indents

Another way that you can change the formatting of text on the slides is by changing the indents. An indent determines the distance from the margin where a line of text starts or ends. You can also set the distance from the left margin where bullets will align by setting the indent marker for the bullets.

Indents

In PowerPoint, indents are used to align bullets and text at a set distance from the margins. When the horizontal ruler in PowerPoint is displayed, you will find one set of the following indent markers on the left edge of the ruler for each level of bullets on the slide:

Indent Marker Types:

<table>
<thead>
<tr>
<th>Marker Name</th>
<th>Marker Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bullet Indent</td>
<td>Controls the left boundary for the bullet.</td>
</tr>
<tr>
<td>Text Indent</td>
<td>Controls the left boundary of text for a bulleted item.</td>
</tr>
<tr>
<td>Left Indent</td>
<td>Controls the left boundary for both bullets and text.</td>
</tr>
</tbody>
</table>

Table 2-A: Indent Marker Types

How to Change Indents

1. Select the text object that you want to affect.
2. Choose View > Ruler to display the ruler.
3. To adjust the first-line indent, click and drag the upper marker for that indent to a desired position on the ruler.
4. To adjust the subsequent lines in a paragraph, click and drag the upper portion of the lower marker for that indent to a desired position on the ruler.
5. To maintain the relationship between the first line and the rest of the paragraph (to move both markers at once), click and drag the bottom half of the lower marker to a desired position on the ruler.
Lesson 3

Preparing to Deliver a Presentation

In this lesson we will:

- Spell check a presentation
- View the slideshow
- Arrange the slides in your presentation so that they appear in the order you want
- Add transitions between slides in a presentation
- Animate text on a slide
- Create speaker notes for a presentation
- Print slides, notes, and handouts for a presentation
Introduction:

You have added all your content to a presentation, and now it is time to put the finishing touches on it. In this lesson, you will learn to get your presentation "ready for primetime."

This is the time where you will make sure there are no spelling errors, inconsistencies, or other problems with your presentation. Luckily, PowerPoint has many automatic features to help you make sure your presentation will be top-notch.
3-A: Spell check a Presentation

This topic will explore using some of the automatic features in PowerPoint that will help you create a mistake-free, professional presentation.

AutoCorrect

Autocorrect corrects many common spelling errors automatically as you type. It is similar to the version used in Microsoft Word. Autocorrect fixes spelling errors as well as instances such as double capital letters at the beginning of a word, capitalizing the days of the week and the first words of a sentence. Common typing mistakes such as letter transposition are also automatically corrected as you type.

There may be times when you do not want Autocorrect turned on. To access options for Autocorrect, go under the Tools menu and choose Autocorrect Options. Each function in Autocorrect can be selected or deselected by clicking in the check box associated with each function. (See Figure 3.1)

![Figure 3-1: The AutoCorrect Options window](image-url)
Spellchecking a PowerPoint Presentation

PowerPoint provides you with a powerful spellchecker that works in the same fashion as the one in Microsoft Word. As with that spellchecker, it’s always a good idea to proofread your presentation yourself; however, the spell checker can sometimes be a lifesaver.

You can access the spellchecker by going under the Tools menu and choosing Spelling.

How to Spell check a Presentation

To check an entire presentation, don’t select any text. If you run the spellchecker with specific text selected, it will only check that text. You don’t have to click the insertion point at the beginning of a presentation to begin spellchecking, as the spellchecker will wrap around until it has checked the entire presentation.

Here are four ways you can access the spellchecker:

- In the Tools menu, choose Spelling.
- Click the Spelling button on the Toolbar.
- Press [F7].
- Right-click on a flagged spelling error and choose Spelling.

Once the spellchecker is running, you can use the various options to help you find and correct spelling errors in your presentation.

Spelling Options: What they do

PowerPoint’s spellchecker compares words with its internal dictionary. If PowerPoint does not recognize a word, there are several options you can have it perform, as described below.

Correct the spelling:

- If the correction you want is already highlighted in the Suggestions list box, click Change.
- If the correction you want is in the Suggestions list box but not highlighted, select that word and click Change.
- If the correction you want is not suggested, you can type the correction in the top text box and click Change.
- You can click Change All to automatically correct any further occurrences of the particular spelling error.
- If the spellchecker comes across a word that has been repeated, you can click Delete to delete one of the instances of a word.

Automatic Spell Check

PowerPoint can check your spelling as you type. If it thinks you’ve misspelled a word, PowerPoint lets you know by drawing a wavy red line under the word.

To correct one of these errors, right-click on the erroneous word and either choose one of the suggested changes or you can open the Spell Check dialog box and make the change there as described above.
Activity 3 - 1
Checking the Spelling of a Presentation

1. Open the document called "Spell Check.ppt" from the PowerPoint class folder on your desktop.
2. Under the Tools menu, choose Spelling.
3. The Spellchecker finds the first misspelled word.
   - What is it?
   - How many suggestions does it make to correct this word?
4. Continue to correct misspelled words by using PowerPoint’s suggestions and clicking the Change button.
3-B: View the Slide Show

While putting together a PowerPoint slide show, it is often useful to actually run what you have of the show to see what it will really look like when you present it to an audience. This can really give a "reality check" and give you a better idea of how the show is going as you work. Many times you may rethink certain slides after you see what they really look like.

Slide Show View

Use Slide Show view to see the slide show on your computer screen one at a time, using the full screen, as you will when you actually present the show. You can move to the subsequent slides by either clicking your mouse button, clicking the [Page Up] and [Page Down] buttons, or by using the left and right arrow keys on your keyboard.

How to View the Slide Show

1. When you use the Slide Show view button, PowerPoint starts the show at the currently selected slide. So, go to the first slide in your presentation.
2. Click the Slide Show view button.
3. To move to the next slide, click the mouse button or push the right arrow key. At the end of the show, PowerPoint will display, "End of slide show, click to exit."
4. You can exit a slide show at any point by pressing the [Esc] key.
5. When you exit a slide show, PowerPoint returns to Normal view.
Activity 3 - 2
Running a Slide Show

1. Open the document called "Slide Show.ppt" from the PowerPoint class folder on your desktop.
2. Under the Slide Show menu, choose View Show.
3. Click your mouse button to move to the next slide in the presentation (or alternatively you can press the right arrow).
4. Keep moving through the slide show until you get to the end. PowerPoint will display, "End of slide show, click to exit."
5. Click the mouse, and PowerPoint returns to Normal view.
3-C: Arrange Slide in a Presentation

In this topic, you will learn how to arrange and rearrange the slides in a presentation. This enables you to easily reorder slides after you’ve created them, as well as giving you the freedom to organize a new presentation out of an older one. This can be essential in using the same material for different audiences without having to recreate an entire slide show presentation. PowerPoint also lets you hide selected slides in a presentation, in case you want to reuse a slide show for an audience and omit certain parts of the presentation that don’t apply to that particular presentation.

Slide Sorter View

Choose View/Slide Sorter, or click on the Slide Sorter view button. PowerPoint changes to Slide Sorter view and opens the slide sorter toolbar.

In Slide Sorter view, you see thumbnail representations of the slides comprising your slide show. This is a great way to see the whole presentation at once, in the order in which they will appear in the slide show. After you are finished creating and editing your presentation, you can come to Slide Sorter view to shuffle slides around, and copy, delete, or hide slides until you’ve got it right. Slide Sorter view also allows you set up special effects to the slides in the presentation.

As you look through your slides in Slide Sorter view, and find a slide that you need to further edit, just double-click on that slide and it will be displayed in Normal view.
Arrange Slides in a Presentation

How to Rearrange Slides in Slide Sorter View

You can often make a presentation better by playing with the order in which the slides appear. Sometimes you may wish to entirely hide a slide that doesn’t apply to your audience for that presentation. All this happens in Slide Sorter view. To rearrange slides in Slide Sorter view:

1. Click the Slide Sorter view button (or choose View/Slide Sorter).

   ![Slide Sorter]

2. Click on the slide you wish to move, delete, or hide to select it.

3. Now move, copy, delete, or hide the slide:
   a. To move a slide, press and hold the mouse button, drag the slide to where you want it to go, and release the mouse button.
   b. To copy a slide, press and hold the [Ctrl] key and drag the slide to where you want it to go.
   c. To delete a slide, press [Delete] or [Backspace].
   d. To hide a slide, right-click in the slide thumbnail and choose Hide Slide.
Activity 3 - 3
Deleting, Changing the Order, and Hiding Slides in a Presentation

1. Open the document called "Slide Order.ppt" from the PowerPoint class folder on your desktop.
2. Click on slide #4. We want to delete this one.
3. Press [Delete].
4. Click on slide #3. We want to hide this one.
5. Right-click within the thumbnail image of the slide. Choose **Hide Slide**.
6. Now click on slide #2. We want to move this slide.
7. Drag the slide between slides 3 and 4. Notice that it has been renumbered.
**3-D: Adding Transitions to a Slide Show**

One way to add a nice touch of professionalism to your slide show is to add transitions to slides. Transitions affect the way one slide goes to the next slide. Transitions add interest to your slide show, but care should be taken to be sure they do not become distracting to the show itself. It is often best to choose one transition you like and use it for the entire slide show.

It is useful to explore some of the transitions that PowerPoint can apply to your slide show, using the **Slide Transition** task pane (refer to Figure 3.2 below).

![Slide Transition task pane](image)

*Figure 3-2: The Slide Transition task pane.*
Slide Selection in Sorter View

In Slide Sorter view, you can select one slide, two or more slides that are next to each other, or two or more slides that are not next to each other. See Table 3-A below to see how to do this.

<table>
<thead>
<tr>
<th>To Select</th>
<th>Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>One single slide</td>
<td>Click on the slide</td>
</tr>
<tr>
<td>Two or more contiguous slides</td>
<td>Click on the first slide, press and hold [Shift], and then click on the last slide.</td>
</tr>
<tr>
<td>Two or more non-contiguous slides</td>
<td>Click on the first slide, press and hold [Ctrl], and then click on all the other slides.</td>
</tr>
</tbody>
</table>

Table 3-A: Slide Sorter Selection

Add Transitions to Slides

How to Set Transition Effects

For each slide in a presentation, you can set a different transition effect and determine how fast the transition will happen. To set transition effects:

1. Switch to Slide Sorter view.
2. Select the slides to which you want to assign a transition.
3. Choose Slide Show/Slide Transition (or click the Transition button on the Slide Sorter toolbar) to open the Slide Transition task pane.
4. From the Apply To Selected Slides list box, select the transition effect you want to apply. PowerPoint previews the effect on the selected slides and displays a Preview Animation button beneath each selected slide.
5. In the Modify Transition section, select a speed (Slow, Medium, or Fast) for the transition effect. Once again, PowerPoint previews the effect on the selected slides.
6. To preview the effect again, click the Animation Preview button beneath the slide on the left side.
7. Close the Slide Transition pane.
Activity 3 - 4
Adding Transitions to Slides in a Presentation

1. Use "My Presentation.ppt" (open it back up if you closed it).
2. In Slide Sorter view, select all of the slides, by clicking on the first slide, pressing and holding [Shift], and clicking the last slide in the presentation.
3. Choose Slide Show/Slide Transition to display the Slide Transition task pane.
4. Apply the transition of your choice.
5. Set the transition speed to Medium.
6. Run the slide show to see how the transition looks by choosing View/Slide Show.
3-E: Animating Text

Normally, when you have a slide with multiple bullets, PowerPoint will display all the text bullets at once when you go to that slide during a slide show. One nice effect, however, is when you have the different bullets appear as you speak about them, one at a time. This can be accomplished by using PowerPoint’s animate text feature.

Animation of text in PowerPoint refers to the manner in which individual text or other objects appear as they enter or exit a slide. Normally, all objects on a slide appear at the same time when you display the slide. However, you can have different objects appear and exit at different times under your control as the show proceeds.

How to Animate Text on a Slide

To add animation to text in your presentation:

1. In Normal view, select a line of bulleted text.
2. Choose Slide Show/Custom Animation to open the Custom Animation task pane.
3. Click the Add Effect button to display the drop-down list.
4. From the Entrance sub-menu, choose the animation effect of your choice (you can choose More Effects if the effect you want isn’t listed). PowerPoint displays the animation effect in the list box on the Custom Animation task pane.
5. In the Modify section, set the direction and speed.
6. Close the Custom Animation task pane.
Activity 3 - 5
Adding Transitions to Slides in a Presentation

1. Use "My Presentation.ppt" (open it back up if you closed it).
2. Go to Normal view.
3. On Slide #2, click on the bulleted list placeholder to select it.
4. Choose Slide Show/Custom Animation to open the Custom Animation task pane.
5. From the Add Effects menu, choose the effect of your choice from the Entrance sub-menu.
6. Save your presentation.
7. Now run your slide show to see the transition effects by going to the View menu and choosing View Show.
This topic will explore how to print supporting material that you can use with your presentation, beyond the slide show. PowerPoint enables you to easily print handouts, slides, and your own speaker notes that you can reference while giving a presentation.

Handouts

Creating a handout using PowerPoint is simple. You can decide how many slides you wish to appear on a page. Usually it is best to have no more than 4, in order that they remain readable. You can choose layouts from the Print dialog box right before you print. PowerPoint automatically formats everything for you.

Print Options

There are many options for printing your presentation. You can print slides, notes pages, handout pages, or outlines. You can print the current slide, or select a range of slides to print. You can also select other print options (refer to Figure 3-3, the Print dialog box).
How to: Print Slides, Handouts, and Notes

1. Choose File > Print to display the Print dialog box.
2. Under the Print What heading, select the type of printout.
3. Select any other options you want.
4. Click OK.
Lesson 4

Creating a Custom Design Template

In this lesson we will:

✓ Apply a new background.
✓ Insert a picture from a file.
✓ Add footer, slide number, and date on a slide.
✓ Change the font, size, and apply a shadow to the title.
Introduction:

You have had a chance to use some of the design templates supplied by PowerPoint. In this lesson, you will create a design template and apply it to a new presentation.

A design template, once created, can be used over and over again. For instance, if your department wanted all presentations to include the Boston College seal in one corner, and feature the BC maroon and gold colors in the graphic look of slide shows, you could create such a design template and reuse it again and again.
4-A: Master Slides

A custom design template means you can make it any way you want it. For instance, you might want a specific background for all the slides in your presentation. In this topic, you will learn how to change the background of the slide. This is done by using master slides.

What is a Master?

A master slide is one that is part of every presentation that controls certain text characteristics such as font type, size, and color, as well as background color and style. Masters can affect all the slides in a presentation. There are masters that control the title slide, notes pages, and handout pages. When you apply a template to a presentation, you apply a new set of masters that control the presentation’s look and format.

Figure 4-I below shows an example of a master. This particular one is a Slide Master, and it controls the format of slides.

Notice that the Slide Master is made up of several areas. The Master Title area controls the font, size, color, style, and alignment of the text in the Title Object area.
The **Master Object** area controls the font, size, color, style, and alignment of the slide text. In addition, line spacing and paragraph indents are controlled here.

There are four types of masters used in PowerPoint. Table 4A below describes the four:

<table>
<thead>
<tr>
<th>Type of Master</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slide Master</td>
<td>The Slide Master is an element of the design template that stores information about the template, such as font styles, placeholder sizes and locations, background design, and color schemes.</td>
</tr>
<tr>
<td>Title Master</td>
<td>The Title Master is used to make changes to slides in your presentation that use a Title Slide layout. This enables you to give a title slide a different look from the rest of the presentation.</td>
</tr>
<tr>
<td>Notes Master</td>
<td>The Notes Master is used to set the formatting for your notes pages. You can set headers, footers, and the Notes Body area.</td>
</tr>
<tr>
<td>Handout Master</td>
<td>The Handout Master is used to set the formatting of your handouts pages. You can set headers, footers, and the size and positioning of the number of handouts per page.</td>
</tr>
</tbody>
</table>

**Table 4-A: Types of Masters**
What is a Slide Background?

A slide background is a design element that appears behind the contents of the slide. The slide background is made up of gradient, texture, patterns, or a picture.

Figure 4-2 below shows an example of the Slide Master with the white marble textured background applied.

How to Change a Slide Background

1. To change the slide background, select the slide you want to change:
   a. Select a slide in Normal view
   b. Select the Slide Master.
2. Choose Format/Background.
3. In the Background Fill section, click on the drop-down arrow and choose Fill Effects.
4. On the Fill Effects dialog box (refer to Figure 4-3 on the next page), select the tab that contains the options you want to set and click OK.
5. Click Apply to All.
Table 4-8 describes the options you can set in the Fill Effects dialog box.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gradient</td>
<td>Enables you to set the color, transparency, shading style, and variants.</td>
</tr>
<tr>
<td>Texture</td>
<td>Enables you to select a texture for the background.</td>
</tr>
<tr>
<td>Pattern</td>
<td>Enables you to set a pattern, as well as the foreground and background color for the pattern.</td>
</tr>
<tr>
<td>Picture</td>
<td>Enables you to select a picture as a fill for the background.</td>
</tr>
</tbody>
</table>

*Table 4-8: Fill Effects Dialog Box Options*
Activity 4-1  
Creating a Background for a Presentation

1. Create a new presentation by going to File > New Presentation.
2. View the Slide Master by going to View > Master > Slide Master.
3. Choose Format > Background to display the Background dialog box.
4. Click on the Background Fill drop-down list and choose Fill Effects.
5. Click on the Texture tab.
6. Select a texture of your choice and click OK to return to the Background dialog box.
7. Click Preview to display the new textured background.
8. Now return to the Fill Effects dialog box and click on the Gradient tab.
9. Under the Colors heading, select Two Colors.
10. Set Color 1 to white.
11. Set Color 2 to blue.
12. Set the Shading Styles to Vertical.
13. Click OK to return to the Background dialog box.
14. Click Apply To All to apply the new background to the current slide and all associated masters.
4-B: Inserting Graphics

One element you can add to every slide is a graphic of some sort. For instance, you might want to add the Boston College seal to the corner of every slide.

How to Add a Graphic to a Slide

1. Display the Slide Master or individual slide.
2. Choose Insert > Picture > From File.
3. Navigate to the folder that contains the picture that you wish to insert.
4. Select the picture file.
5. Click Insert.

PowerPoint allows you to insert most popular graphic formats into your presentation. In Activity 4-2, you will learn how to insert a graphic (the Boston College seal) into your new presentation. When you are finished, it should resemble Figure 4-4 below.

Figure 4-4: The slide after inserting the Boston College seal.
How to Download Graphic Files from the Boston College Online Graphics Library

The Boston College Online Graphics Library features several versions of the official "BC" Seal that you can download and use in your presentation.

1. Open a Web browser.
2. Go to [www.bc.edu/graphics](http://www.bc.edu/graphics)
3. Choose an appropriate seal to download.
4. Right-click inside the actual seal and choose Save Picture As.
5. Save the seal on your Desktop or other convenient place.

Now move on to Activity 4-2 to insert the seal you just downloaded into your PowerPoint presentation.
Activity 4-2
Inserting a Graphic

1. Make sure you are viewing the Slide Master by choosing View > Master > Slide Master.
2. Choose Insert > Picture > From File.
3. Select the file called "BCLogo.jpg" and click Insert to add the graphic to the slide.
4. Place your mouse pointer in the center of the graphic and drag it to the upper left corner of the slide.
5. If you wish to resize the graphic, put your mouse pointer on one of the corner handles around the graphic and drag it to resize.
**4-C: Add a Footer**

Now you have a new background and a graphic on your design template. In this topic, you will learn to add additional information, such as slide numbers, footer text, and a date, to the bottom of each slide of your design template.

You may or may not add slide numbers to slides in a presentation, depending on the intended use, but it is often useful to be able to display the date somewhere on the slide, if only to identify which version of a slide show you are presenting. The date can also be set to automatically update to the current date if desired. Another good use of text in the footers of the slides might be to add a note that the show is still a draft, or that it is confidential.

**Components of a Footer**

A footer in PowerPoint is text that you create once and it appears on the bottom of each slide in the presentation. It can consist of footer text, slide numbers, and a date.

**☞ How to Add a Footer**

1. Display the Slide Master.
2. Choose View > Header and Footer.
3. In the Date and Time section, select the options that you want.
4. Check the Slide Number box to add a number to each slide.
5. Under the checked Footer check box, click in the text box and enter the footer text.
6. Click Apply To All.
Formatting a Footer

You can change the way a footer looks at any time. On the Slide Master, select the placeholder that contains the information you want to change and format the text as you would any normal text. You can also drag the placeholder around if you wish to change its location. In the next Activity, you will learn to create a footer. When you are finished, it should resemble the slide seen below in Figure 4-5.

Figure 4-5: The slide after entering footer information.
Activity 4 - 3
Creating a Footer

1. Continue to use the same Slide Master you have been working on.
2. Choose View > Header and Footer.
3. On the Slide tab, under the Date and Time section, select Update Automatically.
4. Check the Slide Number check box.
5. Place the insertion point in the Footer text box and type "Boston College."
6. Click Apply To All.
Lesson 4

4-D: Modify the Slide Master Font

You already have learned how to modify text to appear the way you want. Now you will make some changes to the Slide Master title area.

If you had a very long presentation, and decided you did not like the way the title font looked in it, you would think you would be faced with changing every single title in the entire presentation. Luckily, PowerPoint allows you to change it just once, in the Slide Master title section. Your one change will change every title area in your entire presentation.

How to Change the Appearance of the Slide Master Title Text

1. View the Slide Master.
2. Select the text you want to change.
3. Change the font to a different font.
4. Change the font size.
5. Apply a text effect, such as bold.
6. Return to Normal view.
4-E: Tips for Effective Slide Shows

Here are a few real-world tips that will help your PowerPoint slide shows look professional and that promote effective visual cues to help you get your points across:

1. Limit animation.
2. Stay with one slide transition.
3. Use sans-serif fonts (like the one you are reading right now).
4. No tiny font sizes; remember the folks in the back row.
5. Keep your slides simple, and uncluttered.
6. If you are presenting in a light room, use a light slide background.
7. If you are presenting in a dark room, use a dark slide background.
8. Make sure to use high-contrast text and slide backgrounds.
Glossary

Ask A Question box
Provides quick access to help.

AutoContent Wizard
A wizard that produces a presentation with a general structure and suggested topics based on options you choose regarding the presentation output.

AutoCorrect
Corrects capitalization, grammar, and spelling errors automatically as you type.

AutoShapes
Ready-made shapes you can draw on the slides in your presentation by choosing a shape from the AutoShapes drop-down menu.

Clip art
Professionally designed images that you can add to documents. You can change the size, appearance, and location of clip art after it has been inserted in a document.

Design template
The background, fonts, bullets, formatting and color scheme that you can apply to define the look of your presentation.

Expanded menu
A menu that displays both common and less-common commands after you pause the mouse pointer over it.

Floating toolbars
Toolbars that are not attached to the edge of the program window.

Indents
Used to align bullets and text on a slide.

Line spacing
The vertical distance between lines of text.

Normal view
The view you use to create and edit your presentation. It consists of three working areas: the Outline and Slides tabs, the Slide pane, and the Notes pane.

Notes pane
In Normal view, the Notes pane is used to create notes for each slide in your presentation.

Outline and Slides tabs
One of the panes in Normal view, you use the Outline and Slides tabs to toggle between an outline of the text in your presentation and a thumbnail view of each slide.

Presentation
An interaction between a speaker and an audience. A presentation usually includes one or more visual aids such as slides, overhead transparencies, handouts, and speaker notes.
**Sizing handles**
Small circles or squares that appear along the border of a selected slide or object.

**Slide pane**
In Normal view, the area in the center of the application window where you create and format your slide content. It displays the current slide.

**Slide Sorter view**
All slides in the presentation are displayed at once on the screen. In this view, you can rearrange, copy, and delete slides.

**Task pane**
A new feature in PowerPoint 2002, the Task pane provides quick access to commands related to your current task.

**Transition effects**
In a slide show, a transition determines how the display changes as you move from one slide to the next.

**WordArt**
A tool you can use to create unique text effects. Text objects you create with ready-made effects to which you can apply additional formatting options.
For more information on using PowerPoint we recommended:

- The **Help** menu built into PowerPoint.
  - Press the **[F1]** button (Windows) or **[⌘ H]** (Macintosh).
  - From the **Help** menu, select from options to view the PowerPoint help contents, search PowerPoint help, or connect to other help sources.

- Free Microsoft Help and Support available online at [http://support.microsoft.com/ph/2648](http://support.microsoft.com/ph/2648)
  - Topic specific FAQs.
  - Downloads & Updates.
  - Links to additional resources.

- Also available from Microsoft, the new Office Online website offers tips and assistance on office products including PowerPoint. Explore this new resource at [http://office.microsoft.com/](http://office.microsoft.com/)

---

This course book was created by Kevin James and Carole Trainor for Boston College ITS Training & Communications

For more information about training at Boston College please visit [www.bc.edu/training](http://www.bc.edu/training)

Documentation related to computing at BC is available at [www.bc.edu/help](http://www.bc.edu/help)

Questions related to technology can be directed to 617-552-HELP or [help.center@bc.edu](mailto:help.center@bc.edu)