Excel: Charts
Objectives
The aim of this course is to show you how to:

- Create basic charts using the Chart Wizard.
- Make selections in the Chart Wizard to customize your charts.
- Add more data to a chart.
- Format chart objects.

The software described is Microsoft Excel 2002 running on Windows XP.

Prerequisites
You should have a working knowledge of Microsoft Excel, including how to enter data, work with cells and ranges, and navigate a worksheet. You should also be familiar with the Windows XP desktop and with general concepts of manipulating windows such as menus, scrollbars and dialog boxes.

Key:
Caution — 🕒
Cool Tip — 🌈
Please Note — 🧑‍🦳
Hands-On Activity — 🧐
# Table of Contents

1. An Introduction to Charts in Microsoft Excel ......................................................... 4  
   A. Guidelines for Charting ......................................................................................... 6  
   B. Chart Types ........................................................................................................ 8  
   C. Chart Elements .................................................................................................. 13  

2. Creating Charts in Microsoft Excel ........................................................................ 14  
   A. The Chart Wizard ................................................................................................ 15  
   B. Developing a Pie Chart ....................................................................................... 24  
   C. Developing a Line Graph .................................................................................... 30  

3. Working with Charts in Microsoft Excel ............................................................... 39  
   A. Formatting Chart Objects .................................................................................... 40  
   B. Modifying Charts ............................................................................................... 48  

4. Updating Charts in Microsoft Excel ...................................................................... 51  

5. Embedding Excel Charts into Word and PowerPoint ............................................ 55  

6. Seven Basic Rules for Charting in Microsoft Excel ............................................. 58
An Introduction to Charts in Microsoft Excel

✓ Guidelines for Effective Charting
✓ The Different Chart Types
✓ Identifying Chart Objects
In addition to its worksheet capabilities, Microsoft Excel enables you to easily create charts to pictorially represent data in Microsoft Excel. Most frequently, graphical representation of data is far more effective in conveying information than are tables of data. Charts often make worksheet data clearer and easier to understand.

Once the data is entered in Excel, it is relatively simple to create a chart from it. Microsoft Excel enables you to create charts on chart sheets, which are separate sheets of a workbook file that contain only charts. Excel also enables you to create embedded charts, which are displayed on the same sheet as the worksheet containing the data. The Chart Wizard feature in Microsoft Excel leads you through a step-by-step process to create a chart.

The four steps in the Chart Wizard are:

1. Chart Type
2. Chart Source Data
3. Chart Options
4. Chart Location
The ability to create effective charts, whether for oral presentations or printed text, is an important skill for anyone involved with projecting numerical information. Research has shown that visual depictions of data communicate faster than words or lists of numbers. Knowledge of effective charting methods allows you to present numerical information in a visually appealing way. Essentially, a chart’s effectiveness depends on its ability to generate for the viewer an immediate sense of orientation and access to information.

Generally, effective charts use the simple techniques of good design. Some design techniques are especially important, as they relate directly to charting. These techniques include the following:

**Choosing the correct chart format**
Chart formats are designed to portray certain types of information; therefore, choose the correct chart format for your information.

**Maintaining simplicity**
Clarifying information is the main goal of creating a chart, so complicated charts only serve to make your information less clear.

**Maintaining consistency**
When creating several charts, use a design grid. This grid will help you maintain a consistent chart format, eliminating distractions for your audience.

**Using labels**
Effective use of labels that are created using legible typefaces will assist your audience in understanding a chart’s information.
It is important to do some thinking and planning before beginning the actual task of creating an Excel chart. Here are a few more things to keep in mind:

**Try to avoid 3-D style charts**, because these styles can truly distort the data. The 3D effects introduce parallax that make it hard for the reader to judge the values being plotted, even with pencil and ruler on a hard copy. 3D pie charts become elliptical, so that it is hard to judge the relative size of the wedges. In the sample shown here, all five wedges are the same size.

**Stick to black & white** and readily reproducible shades of gray, if the chart is going to be photocopied, and especially if it is going to be faxed. If you decide to use colors, keep it simple: pick a few colors that go well together, maybe the basic primary colors. Stay away from gradient fills and vibrating color combinations (as is shown to the left). This type of formatting can make the data less clear and harder to interpret.

**Keep It Simple** - Don’t make a chart too cluttered. Limit the number of series and categories. Make labels clear and concise. Two simple charts might be more informative than one. Two charts can get across paired ideas with less clutter than one complex combination chart.

**Know your audience** - A room full of engineers will understand a log scale axis without any problem and could probably handle greater complexity in a chart. If the chart is in a prospectus for potential investors, it should have only a few series and categories, and labels should be short and free of jargon and acronyms.

**Print quality** – After you have spent a lot of time creating and formatting your chart, you will want it to look just as good on paper as it does on the computer screen. Laser printer, not ink jet. Good bond paper, or even glossy, especially with color output, will make a big difference in the print quality.
Microsoft Excel supports many kinds of charts to help you display data in ways that are most meaningful to your audience.

Excel has nine basic types of charts with many sub-classifications within each of the nine types. Excel also offers twenty built-in custom types, many of which are called “Combination Charts” because they combine different types in the same chart.

**The nine basic chart types include:**

### I - Column Charts

A column chart shows variation over a period of time or illustrates comparisons among items.

**Categories are organized horizontally, values vertically, placing emphasis on variation over time.**

The 3D perspective column chart compares data points along two axes. In this chart, you can compare Europe’s sales performance over four quarters with the performance of two other divisions.
2 - Bar Charts

A bar chart shows individual figures at a specific time or illustrates comparisons among items.

Categories are organized vertically, values horizontally, placing more emphasis on comparisons and less on time.

3 - Area Charts

An area chart emphasizes the magnitude of change, rather than time and the rate of change. It also shows the relationship of parts to a whole, by displaying the sum of the plotted values.

In this example, an area chart illustrates both increased sales in Washington and each state’s contribution to total sales.
4 - Line Charts

A line chart shows trends in data over a period of time, at even intervals. Although similar to an area chart, a line chart emphasizes the rate of change over time, rather than the magnitude of change.

5 - High-Low Charts

The high-low-close and open-high-low-close line chart subtypes are often used to illustrate stock prices. The open-high-low-close subtype is sometimes called a "candlestick" chart. You must organize your data in the correct order to create these charts.

<table>
<thead>
<tr>
<th>Date</th>
<th>High</th>
<th>Low</th>
<th>Close</th>
</tr>
</thead>
<tbody>
<tr>
<td>4/3</td>
<td>56 3/8</td>
<td>55 1/4</td>
<td>55 5/8</td>
</tr>
<tr>
<td>4/10</td>
<td>56 1/8</td>
<td>56 1/2</td>
<td></td>
</tr>
<tr>
<td>4/17</td>
<td>56 3/8</td>
<td>56</td>
<td>56 1/4</td>
</tr>
</tbody>
</table>
6 - Radar Charts

In a radar chart, each category has its own value axis radiating from the center point. Lines connect all the values in the same series.

A radar chart compares the aggregate values of a number of data series. In this chart, the data series that covers the most area represents the brand with the highest vitamin content.

7 - Scatter Plots

An xy (scatter) chart shows either the relationship among the numeric values in several data series or plots two groups of numbers as one series of xy coordinates. It shows uneven intervals—or clusters—of data and is commonly used for scientific data.

Arrange your data with x values in one row or column and corresponding y values in the adjacent rows or columns.
8 – Pie and Doughnut Charts

Pie and doughnut charts show the relationship or proportions of parts to the whole.

A pie chart always contains one data series. It is useful for emphasizing a significant element.

A doughnut chart is similar to a pie chart, but it can contain more than one data series. The colors in a doughnut chart do not represent the data series.

9 – 3-Dimension Surface Plots

A 3-D surface chart is useful for finding optimum combinations between two sets of data. As in a topographic map, colors and patterns indicate areas that are at the same value.

This chart shows the various combinations of temperature and time that result in the same measure of tensile strength.
I-C : Chart Objects

A chart contains several objects, which are illustrated in the image below.

<table>
<thead>
<tr>
<th>Object</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title (Subtitle)</td>
<td>Identifies the chart and frequently includes a date or time period.</td>
</tr>
<tr>
<td>Category (X) Axis</td>
<td>Identifies the data being charted on the horizontal x-axis. These are the categories at the bottom of the chart in which the values are arranged on the chart. Examples of Category (X) Axis types include dates, projects, and salespersons.</td>
</tr>
<tr>
<td>Category Axis Title</td>
<td>Identifies the title of the Category (X) Axis.</td>
</tr>
<tr>
<td>Value (Y) Axis</td>
<td>Identifies the data being charted on the vertical y-axis. This represents the scale of numbers to indicate the magnitude of the values in the chart. Examples of Value (Y) Axis types include numbers and years.</td>
</tr>
<tr>
<td>Value Axis Title</td>
<td>Identifies the title of the Value (Y) Axis.</td>
</tr>
<tr>
<td>Legend</td>
<td>Identifies the information charted. This is especially important when you have more than one type of information charted. For example, if you have a chart for enrollment by class (freshman, sophomore, junior, senior), a legend will be important for identifying which information relates to what class.</td>
</tr>
<tr>
<td>Ticks</td>
<td>Ticks, indicating measurement increments, appear on both the y-axis and x-axis and can help improve the readability of a chart. Both y-axis and x-axis ticks are optional.</td>
</tr>
<tr>
<td>Origin</td>
<td>The origin is the point where the x-axis and y-axis meet. The origin is generally at zero (0) but can be modified.</td>
</tr>
</tbody>
</table>
Working with Charts in Microsoft Excel

✓ Excel’s 4-Step Chart Wizard
✓ Creating Basic Charts with the Chart Wizard
✓ Formatting Chart Objects
2-A : The Chart Wizard

Microsoft Excel’s Chart Wizard makes it easy to create high-quality, professional looking charts in four steps.

Before you open the Chart Wizard, it is a good idea to first select the range of data in your worksheet that you want to chart. Include column and row headings in your selection, but do not include the total rows or total columns as part of your selection. Once you have selected the data, you are ready to open and begin working with the Chart Wizard.

If you are selecting data from different areas of your worksheet, to select non-contiguous cells, hold down the [Ctrl] key while selecting the cells.

To open the Chart Wizard:

• Click on the Chart Wizard button on the Standard Toolbar or

• Select Insert > Chart from the Menu Bar (refer to Figure 2-1).

Figure 2-1: Insert Chart Menu Command
The Excel Chart Wizard makes it easy to create a basic chart. With a few clicks, Excel will create a basic chart you can edit and enhance to meet your needs. The Chart Wizard divides chart creation into four steps and walks you through each one.

The four steps in the Chart Wizard are:
1. Chart Type
2. Chart Source Data
3. Chart Options
4. Chart Location

Step 1 - Chart Type

Different chart types can deliver different messages about the same data. Selecting the most effective chart type will make your data clearer and more informative.

The following table lists the appropriate chart types for the various purposes of a chart.

<table>
<thead>
<tr>
<th>Purpose of the Chart</th>
<th>Appropriate Chart Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compare categorical data</td>
<td>Column Chart</td>
</tr>
<tr>
<td></td>
<td>Bar Chart</td>
</tr>
<tr>
<td></td>
<td>Radar Chart</td>
</tr>
<tr>
<td>Compare series of data over time</td>
<td>Area Chart</td>
</tr>
<tr>
<td></td>
<td>Line Chart</td>
</tr>
<tr>
<td></td>
<td>Column Chart (stacked)</td>
</tr>
<tr>
<td></td>
<td>High-Low Chart</td>
</tr>
<tr>
<td>Percentage of total comparisons</td>
<td>Pie Chart</td>
</tr>
<tr>
<td></td>
<td>Doughnut Chart</td>
</tr>
<tr>
<td></td>
<td>Stacked Bar</td>
</tr>
<tr>
<td></td>
<td>Column Chart</td>
</tr>
<tr>
<td>Relationship between two variables</td>
<td>Scatter Plot</td>
</tr>
<tr>
<td>Relationship between three variables</td>
<td>3-Dimension Surface Plot</td>
</tr>
</tbody>
</table>
In the first step of the Chart Wizard, you select the type of chart you want to use to represent your data pictorially. Excel offers a wide variety of chart types and simple methods for selecting and previewing them.

1. When the Chart Wizard opens to Step 1, the Column chart type is selected.
2. Select any **Chart type** from the list on the left, and the **Chart sub-type** changes accordingly.
3. Click and hold the mouse down on the **Press and Hold to View Sample** button to see how the selected chart type and sub-type will display your selected Excel data.
**Step 2 - Chart Source Data**

On the **Data Range** tab of Step two, you select (or confirm) the worksheet data to chart. If you have already highlighted the data range to chart before opening the Chart Wizard, that information will appear automatically in the **Data range** box.

![Figure 2-3: Chart Wizard Step 2, Data Range Tab](image)

If you click the **Collapse button** next to the **Data range** box, the dialog box shrinks, covering less of the worksheet, so you are able to adjust this range with your mouse.
You choose how the Chart Wizard compares your data by selecting either **Rows** or **Columns** in the **Series in** option. You choose whether to compare and group the series in rows or columns. You can see the result of your choice in the preview on the **Data Range** tab.

In Figure 2-4 below, Excel grouped by worksheet rows and compared worksheet columns. Therefore, the chart compares men to women, school by school.

![Figure 2-4: Series in Columns](image)

If Excel grouped by columns and compared rows, the chart would say something completely different. The chart in Figure 2-5 below compares school to school, by gender.

![Figure 2-5: Series in Rows](image)
On the **Series** tab, you can add or remove a data series for the chart using the Add and Remove buttons. For example, you might decide to chart only two of the schools instead of all four that you selected on the worksheet. The **Series** tab lets you change without going back to the worksheet, and it previews your changes.

---

Adding or removing a data series on this tab does not alter the data on the worksheet.
**Step 3 - Chart Options**

Step three is where you can make the most changes to your chart. Six different tabs in this step control the appearance of your chart and its objects.

It is a good idea to add descriptive titles to your chart so that readers don’t have to guess what the chart is about. The **Titles** tab in Step 3 of the Chart Wizard has boxes so that you can enter three titles for the chart: one for the chart, at the top, and one for each of the chart axes, horizontal (Category X axis) and vertical (Value Y axis).

1. **Chart Title**: Title for the chart that is positioned at the top of the chart.
2. **Category (X) axis**: The categories at the bottom of the chart.
3. **Value (Y) axis**: The scale of numbers represented in the chart.

As you enter **titles**, a preview will be displayed on the right-hand side. Check to make sure you have entered the correct axis labels!
There are several more tabs in Step 3 of the Chart Wizard that allow you to customize your chart. Each tab includes a preview so that you can see what your chart looks like if you change any of the options. Various chart types offer various sets of options. For a Clustered Column chart, the tabs are:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Axes</td>
<td>Here you can hide or display the information shown along the axes.</td>
</tr>
<tr>
<td>Gridlines</td>
<td>Here you can hide or display the lines that extend across the chart.</td>
</tr>
<tr>
<td>Legend</td>
<td>Sometimes you may want to change the location of the chart legend, or even select to not display it at all.</td>
</tr>
<tr>
<td>Data Labels</td>
<td>Here you can choose to label the chart with the row and column title for each value, and with the numerical values themselves. Be careful – you can easily clutter a chart and make it difficult to read.</td>
</tr>
<tr>
<td>Data Table</td>
<td>Here you can display a table containing all the data used to create the chart. You might do this if you place a chart on a separate sheet in the workbook and want to have the data visible with the chart.</td>
</tr>
</tbody>
</table>
Step 4 - Chart Location

The final step allows you the option to place the chart As new sheet or As object in.

- **As new sheet** - If you choose to place the chart as a new sheet, you can type a descriptive title for the chart worksheet.
- **As object in** - If you choose to place the chart as an object, it appears on the same worksheet with the worksheet data used in creating it.

![Chart Wizard Step 4](image)

Figure 2-8: Chart Wizard Step 4

If you create a chart by clicking the **Finish button** prior to reaching Step 4 in the Chart Wizard, the chart is automatically placed As object in.
Pie charts are best used to compare parts of a whole; in other words, they help divide a group into components. An example of a pie chart is shown in Figure 2-9 below.

Some factors to keep in mind when creating pie charts include the following:

- **Limiting the number of slices**
  Keep the number of slices to a minimum by combining smaller categories into one. Too many slices will hinder interpretation by making your pie chart appear complicated and cramped. It will also create difficulties for labeling.

- **Using labels for slices**
  If you are using a pie chart, use labels instead of a legend. Try to place labels within slices whenever possible; this will help you create pie charts that are both clear and readable.

- **Focusing attention**
  When necessary, draw your audience’s attention to the particular slice(s) you are discussing by selecting a dominant color or pattern.
Activity 2 - 1
Create a Pie Chart

The Microsoft Excel file Enrollment.xls contains full-time freshman enrollment data by year and gender at Boston College for the last eleven years.

In this activity, you will create a pie chart using the Chart Wizard to display the comparison between men and women enrollment at Boston College for the year 2004.

1. Open the Excel file Enrollment.xls located in the Excel Charts folder on the desktop.
2. Select the Freshman Enrollment worksheet.
3. Select cell range B3:C3 representing the data labels Men and Women (refer to Figure 2-10).
4. Press and hold the [Ctrl] key and select cell range B14:C14 representing the enrollment in 2004 (refer to Figure 2-10).

Figure 2-10: Select Data Labels and Series
5. Click the **Chart Wizard** button on the **Standard** Toolbar to open the Chart Wizard.

6. The dialog box for Step 1 of 4 in the Chart Wizard opens.

6a. In the **Chart type** list area on the left-hand side, select chart type **Pie**.

6b. In the **Chart sub-type** area on the right-hand side, select sub-type **Pie with 3-D visual effect**.

6c. Click **Next** to advance to Step 2.

---

*Figure 2-11: Select Chart type and Chart sub-type*

---

Click the **Press and Hold to View Sample** button to see an example of your data represented in the chart types selected.
7. The dialog box for Step 2 of 4 in the Chart Wizard opens displaying a sample of the chart.

7a. The cell range previously selected is entered in the Data range box for you.

7b. Click the radio button Rows to choose to display the data Series in rows.

7c. Click Next to advance to Step 3.

8. The dialog box for Step 3 of 4 in the Chart Wizard opens.

8a. Select the Titles tab.

8b. In the Chart title box, enter Freshman Enrollment 2004.

8c. Select the Legend tab.
8d. On the **Legend** tab, make sure the **Show legend** check box is **not** checked.

8e. Select the **Data Labels** tab.

8f. On the **Data Labels** tab, in the **Label Contains** area, select **Category name** and **Percentage**.

8g. Click **Next** to advance to Step 4.
9. The dialog box for Step 4, the final step in the Chart Wizard, opens.

9a. Click the radio button As new sheet to insert the chart into its own worksheet.

9b. Type Pie in the As new sheet box to name the new chart worksheet.

9c. Click Finish to display the chart.
2-C : Developing a Line Graph

Line graphs best indicate the relationship of one variable to another, and they can be created using either straight or curved lines. Which type of line graph you use depends on the type of information you wish to convey. Straight-line graphs show specific observation points, while curved-line graphs show general trends.

![Figure 2-18: Straight-line Graph](image1)
![Figure 2-19: Curved-line Graph](image2)

Some design considerations to keep in mind when creating either type of line graph include the following:

★ **Using contrast**
Make sure to use lines with sufficient contrast; in other words, create a line that is bold enough to clearly appear to your audience but thin enough to still convey specific information.

★ **Limiting multiple lines**
When using multiple lines to compare trends, keep the number of lines to three or less. Comparing more than three trends on the same line graph can create confusion for your audience, especially if your graph is not in color.
Activity 2 - 2
Create a Line Graph

The Microsoft Excel file Enrollment.xls contains full-time freshman enrollment data by year and gender at Boston College for the last ten years.

In this activity, you will create a line graph using the Chart Wizard to display the trend of men and women enrollment at Boston College over the last ten years.

2. Select cell range B3:C14 representing the Men and Women enrollment for the years 1994 through 2004 (refer to Figure 2-20).

<table>
<thead>
<tr>
<th>Year</th>
<th>Men</th>
<th>Women</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1994</td>
<td>1,083</td>
<td>1,167</td>
<td>2,250</td>
</tr>
<tr>
<td>1995</td>
<td>1,003</td>
<td>1,137</td>
<td>2,140</td>
</tr>
<tr>
<td>1996</td>
<td>1,145</td>
<td>1,329</td>
<td>2,474</td>
</tr>
<tr>
<td>1997</td>
<td>1,084</td>
<td>1,084</td>
<td>2,168</td>
</tr>
<tr>
<td>1998</td>
<td>1,063</td>
<td>1,184</td>
<td>2,247</td>
</tr>
<tr>
<td>1999</td>
<td>1,103</td>
<td>1,181</td>
<td>2,284</td>
</tr>
<tr>
<td>2000</td>
<td>1,114</td>
<td>1,132</td>
<td>2,246</td>
</tr>
<tr>
<td>2001</td>
<td>940</td>
<td>1,163</td>
<td>2,103</td>
</tr>
<tr>
<td>2002</td>
<td>1,150</td>
<td>1,165</td>
<td>2,315</td>
</tr>
<tr>
<td>2003</td>
<td>1,055</td>
<td>1,153</td>
<td>2,208</td>
</tr>
<tr>
<td>2004</td>
<td>1,090</td>
<td>1,219</td>
<td>2,309</td>
</tr>
</tbody>
</table>

Figure 2-20: Select Data Labels and Series
3. **Click** the **Chart Wizard** button on the **Standard** Toolbar to open the Chart Wizard.

4. The dialog box for Step 1 of 4 in the Chart Wizard opens.

4a. In the **Chart type** list area on the left-hand side, select chart type **Line**.

4b. In the **Chart sub-type** area on the right-hand side, select sub-type **Line**.

4c. Click **Next** to advance to Step 2.

**Figure 2-21: Select Chart type and Chart sub-type**

Click the **Press and Hold to View Sample** button to see an example of your data represented in the chart types selected.
5. The dialog box for Step 2 of 4 in the Chart Wizard opens displaying a sample of the chart.

5a. The cell range previously selected is entered in the Data range box for you.

5b. Click the radio button Columns to choose to display the data Series in columns.

5c. Select the Series tab.
5d. In the **Category (X) axis labels** box, click on the **Collapse button** to shrink this dialog box.

5e. With the mouse, select the **Years** in cell range A4:A14 in the Freshman Enrollment worksheet.

5f. Click the **Restore** button to reopen the dialog box.

5g. Click **Next** to advance to Step 3.
6. The dialog box for Step 3 of 4 in the Chart Wizard opens.

6a. Select the **Titles** tab.

6b. In the **Chart title** box, enter **Freshman Enrollment 1994-2004**.

6c. In the **Category (X) axis** box, enter **Year**.

6d. In the **Value (Y) axis** box, enter **Number of students**.

6e. Select the **Gridlines** tab.

As you enter **titles**, examples will be displayed on the right-hand side. Check to make sure you have chosen the correct axis labels!
6f. Click to check Value (Y) axis **major gridlines** so that they appear in the chart.

6g. Select the **Legend** tab.

6h. Make sure the **Show legend** box is checked.

6i. Select **Right** as the **Placement** for the legend.

6j. Click **Next** to advance to Step 4.
7. The dialog box for Step 4, the final step in the Chart Wizard, opens.

![Chart Location dialog box](image1)

7a. Click the radio button **As object in** to insert the chart as an object in the Freshman Enrollment worksheet.

![Figure 2-27: Select Chart Location](image2)

7b. Click **OK**.

The line graph is now inserted into the Freshman Enrollment worksheet. Since this chart is difficult to read placed within the same worksheet as the data, you decide to place the chart as a new sheet instead.

8. **Right-click** in the white **Chart Area** and select **Location** from the menu that appears (refer to Figure 2-28).

![Figure 2-28: Right-click to Select Chart Location](image3)
9. The Chart Location dialog box opens.

9a. Click the radio button **As new sheet** to insert the chart into its own worksheet.

9b. Type **Line** in the **As new sheet** box to name the new chart worksheet.

9c. Click **OK** to display the chart.
Working with Chart Objects in Microsoft Excel

- Adjust Chart Fonts
- Change Chart Scale
- Reopen the Chart Wizard
- Move a Chart
- Resize a Chart
- Delete a Chart
3-A: Formatting Chart Objects

Each component of a chart is called an **Object**. The name of the object appears in the **Name Box** when it is selected (refer to Figure 3-1). Object names will also be displayed in **tip boxes** when the mouse points to a particular object (refer to Figure 3-1).

![Figure 3-1: Object Name Displayed in Name Box and Tool Tip](image)

**Legend**

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Legend</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td><strong>School of Arts &amp; Sciences</strong></td>
<td>2365</td>
<td>3102</td>
<td>5467</td>
</tr>
<tr>
<td>4</td>
<td><strong>Carroll School of Management</strong></td>
<td>1242</td>
<td>735</td>
<td>1977</td>
</tr>
<tr>
<td>5</td>
<td><strong>Lynch School of Education</strong></td>
<td>137</td>
<td>649</td>
<td>786</td>
</tr>
<tr>
<td>6</td>
<td><strong>Connell School of Nursing</strong></td>
<td>16</td>
<td>313</td>
<td>329</td>
</tr>
</tbody>
</table>
Any selected object may be formatted. Each object has a different set of formatting options associated with it. There are several different options in Excel which will allow you to modify the various chart objects: the **Chart Toolbar**, the **Format dialog box**, and the **right-click menu**.

**To open the Chart Toolbar:**

- Select **View > Toolbars > Chart** from the Menu Bar.

![Figure 3-2: Chart Toolbar](image)

**To open the Format dialog box:**

- Click on the **Format** button on the **Chart** Toolbar or
- Select **Format > Selected (name of object)** from the Menu Bar (refer to Figure 3-3).

![Figure 3-3: Format Selected Object Menu](image)

**To Right-click the Chart Object:**

- Right-click on the chart object and select **Format (name of object)** from the menu that appears.

![Figure 3-4: Right-click Format Menu](image)
**Formatting Chart Fonts**

Several methods are available for adjusting the type specifications (font, size, and color) of your chart objects.

**To format chart fonts with the **Formatting** Toolbar:**

Many of the most common formatting options are available in the **Formatting** Toolbar.

1. **Select the object(s) to be formatted.**
2. On the **Formatting** Toolbar, click the desired formatting option.

![Figure 3-5: Formatting Toolbar](image)

**To format chart fonts with the **Chart** Toolbar:**

In addition to font choices, the **Format** dialog box (refer to Figure 3-6) contains many other style choices that are not available from the **Formatting** Toolbar.

1. **Select the object(s) to be formatted.**
2. Click the **Format** button on the **Chart** Toolbar to open the **Format** dialog box.
3. Select the **Font** tab.
4. Make the desired changes.
5. Click **OK**.

![Figure 3-6: Format Legend dialog box](image)
Activity 3 - 1
Format Data Labels

In this activity, you will format the font of the Pie Chart Data Labels to make them easier to see.

2. Click on the Series 1 Data Labels (refer to Figure 3-7) to select it.

![Figure 3-7: Select Data Label](image)

3. Use the Formatting Toolbar to select font options of your choice:
   - A font type: Arial Black, Times New Roman, etc.
   - A font size: 16, 20, 24, etc.
   - A font style: Bold, Italic, Underline
   - A font color: Black, Maroon, Blue, etc.
**Change the scale**

Axis labels are used to identify the information being charted. The scale for both the X-axis and Y-axis labels can be manually adjusted (i.e., you decide the minimum, maximum, and increment values). You cannot adjust the axes for pie charts.

▶ To change the scale of an axis:

1. **Right-click** on the axis you want to adjust and select **Format Axis** from the menu that appears.
2. The **Format** dialog box will open.
3. Select the **Scale** tab.
4. Change the values as desired.
   - In the **Scale** tab, the maximum and minimum number in the axis scale may be changed. Within this dialog box you can also modify the major units. A major unit refers to the numerical distance between each of your values in the chart.
5. Click **OK**.

In the Figure 3-8 below, the Value Y axis **Minimum** has been changed from 0 to 800. See Figures 3-9 and 3-10 to see how this change affects the appearance of the chart.

---

*Figure 3-8: Format Axis Scale*
Line graph with the minimum value on the Y axis set to 0.

![Line Graph with Auto Scale Settings](image1)

Figure 3-9: Line Graph with Auto Scale Settings

Line graph with the minimum value on the Y axis changed to 800.

![Line Graph with Scale Settings Changed](image2)

Figure 3-10: Line Graph with Scale Settings Changed
Activity 3-2
Change the Axis Scale

In this activity, you will change the range of the Value Y axis value of the Line Graph so that numbers of freshmen that are not used do not display on the chart sheet.

2. Double-click on the Y Axis (refer to Figure 3-11) to select it.

Figure 3-11: Select Value Axis
3. The **Format Axis** dialog box opens.

4. Click the **Scale** tab.

5. Change the value for the **Minimum** to **800** (refer to Figure 3-12).

6. Click **OK**.

![Figure 3-12: Format Axis Scale](image-url)
To reopen the Chart Wizard to modify a chart:

1. **Right-click** in the white **Chart Area** of the chart.

2. From the menu that appears, select either **Chart Type**, **Source Data**, **Chart Options**, or **Location**, depending on which you would like to modify (refer to Figure 3-13).

![Right-click Chart Area Menu Options](image)
You may decide that you want a chart to be in a location other than where Excel has placed it within the worksheet.

To move a chart:

1. Click once on the **border** of the chart. Squares will appear at the corners and sides of the chart.
2. Click (without releasing the mouse button) just inside the border of the chart and drag the pointer. You will see a four-headed arrow and a dotted line showing a new location (refer to Figure 3-14).
3. Continue dragging until you reach the desired location in the worksheet, and then release the mouse button to place the chart in the new location.
You may want to make a chart larger or smaller than the size in which Excel first creates it.

▲To resize a chart:

1. Click once on the **border** of the chart. Squares will appear at the corners and sides of the chart.
2. Position the mouse pointer over one of the squares and drag it to change the size of the chart.
3. Click (without releasing the mouse button) on one of the squares and drag it. You will see a dotted line showing the new size (refer to Figure 3-15).
4. Continue dragging until you reach the desired size, and then release the mouse button.

![Chart of Undergrad Enrollment Fall 2004](image)

*Figure 3-15: Resize chart*

▲To delete a chart:

1. Click just inside the **border** of the chart.
Updating Charts in Microsoft Excel

✓ Update values in worksheet cells and the chart changes automatically
✓ Expand the range of data included in the chart
Updating Excel Data Contained in a Chart

Charts are linked to the worksheet data from which they are created. When the cell values within the chart data range changes, the chart updates accordingly. The changes you make in the worksheet are instantly and automatically shown in your chart.

Expanding Data Contained in a Chart

There are several ways to include additional data into an existing chart. Instead of having to create a new chart from scratch, you can add data to the existing worksheet, and then update the existing chart to include the additional data.

When the chart and the data exist in the same worksheet, the following two options are available:

▶To use the Drag-and-Drop Method:

1. Select the data range in your worksheet that contains only the new data you have added to the worksheet.
2. Click on any border of the selection, and while holding the mouse button down, drag the selection into the white Chart Area of your chart.
3. Release the mouse button in the white Chart Area of your chart.
4. The chart will automatically update to include the original data, as well as the new data that you have selected.
To use the Select Chart Area Method:

1. Click once in the white Chart Area to select it.
2. A blue box will appear around the data range in the worksheet that the chart includes.
3. Click and drag with the mouse to expand the range of the blue box so that it includes the new data.
4. The chart will automatically update.
When the chart and the data exist in different locations:

To use the Dual Sheet Method:

1. Click once in the white Chart Area to select the chart.
2. Select Chart > Source Data from the Menu Bar.
3. Excel will bring you to the worksheet where the chart data exists.
4. Click on the Data Range tab in the Source Data dialog box.
   - In the Data Range box, the current range of data included in the chart is included.
5. Click the Collapse button to the right of the Data Range box to shrink the Source Data dialog box so that you can see the worksheet data more easily.
6. In the worksheet containing the data, a dotted marquee outlines the current range of data included in the chart. Drag this data range marquee until it includes any new data you have added and want to include in the chart.
7. Click the Restore button to reopen the Source Data dialog box.
8. Your new data range will be entered in the Data Range box, and will be reflected in the preview.
9. Click OK.
Embedding Excel Charts into Word and PowerPoint

✓ Paste a chart into a Microsoft Word document
✓ Paste a chart into a PowerPoint presentation
As you have seen, Excel provides quick and easy methods for creating charts. Wouldn’t it be great to be able to take some of the beautiful charts you have created and use them in your non-Excel documents? Well, you can easily do this, thus saving you the work of having to recreate your charts in other applications.

In this section you will learn how to embed your already-created Excel charts into both Microsoft Word documents and Microsoft PowerPoint presentations.

To insert an Excel chart into a Microsoft Word document:

1. Open the Microsoft Excel file that contains the chart you wish to use.
2. Click once in the white Chart Area to select the chart. Boxes will appear on the corners and sides of the chart border to let you know that it has been selected.
3. Select Edit > Copy from the Menu Bar. The chart will appear with a dotted marquee around its border.
4. Open the Microsoft Word file you wish to embed the chart in (or start a blank, new document).
5. Click the mouse to position the insertion point at the location in your Word document where you want the chart to appear.
6. Select Edit > Paste Special from the Menu Bar.
7. The Paste Special dialog box will open:
   - Select the Paste radio button.
   - Select Microsoft Office Excel Chart Object from the As list.
8. The chart will appear in your Word document.
To insert an Excel chart into a Microsoft PowerPoint presentation:

1. Open the Microsoft Excel file that contains the chart you wish to use.
2. Click once in the white Chart Area to select the chart. Boxes will appear on the corners and sides of the chart border to let you know that it has been selected.
3. Select Edit > Copy from the Menu Bar. The chart will appear with a dotted marquee around its border.
4. Open the Microsoft PowerPoint file you wish to embed the chart in (or start a new presentation).
5. Open the specific slide in the PowerPoint Presentation slide show that you want to embed your chart in.
6. Select Edit > Paste Special from the Menu Bar.
7. The Paste Special dialog box will open:
   - Select the Paste radio button.
   - Select Microsoft Office Excel Chart Object from the As list.
8. The chart will appear in your PowerPoint slide.
Seven Basic Rules for Charting in Microsoft Excel

✓ The Seven Basic Rules for creating charts with the Chart Wizard
Excel follows seven basic rules for creating charts with the Chart Wizard. Understanding these rules can help avoid frustration and reduce the steps necessary for creating charts.

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rule 1</td>
<td>Excel does not automatically add a chart title to your chart based on the first row of selected information. A chart title can be added during the creation process or later.</td>
</tr>
<tr>
<td>Rule 2</td>
<td>Excel does not automatically add a chart subtitle to your chart based on the second row of selected data. A subtitle can be added after the chart is created.</td>
</tr>
<tr>
<td>Rule 3</td>
<td>Blank rows and columns in your data are not ignored. Excel will leave a blank bar or pie slice for every blank row or column in your data.</td>
</tr>
<tr>
<td>Rule 4</td>
<td>If the data contains more rows than columns, Excel will plot the data by column. The first column becomes the X-axis labels; the balance of the columns are the data series. The first row becomes the legend’s labels.</td>
</tr>
<tr>
<td>Rule 5</td>
<td>If the data contains more columns than rows, Excel will plot the data by row. The first row becomes the X-axis labels; the balance of the rows are the data series. The first column becomes the legend’s labels.</td>
</tr>
<tr>
<td>Rule 6</td>
<td>If the data contains an equal number of rows and columns, Excel defaults to plot the data by rows but gives you the option to plot by columns.</td>
</tr>
<tr>
<td>Rule 7</td>
<td>If only numeric data is selected, Excel follows rules 4 and 5.</td>
</tr>
</tbody>
</table>
For more information on Excel, the following sources are recommended:

- Try the Help menu built into Microsoft Excel.

- Use the free online training and Quick Reference guide for Excel available from Microsoft: [http://office.microsoft.com/excel](http://office.microsoft.com/excel)

Take free, online Excel training courses:
[http://office.microsoft.com/training](http://office.microsoft.com/training)

Once at the above Web page, from the **Browse Training Courses** section, select **Excel**. “Charts I: How to create a chart”, “Charts II: Choose the right chart type”, and “Charts III: Create a professional-looking chart” are a few examples you will find in the Excel Courses listing.

View free, online Excel demonstrations at:
[http://office.microsoft.com](http://office.microsoft.com)

Once at the above Web page, from the **Quick Links** section in the right column, select **See Office demos**. Once on the **Office Demo Showcase** Web page, from the Excel section, select **More demos….**

“Demo: How to tell two stories with one chart” and “Demo: Easy ways to add more data to a chart” are two examples you will find in the Excel showcase of online demonstrations.

---

This course book was created by Serene Silva and Kevin James for Boston College ITS Training & Communications.

For more information about training at Boston College please visit [www.bc.edu/training](http://www.bc.edu/training)

Documentation related to computing at BC is available at [www.bc.edu/help](http://www.bc.edu/help)

Questions related to technology can be directed to 617-552-HELP or [help.center@bc.edu](mailto:help.center@bc.edu)