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1

Introduction

1.1

SMART APEX Features

The Bruker AXS SMART APEX system is the
newest member the SMART CCD product
line of instrumentation for single crystal X-ray
diffraction. This system is completely
redesigned and features a new CCD detector,
based upon a 4K CCD chip. It also
incorporates a new goniometer with an
enhanced interface, all enclosed in a fail-safe
X-ray enclosure system.
From a software and operational viewpoint,
the SMART APEX system shares many
common features with its predecessors
(SMART 1K, SMART 2K, SMART 1000,
SMART 2000, SMART 1500, SMART 6000,
and SMART 6500). These features are
discussed in the SMART Reference Manual.
Also, most of the information in the current
SMART, SAINT, and ASTRO manuals
applies to the SMART APEX system and the
other SMART CCD systems.
From a hardware viewpoint, the SMART
APEX also shares common hardware
components. Other members of this new
generation of instruments include the D8
ADVANCE and D8 DISCOVER, and the D8
GADDS systems for general diffraction.
Documentation on some of these common
hardware and software components is
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available in the user’s manuals for the D8
family of instruments.

1.2

How to Use This Manual

This manual covers basic tutorial steps to get
you started using the SMART APEX X-ray
diffractometer system.
The manual leads you step-by-step through
an actual data collection and structure
determination experiment performed on a
typical system. Additional reference is made
(where necessary) to related program
manuals (SMART, SAINT, ASTRO, and
SHELXTL), appendices, other factory
documentation, and standard crystallographic
reference materials. And special notes are
included where new users tend to have
problems.
Information is organized in this manual as
follows:
• Section 1, Introduction, presents system
features and instructions on using this
manual.
• Section 2, Software Overview, provides
details on the software used with the
system.
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• Section 3, Hardware Overview, provides
details on the system configuration for
those not familiar with the equipment.
Included is a brief description of each
component as well as options available
with the system.
• Section 4, Data Collection, describes basic
operation of the hardware and software of
the SMART APEX system to collect single
crystal X-ray diffraction data. Procedural
steps are presented in a typical fashion
that you would use to analyze an unknown
sample.
• Section 5, Data Integration, explains how
to convert the raw frame data to a set of
integrated intensities that can be used to
solve and refine the crystal structure. This
section will illustrate use of the
SAINTPLUS interface program to carry out
integration of a data set previously
collected in Section 4.
• Section 6, Structure Determination &
Refinement, demonstrates how to use the
reduced intensity data to produce a crystal
structure. The SHELXTL suite of
crystallographic programs will be
described.
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Examples in this manual use the specimen
sample 2-dimethylsulfuranylidene-indan-1, 31
dione (YLID) , similar to the crystal provided
with your system. By using a similar sample,
you can duplicate the procedures described in
this manual and obtain similar results to
assure your understanding of the SMART
programs. (That is, your results should match
those outlined in this manual except for minor
variations caused by slight differences in
specimens or instrument parameters.)
Note: Before using this manual, ensure that
the system is in proper working condition (e.g.
the X-ray tube is aligned) and that all software
has been properly installed.
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2

Software Overview

The essential software components of the
SMART APEX system (located in the Bruker
AXS program folder on your Windows NT
desktop) are:
SMART program

This on-line program
controls the instrument to
collect the experimental
data used by the other
programs in the system
program suite.

SMART program

This off-line version
performs many data
display and manipulation
functions but cannot
control the instrument.

VIDEO program

This program controls the
real-time video images
from the video camera.

M86-E02015

-0800

SAINTPLUS
program

This program sets up and
carries out the integration
process.

SHELXTL
programs

This program suite
produces a crystal
structure from the
integrated data.
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Hardware Overview

3.1

SMART APEX System
Components

The SMART APEX system (Figure 3-1)
consists of the following basic components.
• 3-axis goniometer module with SMART
APEX detector (see Section 3.2)

• Radiation safety enclosure with interlocks
and warning lights
• D8 controller
• Refrigerated recirculator for SMART APEX
detector
• Computer

Figure 3-1. SMART APEX system components
M86-E02015
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Radiation safety enclosure with interlocks
and warning lights
A common component of all systems in the
D8 family is the radiation safety enclosure.
This new design is fully leaded (leaded metal
sides and panels, leaded windows) to protect
you from stray radiation. The enclosure also
includes warning lamps (a government
requirement) that alert you when X-rays are
being generated. And, as a special feature,
the enclosure incorporates interlocks (for both
hardware and software)—an automatic
system-interruption device that senses when
the doors and panels are open and prevents
use of the shutter and data collection until you
close the doors.
D8 controller
The D8 controller is an electronic module
enclosed in the rack behind the font panel of
the instrument. It contains all of the
electronics and firmware for driving
goniometer angles, opening the X-ray
shutters, and monitoring other instrument
functions, such as safety interlocks, generator
status, and detector statuses.
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Refrigerated recirculator for SMART APEX
detector
The refrigerated recirculator uses Peltier
technology to cool the CCD chip to a required
-40° C to minimize dark currents.
Computer
Included with the system is a high-speed
computer, which is used for control of the
experiment, storage of raw frame data,
integration of data, and solution and
refinement of the structure. The computer
®
uses the Microsoft Windows NT operating
system and includes the software described in
Section 2. Often the computer is attached to a
network of similarly configured computers
with access to local and/or network printers.
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3.2

3-axis Goniometer Module
with SMART APEX Detector

The 3-axis goniometer module and its
associated SMART APEX detector comprise
the unique hardware of the SMART APEX
system. This is the part of the instrument that
actually performs the experiment.
Several components comprise the 3-axis
goniometer module with SMART APEX
detector (Figure 3-2).
• Goniometer with fixed chi (χ)stage
• X-ray source (including shielded X-ray
tube, X-ray safety shutter, and graphite
crystal monochromator)

Hardware Overview

• SMART rotary shutter and incident beam
collimator (with beam stop)
• SMART APEX detector
• K760 X-ray generator
• Manual control module
• Video camera
Goniometer with fixed chi stage
The standard SMART APEX system uses a
horizontally oriented D8 PLATFORM
goniometer base (with 2-theta [2θ] and omega
[ω] drives) with dovetail tracks for the X-ray
source and the detector, and mounting posts
for accessories such as the video camera and
optional low-temperature attachment. The
system also incorporates a fixed chi stage

Figure 3-2. SMART APEX & goniometer module instrumentation
M86-E02015
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with chi angle of approximately 54.74° and a
phi drive with 360° rotation.
All four axes (2θ, ω, φ, and χ) intersect within
a volume of approximately 10 microns. These
axes are shown in Figure 3-3.

SMART APEX User’s Manual

X-ray source
Three components (Figure 3-2) comprise the
X-ray source: a shielded X-ray tube, an X-ray
safety shutter, and a graphite crystal
monochromator.
The sealed tube X-ray source, with a
molybdenum (Mo) target, produces the X-ray
beam used by the SMART APEX system.
The X-ray safety shutter is built into the X-ray
tube shield. The shutter opens upon initiation
of a set of exposures and closes upon the end
of collection. Status lamps on the shutter
housing indicate when the shutter is open
(green) and closed (red). The shutter is also
interfaced to the controller and to the safety
interlocks.
A tunable graphite crystal monochromator
selects only the Kα line (λ=0.71073Å) emitted
from the Mo X-ray source and passes it down
the collimator system.

Figure 3-3. Fixed χ, 3-axis goniometer

SMART Rotary Shutter and Collimator
The monochromatic X-ray beam then passes
through the labyrinth, the SMART rotary
shutter, and the incident beam collimator
before striking the specimen.
• The labyrinth is a spring-loaded device,
which ensures that the collimator and the
SMART shutter are tightly connected to
prevent X-ray leakage.
• The SMART shutter is a device which
precisely controls the exposure time for
each frame during data collection. Its

3-4
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status lamps indicate when the shutter is
open (ON) and closed (OFF). This
assembly also houses an automatic
attenuator.
• The incident collimator is equipped with
pinholes at both front (near crystal) and
rear (near source). These pinholes help to
define the size and shape of the incident
X-ray beam that strikes the specimen. You
will normally use a collimator with 0.5 mm
pinholes. (Collimators are available in a
variety of sizes, depending on your
application.)
• The beam stop (a hook-like assembly
attached to the collimator) catches the
remainder of the direct beam after it has
passed the specimen. The beam stop has
been aligned to minimize scattered X-rays
and to prevent the direct beam from hitting
the detector.
The entire collimator assembly is supported
by a collimator support assembly, which has
been precisely aligned to guarantee that the
X-ray beam passes through the center of the
goniometer.
SMART APEX detector
The SMART APEX detector is specific to this
system. It is mounted on a 2θ dovetail track.
The track has a scale that is calibrated to
indicate the distance from the crystal to the
phosphor window (a typical distance is 6 cm).
Status lamps on the detector housing indicate
when the detector is on (green) and off (red).
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K760 X-ray generator
The K760 X-ray generator is a highfrequency, solid-state X-ray generator, which
provides a stable source of power for
operations up to 60 kilovolts (kV) and 50
milliamps (mA). For the SMART APEX
system, power settings should never exceed
the maximum power rating of the X-ray tube.
(Typical maximum power settings for the
SMART APEX system with a normal focus
tube are 50 kV, 40 mA. The kV setting should
not exceed 50 kV.) This generator is
interfaced to the controller, and the power
settings may be adjusted either from front
panel buttons or from within the SMART
software.
Manual control module
The manual control module is a remote
device that you will use in certain operations
to manually drive angles (particularly in
optical alignment of a specimen). The module
is physically the same as in other D8 systems
but has a different keypad and functions. In
this application, you will use only the first
three rows of buttons and the AXIS PRINT
button.
Video camera
The video camera, an essential part of the
system, allows you to visualize the crystal to
optically align it in the X-ray beam and to
measure the crystal dimensions and index
crystal faces. The camera is interfaced to the
computer and is operated through the VIDEO
program. The camera is mounted in the
accessories track of the goniometer base.
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Accessories

Various devices can be mounted in an
accessories track on the goniometer base.
These include an optional low-temperature
attachment.

3-6

M86-E02015

-0800

4

Data Collection

We are now ready to begin actual operation
of the instrument, using the YLID test crystal
(mentioned in section 1). We assume that
your system manager has set up the system
properly and that all system default
parameters have been set appropriately.
At this time, double click the BrukerAXS
Programs icon on the Windows NT desktop
(Figure 4-1).

Figure 4-2. BrukerAXS programs window

Figure 4-1. Bruker AXS programs icon on desktop

The BrukerAXS Programs window appears
(Figure 4-2), containing icons for the Bruker
AXS Program modules described in Section 2.
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4.1

Activate the Video Program

Before starting the SMART program, you
must first activate the video camera as
follows:

SMART APEX User’s Manual

3. Then press the green arrow button in the
toolbox to start the video frame grabber
(Figure 4-5).

1. Double-click the Video (binoculars) icon
(recall Figure 4-2) to start the Video
program and display the main window
(Figure 4-3).

Figure 4-5. Start video frame grabber

The video camera is now ready for later use.
Continue now to the SMART Program section
of this manual.

Figure 4-3. Video program’s main window

2. Click File > New Image to open a new file
(Figure 4-4).

Figure 4-4. Create new video image

4-2
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4.2

Activate the SMART Program

Activate the SMART program as follows:

Data Collection

Then SMART reminds you where you last
worked and displays the next message
(Figure 4-7).

1. Double-click the SMART (goniometer)
icon to start the SMART program.
SMART establishes communication with
the D8 controller, the SMART APEX
detector, and the X-ray generator. Then it
displays its main screen without unit cell
information (Figure 4-6).
Figure 4-7. Return to project

2. Press the Yes button (normal response).
The program then informs you that it has
changed directories and asks for
confirmation to continue (Figure 4-8).

Figure 4-6. Main screen without unit cell information
Figure 4-8. Confirmation of current directory
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3. Press OK (normal response). The
program then communicates with the
instrument, then loads the calibration files
and parameters from the previous project
(Figure 4-9).

Figure 4-10. New project options window after entering
information

Figure 4-9. Screen showing data from previous project

5. Fill in all available information as shown
(Figure 4-11). Note that you must specify
a Project Name (lines 1 and 2) and a
Working Directory and a Data Directory
(which may be the same). You should
also enter additional information specific
to your specimen so that it will appear in
the final structure report. When you are
finished, click OK.

Note: While presenting data
(handshaking), the menu headings
appear grayed (inactive). Once all data
has been displayed (handshaking
finished), the menu headings return to
black (active).
4. Click Crystal > New Project to start a new
project. A new project options window
appears (Figure 4-10).

Figure 4-11. Options window

4-4
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Data Collection

The following save message appears
(Figure 4-12).

Figure 4-12. Save the current configuration

6. Press Yes. Another message prompts you
to create the new directory (Figure 4-13).
The message will appear twice if the
working directory and the data directory
are not the same.
Figure 4-14. Project defaults

Figure 4-13. Create the new directory

7. Click Yes (normal response). SMART
then asks you to load the system default
settings (Figure 4-14).
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8. Select Small Molecule, then press OK.
SMART loads the system defaults and
displays a SMART screen. This screen
will contain the sample-to-detector plane
distance, the current goniometer angle
settings, current dark and flood files, and
information concerning your project and
its working and data directories. No unit
cell information displays. (Figure 4-15.)

SMART APEX User’s Manual

9. Click Level > Level1 (Figure 4-16). This
level has a minimum number of options
for routine problems, such as YLID, and
will be used for this tutorial experiment.
Level2 has more crystallography options
required for special problems. Level3 is
designed for use by a system manager
only.

Figure 4-16. Level menu

Figure 4-15. SMART screen with loaded data
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10. Click Goniom > Zero to drive all angles to
zero, and check the goniometer scales to
ensure that all angles read zero. The
following drive message appears (Figure
4-17).

Data Collection

13. Click Crystal > Generator to check the Xray power. The Goniometer /Generator
Options panel appears (Figure 4-18).

Figure 4-18. Goniometer /Generator Options panel

Figure 4-17. Drive all angles to zero

The system is now ready for you to begin the
experiment.
CAUTION: Use extreme care when
handling the goniometer head to prevent
damage to your expensive sample on the
end of the small glass fiber.
11. Carefully remove from its case the
goniometer head containing the YLID test
crystal.
12. Place the goniometer head onto its base
on the phi (φ) drive, aligning the head’s
key slot with the key (pin) in the base.
Snugly screw the head’s collar to the base
such that the head does not move, but do
not overtighten it.

14. Set appropriate values for kilovolts (kV)
and milliamps (mA). For this experiment,
we want 50 kV and 30 mA. Click OK to
program these new settings.

4.3

Optically Align the Sample

To obtain accurate unit cell dimensions and to
collect good quality data, you must align the
center of the sample with the center of the Xray beam and maintain the alignment for the
entire experiment. We assume that your
video camera has been aligned so that the
crosshairs of the video camera coincide with
the center of the goniometer and the center of
the X-ray beam.

Note: At φ=0°, the key on the mounting
base of the goniometer head will be at the
12:00 position.
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Align the sample as follows:
1. Click Crystal > Evaluate to begin the
alignment of the sample in the center of
the X-ray beam.

SMART APEX User’s Manual

During the first stage (optical alignment),
you will control the instrument from the
manual control module (Figure 4-20)
using buttons A and B.

The alignment process combines optical
alignment steps with rotational photo
steps. The menu bar at the top of the
SMART screen remains gray (Figure 419) until you complete the optical
alignment step and exit by pressing the
ESC key.

Figure 4-19. Grayed SMART screen menu bar during
optical alignment

Figure 4-20. Manual control module

Also during optical alignment, you will adjust
the goniometer head at screw locations
shown in Figure 4-21. Use the goniometer
wrench to unlock the axis adjustment locks
and later lock them. Use the other end of the
wrench to turn the adjustment screws.

4-8
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3. Press the A button on the manual control
module to drive the goniometer angles to
the base position (2θ = -30°, ω = -30°)
and φ = 0° for optical alignment.
Note: If you have difficulty seeing the
image of the crystal, you may want to
better illuminate the sample with a highintensity lamp and/or temporarily place a
light-colored piece of paper on the front of
the detector.

Figure 4-21. Goniometer head adjustment locations

4. Adjust the goniometer head’s Z-axis
adjustment screw (recall Figure 4-21) until
the crystal is near the crosshairs
intersection on the video screen (Figure
4-23).

2. Click on the Video window to display the
real-time image of the crystal (Figure 422).

Figure 4-23. Crystal near the crosshairs intersection

Figure 4-22. Real-time image of the crystal
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5. Adjust the goniometer head’s X-axis
adjustment screw to center the crystal on
the crosshairs intersection (Figure 4-24).

Figure 4-25. Crystal oriented for Y-axis adjustment

Figure 4-24. Crystal centered on crosshairs (φ =0°)

8. Adjust the goniometer head’s Y-axis
adjustment screw (Figure 4-19) to center
the crystal on the crosshairs intersection
(Figure 4-26).

6. Press the A button again to rotate the phi
by 180° and to verify that you have
correctly centered the sample at both φ
=0° and φ =180°. (Do not be concerned if
the crystal moves away from its center as
it rotates; you have not yet adjusted the Y
axis.)
Note: Repeat this process as many times
as necessary. Each time you press the A
button, the phi angle will rotate between
0° and 180°.
7. Press the B button to rotate the phi angle
to 90° for adjustment of the Y axis (Fig 425).

4-10

Figure 4-26. Crystal centered on crosshairs (φ =90°)

M86-E02015

-0800

SMART APEX User’s Manual

Data Collection

9. Press the B button again to rotate the phi
angle to 270° and to verify that you have
correctly centered the sample at both φ
=90° and φ =270°.
Note: Repeat this process as many times
as necessary. Each time you press the B
button, the phi angle will rotate between
90° and 270°.
The center-of-mass of a properly aligned
specimen should stay in the same place
with respect to the center of the
crosshairs in all angle settings.
Note: If the video camera has become
misaligned, the center of the crosshairs
may need to be adjusted by your system
manager.
10. Cycle between the two positions of both A
and B one last time to ensure that the
crystal remains centered in all positions.
11. After the alignment has been completed
using A and B positions, you should verify
the alignment by using the C and D
buttons in a similar manner.
12. When you have completed the optical
alignment steps, remove any paper you
might have placed on the detector face
and close the doors of the enclosure.
13. Click on the SMART program window,
then press the ESC key to exit the optical
alignment stage. SMART then prompts
for a rotation photograph (Figure 4-27).

Figure 4-27. Prompt for a rotation photograph

14. Press Y (normal response). SMART will
then perform a 60-second rotation photo.
During this time, phi data on the screen
will be highlighted and the shutter data
will read: OPEN. Upon completion of the
photo, the image frame will display on the
screen (Figure 4-28).

Figure 4-28. Image frame following 60-second rotation

At this time, proceed to Unit Cell
Determination.
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4.4

Unit Cell Determination

Perform a unit cell determination as follows:
1. From the SMART program, click Crystal
> Unit Cell. The following message
appears, asking you to verify that the
distance and beam center are correct
(Figure 4-29).

SMART APEX User’s Manual

3. Press OK (as these values are
appropriate for this crystal). The program
then collects three sets of 20 frames
called MATRIX0, MATRIX1, and
MATRIX2 (Figure 4-31).

Figure 4-29. Distance and beam center verification

2. Ensure that the distance shown on the
detector scale agrees with the value
shown on the screen. Then press Yes.
SMART then displays a set of default
values for unit-cell determination and
asks you to confirm them (Figure 4-30).

Figure 4-31. Frame collection (MATRIX0, MATRIX1, and
MATRIX2)

When all frames have been collected,
SMART performs the steps of
thresholding, indexing, Bravais lattice
determination, and least-squares
refinement of cell constants. The YLID
test crystal has an orthorhombic primitive
unit cell, as shown in Figure 4-32.

Figure 4-30. Set of default values for unit-cell determination

4-12
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Data Collection

Figure 4-32. Least-squares output

The YLID test crystal should have an
orthorhombic Primitive cell with approximate
cell dimensions of a=5.95Å, b=9.03Å,
c=18.38Å, and α=β=γ=90°.
You are now ready to collect data.
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4.5

Data Collection
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2. Enter the job name, then press OK to
begin data collection (Figure 4-34).

Perform data collection as follows:
1. From the SMART program, click Acquire
> Hemisphere. SMART displays the data
collection options (Figure 4-33).

Figure 4-33. Data collection options
Figure 4-34. Data collection

The hemisphere data set specified in this
example will require about four hours to
collect. Upon completion of data
collection, the following message displays
(Figure 4-35).

Figure 4-35. No more runs in Edit/Runs array

4-14
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Data Collection

3. Press OK. Then click Goniom > Zero to
drive the goniometer angles to zero. The
following drive message appears (Figure
4-36).

Figure 4-36. Drive all angles to zero

4. Press Yes.

4.6

Least Squares Refinement

Before leaving the SMART program, you
might want to improve the orientation matrix
that will be used for integration. Do so as
follows:
1. Click Crystal > LS to further perform the
least squares refinement. The Least
Squares Options window appears. (Figure
4-37).

Figure 4-37. Least Squares Options window

The YLID crystal is orthorhombic and,
therefore, the alpha, beta, and gamma
angles should be 90°. You may constrain
them to be so with the Constraint field of
the Least Squares Options window.
2. Change the Constraint field to Ortho and
press OK. The program may remove a
few of the poorest fitting reflections. The
following removal message appears
(Figure 4-38).

Figure 4-38. 3 reflections removed from LS
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3. Press OK. SMART displays a Least
Squares Output window showing, among
other data, a histogram for the reflections
and the unit cell parameters with errors
(Figure 4-39).
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6. Click File > Exit to leave the SMART
program. The exit message appears
(Figure 4-41).

Figure 4-41

7. Press Yes. The save message appears
(Figure 4-42).

Figure 4-39. Histogram for reflections and unit cell
parameters with errors

If the refinement process was done
correctly, the histogram will show zeros in
all columns except the first.
4. Press OK. A message asking you to
overwrite the default file for refined unit
cell parameters (matrix0.p4p) appears
(Figure 4-40).

Figure 4-42

8. Press Yes.
This completes the data collection process.

Figure 4-40. Overwrite default matrix0.p4p file

5. Press Yes. You have now completed the
least-squares refinement process.
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Data Integration

Before the data can be used to solve and
refine the crystal structure of the YLID, you
must convert the frame data produced by
SMART to a set of integrated intensities. To
do so, you must run the SAINT program.
SAINTPLUS helps you set up the SAINT
input parameters.

3. Assign a name to the project. Then use
the built-in explorer to locate the data
directory used by the SMART program
(Figure 5-2).

Integrate the data set as follows:
1. Click the SAINTPLUS icon in the Bruker
AXS programs folder to start that program
menu (recall Figure 4-1).
2. Click Project > New to create a new
project (Figure 5-1).

Figure 5-2. Assign a name and locate the directory

Figure 5-1. Create a new project
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4. Select one of the .P4P files (i.e., not a
MATRIX file) from the full data set. Then
click open (Figure 5-3).

Figure 5-4. SAINTPLUS project summary window

5. Click SAINT > Initialize to initialize the
project.
6. Click SAINT > Execute.
An input box appears, summarizing the
information that SAINTPLUS has
determined (Figure 5-5).
Figure 5-3. Select a .P4P file

A summary window appears, showing the
name and directories used by the project
(Figure 5-4).
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Figure 5-5. Information that SAINTPLUS has determined

7. Check to see that the values for your data
set match those shown. Change any
parameters that do not match. In
particular, change the input file to
matrix0.p4p for the first run, and delete
the .p4p filename for subsequent runs. A
resolution of 0.75 (d-spacing) should be

M86-E02015
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used for a sample-to-detector plane
distance of 6.00 cm.
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8. Click the Integrate button to display the
parameters for integration (Figure 5-6).
Check to see that the values for your data
set match those shown. Change any
parameters that do not match.

Figure 5-6. Integrate input window
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9. Click the Advanced Integrate button to
display the Advanced Integrate input box
(Figure 5-7). Compare the values for your
data set with those shown. Make required
changes.

Figure 5-7. Advanced Integrate input window
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10. Click the Integrate + Sort + Global button
to execute the SAINT program. The
integration process takes about 15
minutes, displaying data as shown (Figure
5-8).

Figure 5-8. Integration data

11. When the integration process has
finished, the results of the global
refinement of unit cell parameters display
(Figure 5-9).

Figure 5-9. Integration summary
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12. Before pressing the Enter key, scroll up
the screen to display the summary table
from the integration process (Figure 510).

Figure 5-10. Viewing log files

Your results should be similar to those
displayed above.
13. Press Enter, and close all SAINT windows
and exit from the SAINTPLUS menu.
You are now ready to begin the structure
determination and refinement process.
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Structure Determination & Refinement

You are now ready to solve and refine the
crystal structure for the YLID test crystal. The
integration process (SAINT) has produced two
important files—YLID1M.p4p, containing the
final unit cell parameters and other important
information on how the experiment was
carried out, and YLID1M.raw, containing the
actual intensity data. These files are all that is

required to begin the structure solution and
refinement process. The various steps in
solving and refining the structure are carried
out using the programs of the SHELXTL
package.
A simplified flow chart is shown in Figure 6-1.

Figure 6-1. Flow chart
M86-E02015

-0800
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Solve and refine the crystal structure as
follows:
1. Click the SHELXTL icon in the Bruker
AXS folder to start SHELXTL (recall
Figure 4-2).
2. Click Project > New to create a new
project for the YLID (Figure 6-2).

SMART APEX User’s Manual

3. Use the built-in Explorer to locate the
YLID1m.raw file. In this example, the file
is in D:\frames\ylid1\work (Figure 6-3).

Figure 6-3. Locate the YLID1m.p4p file

The SHELXTL Program and Project
Manager window appears (Figure 6-4).
Figure 6-2. Create a new project

Figure 6-4. SHELXTL Program and Project Manager
window
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4. Click XPREP > XPREP (or XPREP >
BigXPREP). The first XPREP window
appears (Figure 6-5).

Figure 6-5. First XPREP window
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5. The lattice is Primitive [P]. Press
RETURN. The second XPREP window
appears (Figure 6-6).

Figure 6-6. Second XPREP window
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6. Press RETURN to execute the search for
higher metric symmetry [H]. The program
has determined that the YLID crystal has
an orthorhombic primitive lattice (Figure
6-7).

Figure 6-7. YLID crystal, orthorhombic primitive lattice
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7. Press RETURN to select cell choice A.
The next XPREP window appears (Figure
6-8).

Figure 6-8. Next XPREP window
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8. Press RETURN to choose the SPACE
GROUP option [S]. SMART will then
prompt you for four selections: determine
space group [S], the crystal system [O],
the lattice centering [P], and the space
group [A] = P212121. All prompts and data
are shown in Figure 6-9.

Figure 6-9. Next XPREP window
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9. Press RETURN to choose option [A]. The
next XPREP window appears (Figure 610).

Figure 6-10. Next XPREP window

10. Press RETURN to choose the read,
modify, or merge datasets option [D]. The
next XPREP window appears (Figure 611).

Figure 6-11. Next XPREP window
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11. Press RETURN to choose the display
intensity statistics option [S]. The next
XPREP window appears (Figure 6-12).

Figure 6-12. Next XPREP window

12. Press RETURN to choose the merge all
equivalents including Friedel mates
option [A]. The next XPREP window
appears (Figure 6-13).
Compare data in the circled areas and
note that the data set is virtually complete
to 0.75 Å with an average redundancy of
>4. The overall Rmerge is 2.72%.

Figure 6-13. Next XPREP window
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13. Press RETURN to continue displaying the
window. The next XPREP window
appears (Figure 6-14).

Figure 6-14. Next XPREP window
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14. Press option [E] to return to the main
window. The following window appears
(Figure 6-15).

Figure 6-15. Next XPREP window
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15. Press RETURN to choose the Define Unit
Cell option [C]. The unit cell contents will
be summarized on the next menu (Figure
6-16).

Figure 6-16. Summarized unit cell contents
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16. If you did not enter the chemical formula
when you created the new project for the
YLID crystal in the SMART program, you
must do so now. The correct chemical
formula for the YLID crystal is C11 H10
O2 S. If the information is correct, press
RETURN to display the next window
(Figure 6-17).

Structure Determination & Refinement

17. Press RETURN to keep the current name,
then type Y to write the YLID1m.HKL file.
18. You may now press RETURN, for option
[E], to return to the main SHELXTL menu.

Figure 6-17. Next window
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The XPREP program has created an
YLID1m.ins file and an YLID1m.hkl file
(recall Figure 6-1). You are now ready to
solve the structure of the YLID sample.
19. Click on the XS command at the top of
the menu to launch the XS (structure
solution) program (Figure 6-18).

Figure 6-18. Launch the XS program

20. When the program has finished running,
press RETURN. The SHELXTL summary
window redisplays (recall Figure 6-3).
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21. Click on the XSHELL button to start the
XSHELL program. The Fourier peaks will
be displayed (Figure 6-19).

Figure 6-19. Fourier peaks
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22. You may rotate the structure by dragging
the mouse with the left button depressed.
Select all false peaks (peaks Q14 to Q22
in the example shown) by moving the
mouse to each peak and clicking the right
mouse button.
Note: For more detailed instructions on
use of the XSHELL program, see the
XSHELL User’s Manual.

SMART APEX User’s Manual

Note: You can also use the S key to
select a peak directly.
The peak should turn blue when selected.
The molecule may be rotated during this
process (Figure 6-20).

Figure 6-20. Molecule with peaks Q14 to Q22 selected
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23. When all false peaks have been selected,
click the Kill Selected button in the Select
menu. The peaks will disappear (Figure
6-21).

Structure Determination & Refinement

24. Select the 11 peaks that correspond to
carbon atoms (9 atoms in fused 5- & 6membered ring, 2 atoms attached to S
atom) in the order in which they are to be
numbered.

Figure 6-21. Peaks disappear
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25. Click Labels > Group Label (Figure 6-22).

Figure 6-22. Select Group Labels

A panel will appear to label these peaks
(Figure 6-23).
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26. Click OK to label these peaks as C with a
starting number of 1 (Figure 6-24).

Figure 6-24. Label the peaks

27. Select the two remaining atoms. Then
click Labels > Group Label again, and
click the El button. A periodic table will
appear (Figure 6-25).

Figure 6-23. Input panel
Figure 6-25. Periodic table
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28. Click the O button for Oxygen. A panel
appears for you to label these peaks
(Figure 6-26).

Figure 6-26. Input panel appears

29. Click OK to label the peaks as O with a
starting number of 1.
30. Click the Refine button at the top of the
XSHELL Menu. A panel will appear
(Figure 6-27).

Figure 6-27. Refinement control
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31. Click OK to launch the XL (least-squares
refinement) program (Figure 6-28).

Figure 6-28. Least-squares refinement

In the output above, note that the R1
value is 9.0%. This is typical for a
preliminary isotropic refinement with no H
atoms included. Also note that, for our
sample, the program informs us that we
must invert the molecule to obtain the
correct absolute structure.
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32. Click OK to return to XSHELL.
The Q peaks on the diagram represent
difference peaks.
33. You may delete them with the Edit > Kill
all Q peaks command (Figure 6-29).

Structure Determination & Refinement

34. Click the Refine button at the top of the
XSHELL Menu. A panel will appear
(Figure 6-30).

Figure 6-30. Refinement control

35. Change the input values to include
Extinction and Anisotropic refinement.
Also, reduce the number of difference
peaks to 5. If the refinement indicates an
inverted structure (as in our example),
also check the Invert box.

Figure 6-29. Kill all Q-Peaks
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36. Click OK to launch the XL (least-squares
refinement) program (Figure 6-31).

Figure 6-31. Least-squares refinement

In the output above, note that the R1
value is 5.0%. This is typical for a
preliminary anisotropic refinement with no
H atoms included.
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37. Click OK to return to XSHELL.
38. Kill the Q-peaks as before. Then click
Atoms > Hybridize All (Figure 6-32). The
atoms will appear in different colors.

Figure 6-32. Hybridize all
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39. Click Atoms > Calculate Hydrogens
(Figure 6-33).

Figure 6-33. Calculate hydrogens
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40. The 10 H atoms will be added (Figure 634).

Figure 6-34. Ten H atoms added
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41. Click the Refine button at the top of the
XSHELL Menu. A panel will appear
(Figure 6-35).

Figure 6-35. Refinement control
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42. Click OK to launch the XL (least-squares
refinement) program (Figure 6-36).

Figure 6-36. Least-squares refinement

In the output above, note that the R1
value is 3.2%. This is typical for an
anisotropic refinement with H atoms
included.
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43. Click OK to return to XSHELL and delete
Q peaks.
44. Click the Refine button at the top of the
XSHELL Menu. A panel will appear
(Figure 6-37).

Figure 6-37. Refinement control

Note that the suggested weighting
scheme has values of 0.0485 and 0.000.
You are now ready for the final leastsquares refinement run.
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45. Check the Acta box to create .cif files for
publication. Click OK to launch the XL
(least-squares refinement) program
(Figure 6-38).

Figure 6-38. Least-squares refinement

In the output above, note that the R1
value is 3.1% and that the goodness-of-fit
(GooF) value is now 1.026. We have
carried out a complete refinement of
suitable quality for publication. This is
typical for a final anisotropic refinement
with H atoms included.
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46. Click OK to return to XSHELL.
47. To display the thermal ellipsoids for the
final structure, click on the background
with the right mouse button and select
Thermal Ellipsoids (Figure 6-39).

Figure 6-39. Thermal Ellipsoids
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