Skip to main content

RefWorks Citation Manager

how to find, connect, use

RefWorks software allows you to import references for books, journal articles, videos, etc. from online databases, organize your references into folders according to your topics of interest or for particular assignments or projects, insert references in a variety of formats (e.g., MLA and APA) into the body of your research paper, and generate formatted references pages. All of your references will be stored on the RefWorks server, so you can access your references from any location with an Internet connection.

To set up a RefWorks account from on campus, Go to: /refworks. Click on "Sign up for an Individual Account." Enter your name, a sign-in name, password and email address. NOTE: It is not necessary to use your BC username and password as the account username and password. You can use any username and password that will be easy for you to remember. It is not advisable to use your BC password. Click on REGISTER.

 

1. How do I login to RefWorks when I'm on campus?

Go to /refworks/ and log in.

 

2. How can I access RefWorks from off campus?

You will need Boston College’s Subscriber Group Code. Once you have the Group Code, go to http://www.refworks.com and click on the Login link. You will be asked to put in the Group Code. On the next page, you will be asked to enter in the username and password that you chose when you created your account. You should then be logged into your RefWorks account.

 

3. If I am working in a group, how can we share references?

You can share individuals or folders of references from your account, and set the limits for what other members’ use of them.  Click on “Folders,” then ”Share,” and “Share folder.”

Another possibility to is create a new account for the group. An individual can create more than one account using the same email address.  You will need different usernames and passwords for each account. This can be useful when working on group projects. The username and password can be shared with other members of the group. Each member can login into that RefWorks account and add, organize or delete information. Each member of the group can also utilize the bibliographic resources from the account while writing their paper and let RefWorks format the bibliography according to the style needed. 

 

4. How can I import database search results into RefWorks?

See: /libraries/help/howdoi/howto/refworks-db.html for details on how to import from various database.

[Top of Page]

5. How do I export records from an EndNote library and then import them into RefWorks?

To export records from EndNote you must select the correct Output Style for the export. Under the File Menu select Output Styles. Open the Style Manager and check the RefMan (RIS) Export format. Close the Style Manager and once again go to the File Menu, select Output Styles and select the RefMan format.

Next, select the references you want to export and go to the Reference Menu and select Show Selected (or Show All if you wish to export the entire database). From the File Menu select Export and a dialog will appear for you to select the location where you want to save the file. Type in a file name and select a location you will remember for importing into RefWorks. Use Text as your Save As type and click on Save.

Go into RefWorks and click on Import. Select Desktop Biblio. Mgt. Software as your Import Filter and EndNote as your Database. Browse for and select the file you just created from EndNote. Click on Import. During the import process, an asterik (*) is added to the import progress page for each imported record. RefWorks will notify you when the import is complete. View the Imported References.

 

6. How do I export records from RefWorks into an EndNote library?

Login to RefWorks. Click the Export button and select either All References or a specific Folder. Under Export Format select Bibliographic Software (for EndNote, Reference Manager, or ProCite.) This format is sometimes called the RIS Format or Reference Manager Format.

Click the Export to Text File button. The text file will appear on your screen. Save this file to your computer before closing and remember where you saved it and what you named it.

Open your EndNote Library. Select Import. Click on Choose File button and select your saved RefWorks file. Choose the RIS as the Import Option
Click on Import

[Top of Page]

7. How do I insert record information into my paper or manuscript and automatically format my bibliography?

 

Write-N-Cite is a utility which allows Microsoft Word users to run an abbreviated version of RefWorks in their word processor. With Write-N-Cite a user can cite references in a manuscript with the click of a button. The utility installs a Write-N-Cite icon on your desktop as well as an add-in to your Word toolbar and a menu option under Tools for launching Write-N-Cite. View more information about Write-N-Cite, including compatibility issues, and download the Write-N-Cite utility program to your computer.

If you are not able to use Write-N-Cite, you can insert references and a bibliography by doing the following:

Login to RefWorks. Click on One line/Cite View at the top of your reference list. Click the Cite link next to the reference you want to insert. The Citation Viewer window will pop up. Click Select Citation. Go to the Edit Menu and choose Copy.

Go to your paper. Click where you want to insert the reference. Go to the Edit Menu and choose Paste. Make sure to go back to the Citation Viewer and select Clear when you are done inserting the reference. When you have finished inserting references, save and close your paper.

To generate your bibliography, click the Bibliography button in RefWorks. Choose the citation format (e.g., MLA, APA) from the Output Format pull down menu. Select Base Bibliography on Manuscript.Use the Browse button to find and select your paper. RefWorks will automatically add your references and bibliography. When it is finished, make sure to save your paper.

 

 


8. How do I export all my bibliographic information?

If you wish to export all or some of your bibliographic information, you can export it in a form that can be imported to another bibliographic management program, like EndNote, a comma-delimited file, or as a text or Word file (e.g. a formatted bibliography or citation list).

 

9. How can I use Find It to import references?

If a Find It button appears for a citation that you would like to add to your RefWorks account, click on the Find It button and click the RefWorks Direct Export Tool. If you are not already logged in to RefWorks, the RefWorks login screen will appear behind the Find It window. Simply login, and the selected citation will be added to your "Last Imported" folder.

 

 

10. Where can I get more help with RefWorks?

For additional help with RefWorks, please see the RefWorks Help pages and RefWorks.com's tutorial and access RefWorks via your mobile device: /libraries/mobile/.

[Top of Page]