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Lesson 1 

Getting Started 
 

This lesson will get you acquainted with PowerPoint 2010.  This includes starting the 
application, working with the main interface and interacting with the system. 

In this lesson we'll learn how to… 
 Understand PowerPoint 2010 
 Start Microsoft PowerPoint 

2010 
 Use the PowerPoint 2010 

Interface 
 Use the Ribbon 
 Open a Presentation 
 Navigate a Presentation 
 Use PowerPoint Help 
 Exit PowerPoint 2010 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Title Bar and Ribbon 
 
Many of the Office 2010 applications now use the Ribbon.  This new feature has 
merged the ideas of the title bar, menu, and toolbar. 

Key: 
Caution   
Cool Tip  C  
Please Note F 
Hands-On I 
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Figure 1-1: PowerPoint 2010 Ribbon 

The top part of the window is called the Title Bar.  The name of the presentation and the 
application name display in this area.  Both of these are included in the task bar button at the 
bottom of the screen. 
 

The File Button 

The  File button is located in the top-left corner of the window.  This button 
is considerably more robust compared to the File option in previous versions of 
Microsoft Office. 

 
Figure 1-2 - File Button Menu 

Toolbar 

Recent Documents 
List  

PowerPoint Options  
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The Quick Access Toolbar 

Above the File button is the Quick Access Toolbar, which provides easy access to 
your most frequently used tools.  You can add and remove commands by clicking 
the drop-down button located at the end of the toolbar. 

 

Figure 1-3 : Quick Access Toolbar 

Customize the Quick Access Toolbar using any of the following methods. 

 

Method 1: 

 

1. At the right end of the Quick Access Toolbar, click the Customize Quick 
Access Toolbar down-arrow. The menu opens. 

 

 
 Figure 1-4 : Customize Quick Access Toolbar 

 
2. Click the command that you would like to add.  

 
 Figure 1-5 : Open 

 
3. The command is then added to the Quick Access Toolbar. A checkmark 

indicates that a specific command has been added to the toolbar. 

  
 Figure 1-6 : Open Icon 

 

 

 

Method 2: 
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You may also choose to add a command directly from one of the Ribbon tabs 
onto the Quick Access Toolbar: 
 

1. Locate the tool you are interested in. Right-click the tool. The context menu 
opens. 

  
 Figure 1-7 : Add a Command 

2. Select Add to Quick Access Toolbar.  

  
 Figure 1-8 : Add to Quick Access Toolbar 

3. The command is added to the Quick Access Toolbar. 

  
 Figure 1-9 : New Icon 

 

 

 

 

 

Method 3: 

1. At the right end of the Quick Access Toolbar, click the Customize Quick 
Access Toolbar down-arrow. The menu opens. 
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 Figure 1-10 : Down-arrow 

 
2. Select More Commands... The Options window opens. 

 

  
 Figure 1-11 : More Commands 

 
3. From the left pane, select the command(s) you want to add to the Quick 

Access Toolbar. 

Figure 1-12 : Customize Window 

 

4. Click Add . The command is added to the right pane. 
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5. Click OK . The command is added to the Quick Access Toolbar. 

 
To remove a tool from the Quick Access Toolbar: 

 
1. Right-click the tool. The shortcut menu appears. 

2. Select Remove from Quick Access Toolbar. The tool is removed. 

  
 Figure 1-13 : Remove Option 
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The PowerPoint 2010 Interface 
Once PowerPoint 2010 starts, you will see a New Presentation screen.  From here, 
you can choose to create a new presentation, open an existing presentation or 
access templates on the Microsoft Office Online website.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1-17 : PowerPoint Interface 

Ribbon	  
Bar	  
Slide	  Tab	  

Outline	  
Tab	  

Slide	  
Pane	  

Placeholder	  

Zoom	  

View	  Icons	  

Notes	  Pane	  
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The Ribbon 
The Ribbon, which was introduced in PowerPoint 2007, remains in PowerPoint 
2010.  It has tabs for all the features PowerPoint 2010 has to offer and is used as 
the main resource for navigating a PowerPoint 2010 presentation. 

 Figure 1-18 : PowerPoint 2010 Ribbon  
 

The Ribbon is designed to help you quickly find the 
commands that you need to complete a given task.  Each 
command is organized into logical groups, which are 
collected together under tabs.  Each tab relates to a type 
of activity, such as Design or Animations. 

Minimizing the Ribbon 
You can make the Ribbon act somewhat like a traditional menu by minimizing it.  
When the ribbon is minimized, the tabs hide their content and appear to be 
menus. 

 
Figure 1-19 : Minimized Ribbon 
 

When you pass your mouse over a menu command, the tab will be visible.  By 
clicking on the tab, you will view the Ribbon for that tab. 

 
Figure 1-20 : Home Tab 

To minimize the Ribbon: 

• Click the arrow  in the top right corner of the Ribbon. 
  

F	  You	  can’t	  delete	  or	  
replace	  the	  Ribbon	  with	  
the	  toolbars	  and	  menus	  
from	  the	  earlier	  versions	  of	  
PowerPoint.	  
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Contextual Tools 
To reduce confusion, some tabs are shown only when needed.  For example, the 
Drawing or Picture Tools tab is shown only when an object is selected.  Contextual 
tools enable you to work with the selected object.  When you select an object on 
the worksheet, the Ribbon will automatically show any additional tabs to work 
with that object. 

 
Figure 1-21 : Drawing Tools  

 

Dialog Box Launcher 

The Ribbon is designed to help you quickly find the command for a given task, but 
there are times where the Ribbon does not give you the attributes that are 
available.   

In this situation, you may need to see the command dialog box.  At the bottom-
right corner of select groups, you will find the dialog box launcher  button. 

When you click the button, that dialog box will be shown. 

 
 Figure 1-22 : Dialogue Box  
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Navigate a Presentation 
Since most of the time you have quite a few slides in a 
presentation, it is important to be able to navigate 
through the slides in the most efficient way possible. 

The Slide Tab and Outline Tab 
The Slide Tab will show you a thumbnail for each and 
every one of the slides.  The outline tab will show you 
the same thing, but in text format. 

Navigate Using the Slide Tab or Outline Tab: 

• Click on the slide you wish to go to. 
or 

• Use the scroll bar down the right side to navigate to the slide you wish to 
see, then click your mouse to select and view that slide.  

  

Tip	  
In	  PowerPoint	  2010,	  you	  
can	  also	  navigate	  from	  one	  
slide	  to	  another	  by	  using	  
the	  [Page	  Up]	  and	  [Page	  
Down]	  keys	  on	  your	  
keyboard.	  
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Live Preview 
Live Preview provides a sample of how the selected option will display in your 
document before you select the format. In previous versions of Office, you may 
have had to click through multiple menus to make a final selection, only to find 
out that the choice was not what you really wanted.  

By hovering over the various Live Preview alternatives, you can see how the option 
will look in your document before actually applying it. When you are ready to apply 
a style, such as font face or size, click it.  

You will notice many Themes in PowerPoint 2010; many of 
them support the live preview function which helps ease 
some of your formatting tasks. 

 

CDouble	  clicking	  an	  object	  
automatically	  reveals	  the	  
contents	  of	  an	  associated	  
Contextual	  Tab	  in	  the	  Ribbon.	  
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Lesson 2 

Creating a Presentation 
 
Now that we have gotten to know how the PowerPoint interface works, it is time to 
create a presentation of our own.  In this lesson we will learn how to begin building a 
presentation using slide-themes and entering text. 

In this lesson we'll learn how to… 
 Create a Presentation 
 Save a Presentation 
 Add Slides to a Presentation 
 Work with Themes 
 Enter Text 
 Edit Text 
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Create a New Presentation 
When creating a presentation you are doing so with a predefined idea of what you 
want in the presentation.  Therefore, you should be able to pick the style or layout 
of the presentation. 
Create a new presentation 

• Click the File button on the top-left corner of the screen. 

 
Figure 1-23 : Office Button Menu 
 

• Select   from the Menu. 
PowerPoint will bring you to the New Presentation window  



	    

BC  |   Information Technology Services  16 

 

• Click  in the Available Templates and Themes section. 

• Click  . PowerPoint displays the Blank Presentation on the screen. 
 

• Alternatively, you can create a new presentation by presssing [Ctrl + N] 
while in PowerPoint 2010.  
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Adding Slides to the Presentation 
Once you have created the presentation, you will need to add the slides.  Slides 
are designed from predefined Themes or templates.  These themes can be 
modified to meet the needs of the presentation. 

 
Figure 2-1 : Office Theme Slide Templates  
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There are many Slide Types you can choose from: 
 

Type Description 
Title Slide Gives two holding places for the title and 

subtitle. 

Title and Content Gives a placeholder for a title and one to 
add content to the slide. 

Section Header Gives a placeholder for a section number 
and section header. 

Two Content Gives a placeholder for a title and two 
place holding places for content. 

Comparison Gives a placeholder for a title, two place 
holding for content with placeholders for 
titles for each content area. 

Title Only Gives a placeholder for a title only. 

Blank Gives no placeholders. 

Content with Caption Gives a placeholder for a title, a thin 
placeholder for text and a larger 
placeholder for content. 

Picture with Caption Gives a placeholder for a title, a 
placeholder for text and a large 
placeholder for a picture. 

To add a slide to a presentation: 

• Choose the Home tab from the Ribbon. 

• Click  . 

• Choose the type of slide. 
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Working with Themes 
Themes are color and design combinations put together for you.  This is done not 
only for efficiency but also to assist you in most comparable color selections.  You 
may choose a Theme and leave it as is or decide to change the colors or 
background that are being used in the Theme

Figure 2-2 : Slide Theme Options  

Adding a Theme 

• Choose the Design tab. 

• Choose the theme you wish to use.  
NOTE: The themes have names and they are listed 
Alphabetically. 

Modifying Colors in a Theme 

• Choose the Design tab. 
Choose the  icon. 

  
 Figure 2-3 : Colors  

• Choose from one of the Built-In Color Combinations. 
  

Tip	  
When	  you	  brush	  your	  mouse	  over	  
the	  theme	  designs	  or	  color	  
combination,	  your	  slide	  in	  the	  slide	  
pane	  will	  change	  to	  show	  you	  the	  
Theme.	  
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Modifying Background styles 

• Choose the Design Tab. 

Choose  Icon. 

 

  
 Figure 2-4 : Background Styles  

• Mouse over to see the effects before applying. 

• Choose the Style. 
 

Entering Text 
Once you have selected your Slides and Theme, you will need to start entering 
text.  There are several ways you can do this: 

• Through the Slide Pane 

• Through the Outline Tab 

• Inserting an outline from another program 

Entering Text in the Slide Pane 

• Make sure the Slide Pane View is selected. 

• Click into a text placeholder. 

• Begin typing. 

• When finished, click out of the placeholder.  

Entering Text in the Outline Pane 
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• Choose the Outline Pane. 

 

• Click on the slide icon. 

• Begin typing as you would when writing an outline. 
As you type, the text will appear in the Slide placeholders. 

• To proceed to the next slide, press the [Enter] key. 
 

Inserting an Outline 

• Choose the Home Tab. 

• Choose  New Slide from the drop down button. 

• Choose Slides from Outline. 

• Navigate to the files location. 

• Choose . 
The outline will filter into slides. 

 

Editing Text 
Once you have entered your text, you may need to change or modify it. 

Editing Text in the Slide Pane 

• Navigate to the slide. 

• Click into the placeholder. 

• Select the text that you need to modify. 
Your mouse will turn into a blinking insertion bar once you place it inside the 
text placeholder. 

• Make your changes. 

• Click anywhere outside the placeholder. 

Editing Text in the Outline Pane 

• Navigate to the slide in the Outline Pane you wish to edit. 

• Click your mouse where you wish to edit. 

• Make your changes. 

• Click on another slide. 
  

Note	  
If	  the	  source	  file	  contains	  
no	  heading	  styles	  (for	  
example,	  a	  text	  file	  that	  
contains	  only	  plain	  text),	  
PowerPoint	  2010	  creates	  
an	  outline	  based	  on	  
Paragraphs.	  
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 Activity 2 - 1 
Creating a Presentation 

 

You have been asked to create a Presentation for the upcoming board meeting.  
You know you are going to be creating a presentation with many slides. 

• Open PowerPoint. 

• Create a New Presentation. 

• Go to the Design Tab, change the Theme of the presentation to Solstice. 

• Change the Color to Civic. 

• On the Title Slide, type: 
o ABC Corporation Annual Board Meeting  
o December 1, 2011 

• Go to the Home Tab 

• Choose New Slide.  

• Choose Title and Content. 

• Enter the following information: 
o Title:  Agenda 
o Bullet Listing 

 Avenues of Interest 
 New Vendors 
 New Suppliers 
 Area Sales 
 2010 versus 2011 Sales 

• Choose New Slide 

• Choose Title and Content. 

• Enter the following information: 
o Title:  New Vendors 
o Bullet Listing 

 Vendor 1 
 Vendor 2 
 Vendor 3 

• Choose New Slide. 

• Choose Title and Content. 

• Enter the following information: 
o Title:  New Suppliers 
o Bullet Listing 

 Supplier 1 
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 Supplier 2 
 Supplier 3 

• Choose File on the top left corner of the screen. 

• Choose Save. 

• Save the Presentation to the Desktop as:   
Board Meeting 2011.pptx 
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Lesson 3 

Formatting Text on Slide 

 
Formatting text in PowerPoint is very similar to formatting text in a Word document.  If 
you have worked with Word, you will find many of the same toolbar buttons and menu 
commands in PowerPoint. 

In this lesson we'll learn how to… 
 Apply Character Formats 
 Apply Paragraph Formats 
 Format Text Placeholders 
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Apply Character Formats 
As in most programs, there are many ways to apply formats to characters.  As in 
all applications, you must first select the characters before you can apply any kind 
of formatting. 
 

Selecting Text 
There are several useful tricks for selecting characters that make formatting text 
much easier: 
 

Selection  Action 
Word Double click the word.  To select 

multiple words, double click the first 
word, holding the mouse button down 
as you drag through additional words. 

Sentence Hold down the [Ctrl] key and click in 
the sentence.  To select multiple 
sentences, select the first sentence and 
without releasing the [Ctrl] key, drag 
through additional sentences. 

Paragraph Triple-click anywhere in the paragraph 
or 
in the Outline tab, click to the left of 
the paragraph (the mouse pointer 
turns to a four-headed arrow). 

All text in a slide In the Outline tab, move the mouse 
pointer over the icon for the slide (the 
pointer turns to a four-headed arrow) 
and click. 

Select all text in 
AutoShape, text box, or 
placeholder  

Click inside the object and press 
[Ctrl+A]. 

Select text in 
placeholders for all 
slides. 

Click in Outline tab and press [Ctrl+A]. 
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Formatting Characters with the Ribbon 
If you do not like the way a placeholder has been formatted by using a specific 
theme, you may change it by using formatting commands on your ribbon bar. 

 
Figure 3-1 Font Ribbon 

Selection  Action 

 
Listing Of Fonts And Font Sizes 

 
Increase And Decrease Font 
Sizes  

 
Clear Formatting 

 
Bold, Italics And Underline 

 
Strike Through 

 
Text Shadow 

 
Character Spacing 

 
Change Case 

 
Highlight And Font Color 

 

To Format Characters through the Ribbon Bar: 
• Select the text. 

• Choose the attribute you want to change (see list above). 

• Click on the icon. 
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Formatting Characters with the Quick Menu 
Microsoft PowerPoint has an advanced Quick Menu for formatting, which 
displays when you right-click or when you select text. 

 
Figure 3-2 Quick Menu 

To Format using the Quick Menu: 
• Select the text. 

• Right-click your mouse. 

• Choose the attribute to change.   
  

Note	  
You	  also	  can	  access	  the	  
Quick	  Menu	  by	  selecting	  
text	  and	  then	  moving	  your	  
mouse	  slightly	  up	  and	  to	  the	  
right.	  	  The	  Quick	  Menu	  
options	  gradually	  will	  
appear.	  
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Apply Paragraph Formats 
Although there are paragraph formats assigned to each Theme, there may be 
times where the content of the slide will dictate a change in format. 

 

 
Figure 3-3 Paragraph Format Ribbon 

Selection  Action 

 
Set or change Bullets and Numbering 
format. 

 
Increase and decrease list levels. 

 
Change Line Spacing. 

 
Set Alignment of text. 

 
Create Columns. 

 
Change Direction of the text. 

 Align the Text. 

 Convert Straight Text to SmartArt. 

Apply Paragraph Formats with the Ribbon 

• Select the paragraph you would like to change. 

• Select the paragraph attribute you wish to change. 
• Click anywhere outside the the paragraph to deselect it. 

 

Apply Paragraph Formats to a Text Placeholder 
PowerPoint has the ability to apply Character and Paragraph formats on an entire 
Text Placeholder. 

• Select the placeholder so that the dotted line is visible. 

• Change the attributes. 

• Click anywhere outside the placeholder to deselect it. 
  

Tip	  
When	  selecting	  the	  
placeholder,	  make	  sure	  
that	  the	  cursor	  is	  not	  
blinking	  inside	  the	  
placeholder.	  	  
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 Activity 3 - 1 
Formatting a Presentation 

 

Exercise 1 

Now that you have entered text into your slides for the ABC Corporation Annual 
Board Meeting, you want to change some formats that came with the theme. 

• Go back to the Board Meeting 2011.pptx (the file we started in class). 

• Navigate to the the Title page. 

• Change the title to bold. 

• Change the date to a font size of 36. 

• Change the date on the Title Slide to be right-aligned. 

• Change each title of each slide to 48 points. 

• Change the spacing on the New Vendors and New Suppliers slides to be 
double (2.0) spaced. 

• Change the Character Spacing on the Agenda Slide to be Very Loose. 

• Save changes. 
 

Exercise 2 

You have been asked to reformat the Company Handbook presentation. 
• Open the Company Handbook.pptx in the class data folder. 

• On Slide 2, change the font size of everything under the heading Courses, 
Descriptions & Schedules to one size smaller and Italic. 

• On Slide 3, make the names, emails and phone one size smaller and 
increase the list level by one level. 

• On Slide 5, make the names, emails and phone one size smaller and Italic. 

• Save changes. 
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Lesson 4 

Adding Tables to a 
Presentation 
 
If you have many slides in a presentation that have bullets or lists, you may want to use a 
Table to structure your information. 

In this lesson we'll learn how to… 
 Create a Table 
 Format a Table 
 Insert a Table from Microsoft 

Word 
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Create a Table 
Tables are commonly used to present a block of information—often quantitative 
or financial data—to support the points you are making in your presentation.  You 
can create tables from scratch on a PowerPoint slide using the built-in table 
commands.  Or, you can use an already-created table in Word or Excel so as not 
to duplicate your efforts. 

 
Figure 4-1 Table Slide 

To create a new table: 

• Choose the Home Tab. 

• Create a  New Slide. 

• Choose the Title with Content Slide Layout. 

• In the center of the content placeholder, choose the  icon. 

• Enter the number of columns and rows you would like. 

 
• Click the  button. 

• Or, you can click Insert, Table, Draw Table… and use the drag pen icon 
diagonally to create the overall table size you want.  

  

Note	  
It	  does	  not	  matter	  how	  
many	  rows	  you	  choose.	  	  
You	  can	  add	  them	  quickly	  
and	  easily	  once	  the	  table	  
has	  been	  created	  by	  
simply	  pressing	  [Tab]	  
when	  you	  are	  in	  the	  last	  
cell	  of	  the	  table.	  
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Navigating a Table 
Once you have created a table, you will need to know how to move around within 
it.  Here are some helpful tips: 

 

Task  Action 

Move to the right Use your mouse and click into the 
cell or hit the [Tab] key  

Move back one cell Move your mouse into the cell and 
click or hold down the [Shift]+Tab 
key. 

Increase the size of 
a row 

Hit the [Enter] key. 

Add a new Row Go to the end of the last row and hit 
the [Tab] key. 

Select a row Position your mouse outside the row 
until your mouse turns into a black 
arrow, then click the mouse. 

Select a Column Position your mouse above the 
column until your mouse pointer 
turns into a black arrow, then click 
your mouse. 

Select the table Position your mouse on the anchor 
around the table and click your 
mouse. 

Adding Text 
Once you have created the table, you will need to add the data: 

• Move into the correct cell. 

• Type the information. 

• Choose the next cell. 
 
 
 

  

CCells	  will	  increase	  the	  
row	  width	  to	  meet	  the	  
needs	  of	  the	  text	  entry.	  	  	  
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Formatting Tables 
Once you have the data entered into the table, you may have a need to reformat, 
resize and reposition the table.  These attributes are found on the Table 
Tools/Design tab of the Ribbon. 

 
Figure 4-2 Table Tools/Design Ribbon  

Table Styles 
Table Styles, like presentation themes, are predefined formats that can be applied 
to your table.  These styles have been created to coordinate with theme formats to 
assist in making a unified and effective presentation. 
 

• Click on the table to select it. 

• Choose the Table Tools/Design Tab. 

• Choose the Table Style and click. 

Changing Shading 
If the colors you chose in the Style were not exactly what you wanted, you will 
need to change the Shading of the rows or columns. 

 
• Select the row, or column, or whole table. 

• Choose the Table Tools/Design Tab. 

• Choose the  icon. 

• Choose your color from the color pallette. 
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Changing Borders 
The borders around the table can be added or removed to suit your slide needs: 

• Select the table. 

• Choose the Table Tools/Design Tab. 

• Choose . 

• Choose the color from the color Palette 

• Choose   

• Choose which border you require. 

 

Inserting Rows and Columns 
Inserting Rows and Columns is found on the Table Tools/Layout Tab.  

 
Figure 4-3 Table Tools/Layout Ribbon  

To Insert a Row: 

• Position your mouse in the row either above or below where you would like 
the new one to be located. 

• Choose   from the Rows and Columns section. 

To Insert a Column: 

• Position your mouse in the column either to the right or left of where you 
would like the new one to be located. 

Tip	  
If	  you	  select	  multiple	  
rows	  when	  selecting	  the	  
area,	  you	  will	  insert	  
multiple	  new	  rows	  or	  
columns.	  
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• Choose   from the Rows and Columns section. 
 

Deleting Columns and Rows 

Once you have worked on a table, you may need to delete columns and rows that 
are not being used. 

• Place your mouse in one cell of the row or column you wish to delete. 

• Choose the Table Tools/Layout tab. 

• Click . 

• Choose either . 
 
Merging Cells 

Two or more cells may need to be combined within a table.  For this, we use the 
Merge Cells feature. 

• Select the cells you wish to merge. 

• Choose the Table Tools/Layout tab. 

• Click . 
 

Splitting Cells 
You may need to split one cell into multiple cells. 

• Choose the cell you wish to split. 

• Choose the Table Tools/Layout tab. 

• Choose  . 

• Choose how many rows and columns you wish to split the cell into. 

 
• Click  
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Activity 4 - 1 
Creating a Table 

 

Exercise 1 

We have been given the data for our Area Sales in the ABC Corporation Annual 
Board Meeting Presentation.  You have been asked to create a table in the 
presentation for this information. 

• Go back to the Board Meeting 2011.pptx (the file we started in class).. 

• Move to the bottom of the slides. 

• Choose the Home tab. 

• Click New Slide. 

• Choose Title and Content. 

• Title the Slide:  Area Sales. 

• Select the Table icon  . 

• Choose 3 Columns and 6 Rows. 

• Add the following data: 

Area Current 
Sales 

Sales to 
date 

North 5,000 20,000 

East   

Southeast 3,000 15,000 

Southwest 4,500 22,000 

Northwest 2,200 18,000 

• Choose Table Tools/Design tab. 

• Change the Table Style to Light Style 2 Accent 1. 

• Choose the first row. 

• Choose Shading. 

• Make the color darker. 

• Decrease the Size of the “Sales to Date” and “Current Sales” columns to 
fit the largest entry. 

• Click into the First Row. 

• Choose Table Tools/Layout tab. 

• Choose Insert Above, to insert a new row above the headers. 

• Select all three cells in the first row. 

• Choose Merge Cells. 

• In the Merged Cell, type:  Regional Sales A Division 4. 

• Select the North and East Cell. 
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• Choose Merge Cells. 

• Choose the first two cells of Current Sales. 

• Choose Merge Cells. 

• Choose the first two cells of Sales to Date. 

• Choose Merge Cells. 

• Save the presentation. 

Exercise 2 

The data for Regional Sales B Division 1 has been put into a Microsoft Word 
Document.  Instead of rewriting the data in PowerPoint, you decide to insert the 
Word table into PowerPoint. 

• Open the Regional Sales B Division 1.docx file from the class data files. 

• Click into the Table. 

• Choose Table Tools/Layout tab. 

• Choose Select. 

• Choose Select Table. 

• Choose the Home tab. 

• Choose Copy. 

• Move to your Board Meeting 2011.pptx file. 

• Move to the end of the presentation. 

• Choose the Home tab. 

• Choose New Slide. 

• Choose Title Only slide. 

• Enter Regional Sales in the title. 

• Click on the slide in the blank area below the title. 

• Choose Paste. 

• Click into the last column of the table. 

• Choose Table Tools/Layout tab. 

• Choose Delete. 

• Choose Delete Column. 

• Select the Cells in the First Row. 

• Choose Table Tools/Layout tab. 

• Choose Merge Cells. 

• In the First Cell type: :  Regional B Division 4. 

• Select the Table. 

• Choose Table Tools/Design tab. 

• Change the Table Style to Light Style 2 Accent 1. 
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• Choose the first row. 

• Choose Shading. 

• Make the color darker. 

• Decrease the Size of the Sales to Date and Current Sales Column to fit the 
largest entry. 

• Select the first row, Center the text. 

• Save the Presentation. 
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Lesson 5 

Inserting Charts in a 
Presentation 
 
Charts are often the most effective way to convey quantitative information.  PowerPoint 
enables you to create a chart from scratch on a slide or import a chart from Microsoft 
Excel. 

In this lesson we'll learn how to… 
 Create a Chart 
 Edit Chart Data 
 Modify a Chart 
 Paste a Chart from Microsoft 

Excel 
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Creating a chart 
PowerPoint utilizes the features of Excel to create charts.  This feature allows you 
to have all the advantages of Excel’s powerful charting and data management 
tools while working in your presentations. 

 
Figure 5-1 A Chart Slide 
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Chart Types 
There are many types of charts from which to choose.  Each one represents the 
data in a way that may be more effective for your presentation. 

 
Figure 5-2 Chart Types 

By clicking on the Chart Type, subtypes appear for each.  The subtypes appear as 
thumbnails, allowing you to get an idea of how they will look before making your 
selection. 
 

• Choose the Home tab. 

• Click . 

• Choose Title and Content Slide. 

• Click Insert Chart. 

• Choose the Chart Type you wish to use. 

• Click .  
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Entering the Data 
PowerPoint uses Excel to generate Chart Data.  This enables you to have the full 
ability of Excel while creating your charts. 

 
Figure 5-3 Chart and Excel Data Screen 

To Enter the Data: 

• After you have chosen the Chart Type, an Excel window will open, splitting 
your screen with the PowerPoint presentation. 

• Begin typing the data into the Excel spreadsheet. 
You will see the data begin to appear in the PowerPoint chart. 

• When you are done adding the data, close the Excel 
spreadsheet. 

 

Editing a Chart 
Once you have entered the data, you may need to change 
the data that is building the chart or change the type of 
chart you are displaying.  These features are both in the Chart Tools/Design Tab. 

 
Figure 5-4 Chart Tools/Design Ribbon 

Change Chart Type 

• Click on the Chart. 

• Choose Chart Tools/Design tab. 

Tip	  
To	  resize	  the	  Chart	  Data	  
range,	  drag	  the	  corner	  of	  
the	  blue	  range	  in	  the	  Excel	  
spreadsheet.	  
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• Click  in the Type group. 
• Change the Chart Type. 

 

  
 Figure 5-5 Chart Tools/Design Ribbon 

 
 

• Click . 

Edit Chart Data 

• Click on the Chart. 

• Choose Chart Tools/Design tab. 

• Click  in the Data group. 

• Make your changes to the data. 

• Close the Excel spreadsheet. 
  

Note	  
As	  you	  make	  the	  changes	  in	  
the	  Excel	  spreadsheet,	  you	  
will	  see	  them	  show	  up	  on	  
the	  chart.	  
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Modifying a Chart 
Once you are satisfied with the data that you have entered, you may want to 
change the design, layout or format.  These are all done on the Chart Tools 
ribbon. 

 
Figure 5-6 Chart Tools/Design Ribbon 

 
Figure 5-7 Chart Tools/Layout Ribbon 

Modify the Chart Style 
Just as in Presentation Themes and Table Styles, Charts also have predefined 
Chart Styles available to you. 

 
Figure 5-8 Chart Tools/Designs -Chart Styles 

To Modify the Chart Style 
• Click on the Chart. 

• Choose Chart Tools/Design tab. 

• Select the Color Combination for the Chart Styles. 
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Modify Chart Layout 
Similar to the Chart Styles, there are predefined Chart Layouts available to you.  
These will include or exclude portions of chart objects. 

 
Figure 5-9 Chart Tools/Design – Chart Layouts 

To Modify Chart Layout 
• Click the Chart. 

• Choose Chart Tools/Design Tab. 

• Select the Chart layout from the those provided. 
 

Modify Chart Objects 

Though there are predefined chart layouts, you may want to modify certain 
objects of the chart.  These are found on the Chart Tools/ Layout Ribbon. 

 

 
Figure 5-10 Chart Tools Layout Ribbon 
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Icon  Action 

 

Add or remove a title from the Chart Placeholder (this is 
not the Slide Title area of the Slide). 

 

Add or remove titles from the chart axis. 

 

Remove the legend or change location of legend (top, 
bottom, left or right of the chart). 

 

Add or remove data labels from the chart pieces (usually 
this is used or the legend is used but not both). 

 

Add or remove a copy of the data table in the chart area. 

 

Show axis with our without labels. 

 

Remove or show major and minor gridlines on the chart. 

 

Allows you to place filler color and change the lines of the 
plot area (background) of the chart. 

 

Change the color and style of the chart walls (3-D charts 
only). 

 

Change the color and style of the chart floor (3-D Charts 
only). 

 

Change the rotation of a 3-D chart style. 

 
Modify the Chart Object 

• Click on the chart. 

• Choose Chart Tools/Layout tab. 

• Choose which Object you wish to modify. 

• Choose the option you wish to apply. 
 

 

Paste a Chart from Microsoft Excel 
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In order to use a Chart that has already been created in Excel, you must paste it 
into PowerPoint.  This data is not linked between Excel and PowerPoint. 
 

• Open Excel. 

• Open the file containing the chart you would like to paste into PowerPoint. 

• Select the chart. 

• Click the Home tab. 

• Click . 

• Navigate to your PowerPoint Presentation. 

• Move to where you want to place the chart.   

• Click the Home tab. 

• Click . 

• Choose the Title Only Layout. 

• Click . 
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 Activity 5 - 1 
Creating a Chart Using Excel 

 

Exercise 1 

For your ABC Corporation Annual Meeting presentation, they would like a slide 
that with graphically represent last year’s sales to this year’s sales. 

• Go back to the Board Meeting 2011.pptx (the file we started in class). 

• Move to the end of the presentation. 

• Choose the Home tab. 

• Choose the New Slide Icon. 

• Choose the Title and Content Layout. 

• Click on Chart. 

• Choose the Column, 3-D Clustered Column Chart. 

• Click . 

• Enter the following data: 

      2010     2011 
Northeast 150,000 175,000 
Southeast 133,000 172,000 
Southwest 135,000 180,000 
Northwest 145,000 182,000 

• Move the data range to only show the three columns. 

• Close the Excel sheet. 

• Click on the chart. 

• Choose Chart Tools/Design tab. 

• Change the Chart Style to Style 5. 

• Change the Chart Layout to Layout 1. 

• Choose Chart Tools/Layout tab. 

• Choose the Legend icon. 

• Change the legend to be at the bottom. 
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• Choose 3-D Rotation. 

• Change the rotation as follows: 
NOTE: Start by un-checking “Right Angle Axes” 

 
• Choose .  

• Choose Gridlines. 

• Choose Primary Horizontal Gridlines. 

• Choose Major and Minor Gridlines. 

• Choose Chart Title. 

• Choose None. 

• In the Slide Title area, type: 2010 & 2011 Sales Comparison. 

• Save the presentation. 
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Lesson 6 

Adding Graphical Objects to a 
Presentation 
 
Graphical images, whether it be clip art that you select from the vast selection available 
in Microsoft Office and on the web or a picture that you have created yourself, can 
greatly enhance your PowerPoint presentations.  Images are similar to tables and charts 
– they are inserted as objects and you can work with them the same way you work with 
any other object. 

In this lesson we'll learn how to… 
 Insert Clip Art 
 Draw Shapes 
 Insert WordArt 
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SmartArt Graphics 

SmartArt Graphics   are specially formatted and styled objects that add eye-
catching color, shape, and emphasis to illustrations of processes, lists, 
relationships, and other grouped data or text. Using PowerPoint’s Live Preview 
gallery of choices, you can sample different SmartArt design effects without 
having to commit to one. Once you have selected a SmartArt component, you can 
adjust fills, outlines, and other graphic effects.  
 
 

1. Click the Insert tab. The Insert options display. 
 

  
 Figure 6-1 Insert Tab 

 
2. In the Illustrations group, click SmartArt. The Choose a SmartArt Graphic 

window will open. 
 

 
 Figure 6-2 Insert Tab 
 
The categories of SmartArt graphics are listed in the left-hand pane. Let’s insert a 
Vertical Bullet List 

3. Select the List category . The List choices display. 

4. In the first row, select the third choice, Vertical Bullet List.  
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Figure 6-3 Vertical Button List 

 
5. Click OK.  

 
The Vertical Bullet List SmartArt graphic placeholder is added to the page. 

 

 
 
The placeholder is large but it can be resized by dragging any of the top or bottom 
corners or sides of the object with the cursor. 
 

  
 
The next step is to enter data into the bulleted list. All SmartArt graphics contain a 
Text Pane that can be used for viewing data organization and entering data. You 
enter data either by typing directly into the SmartArt graphic or by opening the 
Text Pane and typing into it. We will enter data using both procedures. You may 
also copy and paste data directly into the graphic using either method. 
 
To enter data directly into the graphic: 
 

6. Click the first level [Text] placeholder. The placeholder turns blue. 

7. Type your text into the placeholder. 

8. Enter additional information, either top level or bullet points. 
 

Clip Art and Word Art 
Both Clip Art and Word Art can be used to incorporate imagery, color, and shape 
into your presentation.  We will practice using these features in the next exercise. 
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 Activity 6 - 1 
Formatting Objects 

 

Exercise 1 

Now that you have all your slides completed, we want to add some ClipArt and 
WordArt to make the presentation more dynamic. 

• Go back to your Board Meeting 2011.pptx (the file we started in class). 

• Navigate to the Agenda slide. 

• Choose the Insert tab. 

• Choose  ClipArt. 

• In the Search for window, type:  People. 

• Choose Go. 

• In the list, locate the following graphic: 

 
• Click on the graphic to add it to the slide. 

• Click on the graphic. 

• Drag it to the upper-right corner of the slide. 

• Move the 2010 & 2011 Sales Comparision slide. 

• In the Search for window, type Balloons 

• Choose Go. 

• In the list, locate the following graphic. 

 
• Click on the graphic to add it to the slide. 

• Click on the graphic. 

• Drag it to the lower-left corner of the slide. 

• Save the presentation. 

• Move to the Agenda slide. 

• Select the Word Agenda. 

• Choose Insert tab. 

• Choose  WordArt. 

• Choose  Fill – Teal, Accent 3, Powder Bevel. 
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• Highlight the word Agenda in the Slide Title. 

• Delete it. 

• Move the WordArt into its place. 
• Save the presentation.  
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Lesson 7 

Modifying Objects 
 
The basic principles for working with objects apply to objects of all types, ranging from a 
simple line to AutoShapes, images, charts, and tables.  Once you learn the basic 
techniques, it will be easy for you to apply these techniques to any object in your 
PowerPoint presentations. 

In this lesson we'll learn how to… 
 Work with Objects 
 Format Objects 
 Group and Ungroup Objects 
 Arrange Objects 
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Adding a Transition 
One effective enhancement for your PowerPoint presentation is to add transition 
effects to your slides as they move from one to the next.  You can, for example, 
have a slide fade away as the next slide comes into view.  As with many of the 
enhancements in PowerPoint, you can add a transition to a single slide or to the 
entire presentation. 

There are dozens of transitions available in PowerPoint.  Within any transition, 
you can modify the speed, attach sounds and specify whether the transition will 
occur with a mouse click or not.  You can also automate the transition, so that it 
occurs automatically after a specified period of time.  This is a useful feature when 
you are creating a presentation that will run unattended, such as at a kiosk at a 
convention booth. 

Transition Effects are located on the Transition tab. 

 
Figure 7-1 Animation Ribbon 

• Click the Transition tab. 

• Choose the slide in which you would like to place the transition. 

• From the Transition to this Slide section, choose the transition you would 
like. 

• Choose  to attach sound to the transition. 

• Choose  to change the speed of the transition. 

• Choose  if you would like the same transition on 
all slides. 

.  
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Adding Animations 
Animation schemes add movement to individual portions of the slide.  For 
example, if you wish to have each bulleted item gradually appear on the slide, you 
may choose an animation scheme.  Other schemes may be used to add 
excitement to the items to be emphasized, such as bouncing or circling text.  
Remember, these animations schemes are for interest and emphasis.  Use these 
features in moderation. 

Animation is found on the Animation tab. 

 
Figure 7-2 Animation Ribbon 
 

• Move to the slide on which you would like to add animation. 

• Select the object or placeholder you wish to animate. 

• Choose the Animation Scheme. 
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Speaker Notes 
As you put together a slide presentation, you can create notes in the Notes pane 
for an additional aid during your presentation.  These notes are not visible to the 
audience—you can print them out to have them on hand during the presentation.  
You also can opt to use the Notes pane for entering information that you will use 
to produce handouts for your audience to supplement your presentation. 

• Choose the View tab. 

• Click . 

 

• Click into the Click to add text section. 

• Begin typing. 

• Click out of the Notes area to deselect. 

• Hit the [Page Down] key to proceed to the next slide. 
  



	    
 

BC  |   Information Technology Services  59 

Slide Show 
As you go through the process of creating a slide show, you may want to 
periodically run the show as a presentation to see how it will look “on screen”.  
You do not have to set up a projector to be able to preview exactly how your show 
will run (including any transitions and other special effects that you have added to 
your presentation).  Using Slide Show view, you can see your presentation full 
screen on your computer and move through the presentation just as you will 
when you present it to your audience. 

Starting a Slide Show 

• Open the presentation you want to view as a slide show. 

• Click Slide Show  button located in the lower-right corner of the 
PowerPoint window.  
This will start the show from whatever slide is selected, which is useful if you do 
not want to watch the entire show but just want to check a segment of the 
show.  Select the first slide, before clicking the tool, if you want to view the 
entire show. 

OR 

• Press [F5].  This will start the show from the beginning.  This method is 
good to use when doing your actual presentation 
so that you will be sure to start the show from 
the beginning. 

OR 
• Chooose the Slide Show tab on the Ribbon. 

• In the Slide Show tab you can decide to view the 
slide show from the beginning of the 
presentation or from the slide you are currently 
on. 
 

Navigating through a Slide show 

• Click the mouse. 

• Press [Page Down], [Spacebar] or [Enter] to advance to the next slide. 

OR 
• Right click and choose Next (not a good method for a live show). 

Note	  
To	  start	  a	  show	  from	  
Windows	  Explorer	  
without	  opening	  
PowerPoint,	  right	  click	  
on	  the	  file	  and	  select	  
Show.	  
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Mark as Final 
 

A collaboration tool in PowerPoint 2010 allows you to create a “final” version of 
your document, which allows others to view a completed version of your 
presentation. 
 
When a document is marked as final, typing, editing commands, and proofing 
marks are disabled and the document becomes read-only. Others can view it, but 
can’t make any changes. 
 
Mark as Final is not a security measure, however. Others can disable the feature 
and edit the presentation. 
 
To mark a presentation as Final: 
1. Click the File button. 
2. Click the Info tab and drop down the Protect Presentations list item. 
3. Click Mark as Final. The message below displays.  
4. Click OK. 

 

 
Figure 7-3 Powerpoint Notification 
 
 
A presentation marked as final will have an icon in the lower left corner of the 
screen: 
 

 
 
 
To  disable the Mark as Final feature, follow the same steps above. 

 
 

  



	    
 

BC  |   Information Technology Services  61 

For more information on PowerPoint, the following sources are 
recommended: 
 
• Try the Help menu built into Microsoft PowerPoint. 
 
 
• Use the free online training and Quick Reference guide for PowerPoint 

available from Microsoft: 
http://office.microsoft.com/powerpoint 

 
Windows users at Boston College may also use Microsoft eLearning Modules 
For details, view:  
http://www.bc.edu/mselearning  
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