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Course Objectives 
 
Introduction to Microsoft Excel is comprised of two separate classes each focusing on 
specific functionality of Microsoft Excel 2010: 
 

Part 1 will show you how to: 
• Navigate the Excel Workbook. 
• Create a basic worksheet by entering text and values. 
• Work with cells and cell data by using a variety of moving and copying techniques. 
• Perform calculations on data using the AutoSum feature. 

 
 

Part 2 will show you how to: 
• Enhance a worksheet with formatting. 
• Sort data in Excel. 
• Set page display and printing options. 
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Lesson 1 
Enhancing Your Worksheet  

 
In this lesson we’ll… 

 Learn to use the formatting commands 
 Explore Format options 
 Use Excel’s AutoFormat feature 
 Apply conditional formatting to a worksheet 
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1-A: Overview 
 
Formatting data changes the way that numbers and text appear in a worksheet.  You can use Excel 
formatting features to make a worksheet more attractive, make it easier to read, or emphasize key 
data.  You can accomplish this by using different colors and fonts for the cell contents, adjusting 
column and row attributes, and altering the way numeric data is displayed.  Formatting changes only 
the appearance of the worksheet, and not the value of the data. 
 
 
 
 

 
 

 
 
 
 

 

Less is more!   
Overuse of any formatting attribute can be distracting and make a workbook less 
readable. 
 
Consider your printing output 
If you will be distributing a printed spreadsheet and your only option is to use a black 
and white printer, applying color may actually diminish the readability of your document. 
 
Select carefully 
Be cautious of applying formatting such as borders to an entire sheet, this format will be 
applied to them infinitely. A printout of such would include all the borders, producing 
pages and pages of unwanted lines. 
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1-B: Formatting Commands 
 
The easiest way to make basic formatting changes is by using the Ribbon. The Home tab gives 
you quick access to the most commonly used formatting options available in Excel.  
 

Command Function 

 
Determines font type and font size. 

 Applies font attributes: bold, italic, underline. 

 Aligns text in the cell:  left, center, right, centers text across 
columns and combines two or more selected adjacent cells 
into one cell. 

 Applies number formatting: Currency style, Comma Style, 
Percent Style, Increase/Decrease Decimal. 

 Decreases/Increases Indent. 

 Adds/changes background and text colors. 

 Adds lines or borders 

 
To format data in a cell: 
 

1. Select the data that you would like to format. 
 

2. Click the appropriate icon on the formatting Ribbon. 
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1-C: Text Formats 
 
Font  
 
A font is the name for a collection of characters (letters, numerals, symbols, and punctuation marks) 
with a similar, specific design.   
 
Font Size 
 
The font size is the size of the text, measured in units called points. 
 
To change the font: 
 

1. Select a cell or range of cells. 
2. In the Font box in the Font group, use the dropdown menu to select the font you want. 

 

3. In the Font Size box,  use the dropdown menu to select the font size you want. 
 
 

 
 
Font Attributes 
 
Attributes are styling formats such as bold, italics, underlining, and color that you can apply to affect 
the way text and numbers look in a worksheet.    
 

You can use the Formatting buttons  to apply certain attributes. 
 
Click the arrow to the right of  U  for additional underline styles, such as a double 
underline. 
 
  

Live Preview   
Notice that you can preview the way text will look with a specific font or size simply by 
hovering over a font or point size in the Ribbon. You do not commit to a specific font or size 
until you actually click to select the option from the menu. 
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Or you can use the Format Cells dialog box to change text attributes (Figure 1-1). 
 

  
                                Figure 1-1: Format Cells Dialog Box 
 
 
To format cells using the Format Cells dialog box: 
 

1. Select the cells you wish to format. 
 

2. Click the Dialog Box Launcher in the lower right of the Font command group on the Home a tab 
(Figure 1-2). 

	  
       Figure 1-2: Dialog Box Launcher 
 

3. Change desired settings.  
 

4. Click OK.  
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1-D: Text Alignment, Wrapping and Rotation 
 
The Ribbon has numerous commands within the Alignment Group to change the alignment 
of a cell’s content. To align the content of a cell, select your cells, then in the Alignment Group 
on the Home tab toolbar, click the appropriate button.  

Align Data Horizontally within a Cell: 

 

 

o Align Left, to align text to the left.  
o Center, to center text.  
o Align Right, to align text to the right.  

 

Align Data Vertically within a Cell: 

 

o Align to Top of cell.  
o Align to Middle of cell.  
o Align to Bottom of cell.  

 

Merge a group of cells and center horizontally withing the merged block:  
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For more alignment options (Figure 1-3), click the Dialog Box Launcher on the Alignment Group. 

 
 

 
 

 
                             Figure 1-3: Additional Alignment Options 
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The data in a column is often very narrow while the label for the column is much wider. Instead of 
creating unnecessarily wide columns or abbreviated labels, you can use text wrapping, to display 
multiple lines of text within a cell, or angle text within a cell.   

 

To display multiple lines of text within a cell (text wrapping), select the cell then click the text wrap 
button. 

 

 

To angle text in a cell, click the arrow on the right of the rotate button and select a specific angle. 
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1-E: Cell Borders and Background Basics 

• You can use colors, patterns and borders to enhance the overall appearance of a worksheet 
and to make it easier to read.   

• You can apply borders to all the cells in a worksheet or only to selected cells to call attention 
to individual cells or a range of cells.   

To apply a border around a range: 

1. Select the range of cells on the page to which you want to 
add a border.   

2. On the Home tab in the Font group, click the Borders 

button.  
3. Select a border style from the options that are displayed 

(Figure 1-4). 
  

 
To apply cell shading: 

1. Select the cells you want to apply shading to or remove 
shading from.  

2. To apply a different color, click the arrow next to Fill Color, 

 and then click a color on the palette. 

 

To shade cells with a pattern: 

1. On the Home tab in the Cells group, click Format, then 
Format Cells, and then click the Fill tab.  

2. To include a background color with the pattern, click a 
color in the Background Color area. 

3. Click Pattern Color to decide which color you would like the pattern to be.  
4. Click the arrow next to the Pattern box, and then click the pattern style and color you want.  

 
To remove shading: 
 
Follow Step 1 above, then click No Color.  
  

Figure 1-4 Select a Border Style 
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 Activity 1 - 1 
Format Data 

 
You’ve been working on a spreadsheet to keep your department’s office supply expenditures 
organized but would like it to look more professional and easier to read.   
 

1. Change the font of the spreadsheet titled, “January’s Office Supply 
Expenditures” to Times New Roman and font size 16. 

2. Merge and center the title (cells B2:G2).  

3. Change the background color of the title cell to dark blue. 

4. Change the text of the title cell to white. 

5. Select Column G and change the number style to percentages. 
 



	  
Introduction	  to	  Excel:	  Part	  2	   13 

1-F: Advanced Number Formats 

We have already looked at the number format available on the Home tab of the Ribbon. However, 
there are many other formatting options for numeric data including special formats for dates and 
times, zip codes, and social security numbers.  

To see all available number formats (Figure 1-5), click the Dialog Box Launcher in the Numbers group 
on the Home tab. 

 
                            Figure 1-5: Number formats 
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Built-in number formats 
 

• General 
o General format cells have no specific number format.  Cell contents are 

displayed the way you entered them.  
o If the cell is not wide enough to show the entire number, rounds 

numbers with decimals and uses scientific notation for large numbers. 
 

• Number  
o Used for general display of numbers.  Two decimal places are shown as 

the default. 
 

• Currency  
o Used for general monetary values.  Numbers are displayed with two 

decimal places and a dollar sign ($). 
 

• Accounting 
o Same as currency, but lines up the currency symbols and decimal points 

in a column. 
 

• Date 
o Displays date and time serial numbers as date values.  Default is 

mm/dd/yyyy.   
 

Excel stores dates as sequential numbers, which are called serial values. By default, 
January 1, 1900 is serial number 1, and January 1, 2008 is serial value 39448 because it 
is 39,448 days after January 1, 1900. Excel stores times as decimal fractions because 
time is considered a portion of a day. 

 
• Time 

o Displays data and time serial numbers as time values.  Default is 
hh:mm:ss AM/PM.   
 
As values, dates and times can be added, subtracted, and used in other 
calculations. View a date as a serial value and a time as a decimal 
fraction by changing the format of the cell that contains the date or time 
to General format.  

 
• Percentage 

o Multiplies the cell value by 100 and displays the result with a 
percent symbol (%) and rounds up to the nearest whole digit. 

 
• Fraction 

o Displays as a fraction.  Default is up to one digit (1/4). 
 

• Scientific 
o Displays as a scientific format.  Default is two decimal places. 

 
• Text 

o Treated as text even when a number is in the cell.  The cell is 
displayed exactly as entered.   

 
• Special 
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o Zip Code 
o Phone Number 
o Social Security Number 

 
• Custom 

o Used to create a custom number format.  

If your desired number format is similar to one you can find in the 
dialog, select it, and then click on the Custom category. The chosen 
number format will be displayed in an edit box, where you can adjust it 
as needed. 

To create a custom number format: 

1. Select Custom in the Number formatting dialog box. 
 

2. In the Category list, click a category that is similar to the one you want. 
 

3. In the Type box, edit the number format codes to create the format you want.  
 
Some common examples of custom number formats are: 
 
Numbers with leading zeros: enter one zero for each digit in the number. For 
instance a 9-digit number that may have leading zeros would be 000000000. 
 
Phone extensions: enter the format 0-0000 
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 Activity 1 – 2 
Format Data to Improve Readability 

 
In this activity you will use the Format menu to update your formatting making your data easier to 
read. 

 
1. Select B5:B16. 

 
2. Center the list of items (B5:B16) horizontally in their cells.  

 
3. Rotate the selected cells 45°. 

 
4. Select B4:G4. 

 
5. Wrap the headings in their cells, using the Wrap Text feature. 

 
6. Format the dates under “Dates Purchased” (C5:C16) so that they all take 

the form MM/DD/YYYY (e.g. 3/14/2001). 
 

7. Resize the column width of the “Dates Purchased” (Column C) so that all the dates fit 
properly within their cells.  
HINT: You learned how to do this in Introduction to Excel Part I 
 

8. Format the dollar amounts under “Cost Per Unit” (D5:D16) with dollar signs. Make 
sure the values show two decimal places. 
 

9. Select the total (F19).  
 

10. Make the total stand out, by formatting it bold and red. 
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Lesson 2:  
Sorting & Filtering Data 
 
In this lesson we’ll talk about… 

 The Basics of Sorting and Filtering in Excel 
 Sorting & Filtering Using a Table 
 Sorting by Multiple Columns 
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2-A: Sorting & Filtering Basics 
 
Sorting is the process of rearranging records in a specified order. Sometimes you might need to sort 
data before displaying or printing it to meet a specific request. For example, you may want to sort a 
list of attendees by department to see if anyone from the same department is coming to a training 
session. On the other hand, you may want to sort this same list alphabetically by name to print an 
attendance sheet. 
 
Excel allows you to sort list data both quickly and easily. You can sort your data by row using the 
contents of any column you wish, using Sort By Column. Data sorted can be numeric, date/time, text 
or logical values. Usually, you sort records in ascending (increasing) or descending (decreasing) 
order. Excel also allows you to create your own custom list to use as a sort order (see Section 2-C). 
 
 
Sort Order 
 
When a list is sorted in ascending order, Excel sorts the list using the following rules: 
 
Data Type Ascending Sort Order 

Numeric Smallest negative number to largest positive number. 

Date/Time Date and time are sorted by their numeric values, 
earliest date/time to latest date/time. 

Text Text is sorted left to right, character by character, first 
by numerical values, next by ASCII characters, such as 
(#), ($) and (*), then by letters of the alphabet. 

Example: 
0 1 2 3 4 5 6 7 8 9 (space) ! “ # $ % & ( ) * , . / : ; ? @ 
[ \ ] ^ _ ` { | } ~ + < = > A B C D E F G H I J K L M N 
O P Q R S T U V W X Y Z 

Apostrophes and hyphens are ignored unless two cells 
are identical except for the presence of an apostrophe 
or hyphen.  

Example: “Co-ordinator” follows “Coordinator”. 

Logical Values FALSE then TRUE. 

Empty Cells Empty cells are always sorted last. 

The sort orders listed above are reversed in a descending sort. However, blank cells still appear at the 
bottom of the list, even in a descending sort. If the range contains mixed data types, it will be sorted 
in the order shown above (that is, numeric values appear at the top, followed by dates then text and 
finally logical values). If your list contains numbers that should be sorted as text, format the cells as 
Text first (Home > Format > Format Cells, Number tab).  

Filtering  
Filtering is the process of showing on a particular subset of data in a worksheet. 

2-B: Sorting and Filtering Using Format Data as Table 
Formatting your data as a table can be accomplished in a few simple steps. 
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Turn Your Data into a Table: 
1. Select a cell within the data you’d like to format as a table 

2. Select Format as Table from the Styles group on the Home tab of the Ribbon. 

3. Select a style from the gallery (you can change it later, if you want). 

4. In the Format As Table dialog box, check to make sure the correct range of cells has been 
selected in the Where is the data for your table field? 

5. If necessary, use the range selector  to re-select the appropriate range of cells for your 
data. 

6. Leave My table has headers selected if your data has column headings. 

7. Click OK when finished. 
 

 
                      Figure 2-1: Format as Table  
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There are several benefits to having your data formatted as a table. Below we will look at a couple 
features of interest. 
 

Table Styles 
Once a table has been defined, the Design contextual tab will appear under Table Tools in the 
Ribbon. 

 

To Change Your Table Style: 
1. Place your cell selector on a cell within your table. 

2. Use the Table Styles group on the Design tab to explore other table styles. Roll your cursor 
over the different styles.  

3. To make a selection, simply click on the style you are interested in.  

 

 
Figure 2-2: Change table style 
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Filter 
 

Excel automatically turns on the Filter function for each of the columns in a table. The Filter drop-
down box allows for quick filtering based on the data in each column.  

 

 
                         Figure 2-3: Filtering 
 
 
Filter Basics: 
 

1. Click the drop-down arrow for the column (field) you’d like to filter on. 

2. Click the Select All option to clear all the checkmarks. 

3. Select the criteria you’d like to filter on. 

4. Click OK when finished. 

5. Your data will be filtered according to your selections. 

6. A filter icon  will be added to the column heading when a filter has been selected. 
 
Remove a Filter: 
 

1. Click the drop-down arrow for the column (field) you’d like to remove the filter for. 

2. Select the option Remove filter from “xxxx” 

3. Your filtered data will automatically be restored for that column. 
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Sorting Basics 
 
Sorting your data is a vital task. Filtering tools are accessible in Excel 2010 in multiple places. Sorting 
on multiple columns (fields) in earlier versions of Excel sorting was limited to 3 columns. In Excel 
2010 you can sort by up to 256 columns, if necessary. 
 
 
Perform a Basic Data Sort Within a Table: 
 

1. Click the drop-down Filter arrow on the column you’d like to sort on. 

2. Select the  Sort Smallest to Largest option. 

Or 

3. Select the  Sort Largest to Smallest option. 

4. Your data will be automatically sorted according to your selection. 

5. An arrow will appear next to the drop-down filter box indicating the type of sort that was 
applied to the column. 

 
 

 
 
 
 
 
 
 

  

Figure 2-4: Sort Indicator 

                Figure 2-5: Sorting 
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2-C: Sorting Using Sort Commands on Home and Data Tabs  
 
If you do not want to format your data using a table, you can also use the sort buttons 
on the Home and Data tabs. 
 
Sort an entire sheet by a Column Heading: 
 

1. Select the Heading only of the column by which you want to sort. DO NOT 
SELECT ANY OTHER CELLS. 
 

2. On the Home or Data tab, click the Sort Ascending  or Sort Descending 

  buttons. 
 

Sort a range of cells: 
 
Selecting more than one cell will limit the sort area to the selection only. For example, if you selected 
the cell range B2:B13 in the worksheet shown below, Column B would be sorted alphabetically but 
Column A would not change. Consequently, the wrong first name would be shown next to each last 
name. 
 
List prior to sort Sort range selected List after sort 

   
 
If you do select a range, and there is data in columns or rows adjacent to your 
selection, Excel will present you with a warning dialogue box (Figure 2-6) asking if you 
would like to expand your sort selection or continue sorting only the range selected. 
 

 
Figure 2-6: Sort Warning 
  
 
 
It is recommended not to select a range before applying a sort (unless there is one specific range that 
you intend to sort). To sort a column, you only need to click in one cell in that column. For example, 
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if you selected cell B3 in the worksheet shown below, Column B would be sorted alphabetically, along 
with all other data in the worksheet. Therefore, the data stays intact after the sort. 
 
List prior to sort Sort cell selected List after sort 
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2-D: Sort Rows by Multiple Columns 
 
The Sort A-Z and Sort Z-A buttons will allow you to sort by one column (criteria) only. To sort by 
multiple columns (multiple criteria), you must use the Sort box. 

 
To sort data by two or three columns: 

 
1. Select one cell within the range you want to sort. 

 
2. From the Data tab, click Sort to open the Sort dialog box (Figure 2-7). 

 

 
Figure 2-7: Data Menu 
 

3. In the Sort by box, click the drop-down arrow to select the first column you want to sort 
the data by. 
 
The Sort by list will show Column Names (Last Name) if you have selected My data has 
Headers, but will show Column Letters (Column A) if you have not. 

 
4. Select the order you wish to sort by (A-Z or Z-A). 

 
5. Click Add Level to further sort your columns by adding a Then by box. In the Then by 

boxes, click the drop-down arrow to select the second and third columns you want to sort 
the data by. 

 
 

6. Select the order you wish to sort by (A-Z or Z-A). 
 

7. Click OK.  
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Example: 
 

List prior to sort List sorted by three columns 
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 Activity 2 - 1 
Sort By Multiple Columns 

 
The Astronomy Professor would like you to arrange the class list in alphabetical order by name so 
that he can use it as an attendance sheet. In this activity you will sort the Astronomy worksheet by 
name using the Sort dialog box. 
 

1. Select the entire worksheet.         
 

2. Select the Data tab, then select Sort from the Sort and Filter group to open the Sort dialog 
box. 

 
3. Select the following in the Sort dialog box (Figure 2-8): 

 
 

• Sort by: Last Name, Ascending 
• Then by: First Name, Ascending 
• My data range has: Header row 
• Click OK. 

 

 
                                                                         Figure 2-8: Sort dialog box 

 
4. The worksheet is now sorted in ascending order arranged by Last Name 

and then by First Name. (Any students with the same last name will be 
secondly sorted alphabetically by first name.) 
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Lesson 3:  
Page Display and Printing Options 
 
In this lesson we’ll learn about… 

 Freezing Rows and Columns 
 Print Preview before you print 
 Print a selection, a worksheet, or an entire workbook 
 Change page orientation 
 Fit data on a specific number of pages 
 Adjust margins 
 Add page numbers and dates in a header and footer 
 Print column or row titles on every page 
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3-A: Freeze Panes 
 
There will come a time when you are working in Excel that you will work with a worksheet that is too 
large to fit on the screen. As you scroll through the data, you are unable to see the column and row 
information that is at the top, or on the left, of the worksheet. 
 
You can lock rows or columns in place so that specific rows or columns remain visible when scrolling 
in a worksheet. In Excel, this is referred to as Freezing Panes. For example, you would freeze panes to 
keep row and column labels visible as you scroll. 
 
 
To freeze the first row 
 

1. Select the View tab. In the Window group, click Freeze Panes, then Freeze Top Row (see 
Figure 3-1). 

 
 
To freeze the first column 
 

1. Select the View tab. In the Window group, click Freeze Panes, then Freeze Top First 
Column (see Figure 3-1). 

 
To freeze multiple rows or columns 
 

1. Select the entire Row below the row(s) that you want to freeze, or select the entire  
Column to the right of the column(s) that you want to freeze. 

2. Select the View tab. In the Window group, click Freeze Panes, then Freeze Panes (see 
Figure 3-1). 

  

 
Figure 3-1: Freeze Panes  
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Example: Cell selection to freeze Columns A and B and Row 1. 

 
 
                                               Figure 3-2: Freeze both rows and columns 

 
In the above example, after selecting cell C2 and selecting Window > Freeze Panes from the 
menu bar: 

• Columns A and B will remain visible no matter how far to the right you scroll in the 
worksheet. 

• Row 1 will remain visible no matter how far down you scroll in the worksheet. 
 
 
To unfreeze frozen rows or columns 
 

1. Select Unfreeze Panes (refer to Figure 3-3). 
 

 
                              Figure 3-3: Unfreeze Panes 
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3-B: Printing Options Overview 
 
You need to present a one-page report, but the last column spills over onto a second page. You want 
to know how to help readers get the most out of worksheets that really have to be printed on more 
than one page… 
 
In Excel, there are several different ways to fit data onto the printed page. With mix-and-match 
printing options, sometimes it takes a bit of trial and error before you’re ready to print. In this section 
you will learn how to get the results you want when you print in Microsoft Excel. 
 
 
• Print Preview 
 
• Choose What Data to Print 
 

Print multiple worksheets at the same time 
Print a selection 
Print a named cell range 
 

• Page Setup: Page Layout Tab 
Change page orientation 
Adjust page scaling to fit more on a page 
Fit data on a specific number of pages 
Select paper size 
 

• Page Setup: Margins Tab Options 
Adjust margins 
Center data on a page 
 

• Page Setup: Header/Footer Tab  
Add page numbers, dates, and more 
 

• Page Setup: Sheet Tab 
Print column or row titles on every page 
Print cell gridlines 
Change the print order 
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3-C: Print Preview 
 
Save paper and save time by using Print Preview. Preview your worksheet before you print. Print 
preview shows you what the printed page will look like. You can make several types of adjustments to 
the page in this view, while seeing exactly what you’ll get before you actually print. 
 
 
To open print preview 
 
Select File > Print from the File button. 
 
To save time, add the Print Preview button to the Quick Access toolbar by clicking the drop down 
arrow to the right of the Quick Access toolbar in the top left of the page and selecting Print Preview.  
 
In Print Preview, you get a view of how your worksheet will look when it is printed. Use the Print 
Preview buttons (refer to Figure 3-4) located at the top of the Print Preview window to access the 
different printing options available in Excel. 
 

 
 
Figure 3-4: Print Preview options 
 
 
 
Button Function 

Next Page Previews the next page of your worksheet. 

Previous Page Previews the previous page of your sheet. 
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Zoom Alters the size at which your sheet is previewed. Switch between a full-
page view and a magnified partial view. 

Print Opens the Print dialog box where you can select options and start 
printing. 

Page Setup Opens the Page Setup dialog box where you can set up the 
appearance of the page. 

Show Margins Displays or hides a worksheet’s margins. When the margins are 
displayed, you may adjust page margins, header and footer margins, 
and column widths by dragging the margin markers. 

Close Closes print preview. 
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3-D: Choosing What Data to Print 
 
In Excel, you have the option to print the current worksheet, 
print the entire workbook, or define a particular area to print. 
 
Print the current worksheet 
 
When printing your worksheet, you may not want to print the 
entire workbook. You can print a selected worksheet from the 
workbook. This will print all the active cells on the current 
sheet of the workbook. 
 

1. Select File > Print from the menu bar to open the Print 
dialog box. 

 
2. Select the following options in the Print dialog box 

(Figure 3-5): 
 

• Print Range: Page(s) From/To 
• Print what: Active sheet(s) 
• Click OK. 

 
Print the entire workbook 
 
Printing the entire workbook will print all sheets of the 
workbook that contain data.  
 
1. Select File > Print to open the Print dialog box. 

 
2. Select the following options in the Print dialog box (refer 

to Figure 3-6): 
 
 

• Print what: Entire workbook 
• Click OK. 

  

     Figure 3-5: Print current worksheet  

       Figure 3-6: Print entire workbook 
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Define the print area 
 
Unless you specify a print area, Excel assumes you want to 
print the active area of the current worksheet. You can 
specify a different print area through several options. 
 

Select an area to print for a one-time-only printout: 
 

1. While in Normal view, select the range of cells 
you want to print. 

2. Select File > Print to open the Print dialog box. 
3. Select the following options in the Print dialog 

box (refer to Figure 3-7):  
 

• Print what: Selection 
• Click OK.                                              

 
 

 
     

 
Create a print area for repeated use: 

 
1. While in Normal view, select the range of cells you want to print. 
2. Select Page Layout tab > Page Setup Group > Print Area > Set Print Area. 
3. You can now select File > Print; click OK in the Print dialog box, and only the defined print 

area will be printed. 
4. When you save the workbook, your defined print area is also saved. 

 
You can save only one defined print area at a time on a worksheet. If you decide later that you 
want to print the entire worksheet, you must clear the defined print area. 
 
To clear the print area, select Page Layout tab > Page Setup Group > Print Area > Clear Print 
Area.  

                        Figure 3-7: Print selection  
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3-E: Page Setup Options 
 
The Page Setup dialog box provides many options for customizing your print settings in Microsoft 
Excel. Changes made for the page setup are made for each individual sheet. This means that one 
sheet can be printed in landscape orientation and another printed in portrait orientation without 
readjusting the settings for each sheet. 
 
To open the Page Setup dialog box 
 
1. Click the arrow in the lower 

right corner of the Page 
Setup group on the Page 
Layout tab.  
 

2. Or, click the 
Page Setup   
button in Print 
Preview (refer 
to figure 3-5). 

 
 

 

 
 
 
Different option tabs are 
available in the Page Setup 
dialog box (refer to Figure 3-8), 
each of which are explained in 
this section. 
 

  
 
  

                                Figure 3-8: Page Setup dialog box  
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Page Tab 
 
Under the Page tab (refer to Figure 3-9) of the Page Setup dialog box, you will find several options 
enabling you to specify how your worksheet(s) will print. 
 

 
 

 
 
 
 

Option Description 

Orientation Selects the width of the printed page. Most documents are 
portrait; however, many worksheets may be easier to read in 
the landscape mode. 

Scaling Adjusts the percentage of the printed copy's actual size. 
Options are available for fitting all columns or rows to a 
certain number of pages. The default size of the printed copy 
is 100%. 

Paper size Selects the paper size to match the stock currently loaded in 
the printer. 

Print quality Adjusts the resolution of your printer. 

First page 
number 

Sets the page number that will print on the first page. If you 
want the first page number to be number one (1), leave the 
selection on Auto 

                    Figure 3-9: Page Tab of Page Setup Dialog Box 
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Instructions for setting some of the most common options in the Page tab of the Page Setup dialog 
box are described below. 
 
Orientation 
 
By default, Excel prints most worksheets in portrait (tall) orientation, but many worksheets may be 
easier to read in the landscape (wide) orientation. When you print with portrait orientation, you get 
more rows on the page, but fewer columns. When you turn the page on its side and print with 
landscape orientation, you get more columns on the page, but fewer rows. Changing the orientation 
can help to fit a large worksheet on one sheet of paper. 

 
 To change page orientation: 

1. Select Page Layout tab. 
2. Select the Page Setup group. 
3. In the Orientation section, select Portrait or Landscape (Figure 3-10). 
4. Click OK. 

 

 
      Figure 3-10: Orientation 

 
 

Scaling 
 
The scaling option allows you to adjust the actual size of the printed copy. The default size of the 
printed copy is 100%. You can adjust the scale to a percentage of the normal size (Adjust to), or 
choose to fit the worksheet to a specific number of pages (Fit to). Both of these scaling options allow 
you to reduce or enlarge the entire worksheet. 

 
To adjust page scaling by a percentage: 

1. Select the Page Layout tab. 
2. Select the Scale to Fit group. 
3. Select Scale (refer to Figure 3-11). 
4. In the % normal size box, type the appropriate percentage (or click 

the up or down arrows to select the appropriate percentage). 
5. Click OK. 

 

 
    Figure 3-11: Adjust to 
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 To fit the worksheet to a specific number of pages: 
1. Select the Page Layout tab. 
2. Select the Scale to Fit group. 
3. In the Scale to Fit section, select the Dialogue Box launcher (refer to 

Figure 3-12). 
4. Click Fit To and in the page(s) wide by tall boxes, type the value of 

pages wide by the value of pages tall (or click the up or down arrows 
to select the appropriate values). 

5. Click OK. 
 

 
       Figure 3-12: Fit to 
 
 

Paper Size 
 
The default paper size is 8 1/2" x 11" sheets, but you can select other available paper sizes, such as 
legal (11" x 14"). 

 
 To select a different paper size: 

1. Select File > Print. 
2. Click on the drop down list that is title Letter and select the desired 

size (refer to Figure 3-13). 
3. Click OK. 

 

 
              Figure 3-13: Paper size 
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Margins Tab 
 
The Margins tab (Figure 3-14) of the Page Setup dialog box provides options enabling you to set all 
your margins and center your sheet both vertically and horizontally. 

 

 
Figure 3-14: Margins Tab of Page Setup dialog box 

 
 
 
Option Description 

Top, Bottom Adjusts the top and bottom margins. 

Left, Right Adjusts the left and right margins. 

Header, Footer Adjusts the location of the header and footer. 

Center on page 

 

Centers the worksheet on a printout horizontally, vertically, 
or both. 
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Instructions for setting some of the most common options in the Margins tab of the Page Setup 
dialog box are described below. 
 
Page Margins 
 
The default margins for the top and bottom of a printed page are 1 inch. For the left and right, the 
default margins are three quarters of an inch. However, on the Margins tab, you can click in the Top, 
Bottom, Left, and Right boxes to enter new sizes for the margins. 
 

 
 

 To change page margins: 
1. Select the Page Layout tab. 
2. In the Page Setup group select Margins. 
3. Select Custom Margins and in the Top, Bottom, Left or Right boxes 

(refer to Figure 3-15), type the appropriate margin size (or click the 
up or down arrows to select the appropriate size). 

4. Click OK. 
 

 
                        Figure 3-15: Page margins 

 
 

 

 

 You can also drag the margin lines in Print Preview to change margins. Select File > Print > 
Print Preview and click the Margins button.	  

	  

 Keep in mind that you can adjust the margins only so far; your printer sets its own limits on 
just how narrow the margins can be. 
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Center Data on a Page 
 
Excel starts to print data in the upper left corner of the page. If your data doesn't fill a printed page, 
the off-center position can look odd. If you like, you can center data on the page so that it doesn't 
look lopsided. 

 
To center your data on the page use the Dialogue Box launcher under the Page Setup group in the 
Page Layout tab. Under Center on page, select the Horizontally and Vertically check boxes. You can 
see what the result looks like right there in the preview.  

 
 To center data on a page: 

1. Select the Page Layout tab. 
2. Select the Dialogue Box launcher in the Page Setup tab. 
3. In the Center on page section, select Horizontally and/or Vertically 

(refer to Figure 3-16). 
4. Click OK. 
 

 
Figure 3-16: Center on page 

 
 

Data prior to center Data after center 

 
Figure 3-17: Data in default location 

 
Figure 3-18: Data centered horizontally and 
vertically 
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Header/Footer Tab 
 
The Header/Footer tab (Figure 3-19) of the Page Setup dialog box allows you to access options to 
adjust the information at the top of each page (header) or the bottom of each page (footer). Headers 
and footers are descriptive text printed at the top and bottom of every page in your worksheet. 
Headers and footers may contain the date, page number, filename, text, or the contents of a cell.  

 

 
         Figure 3-19: Header/Footer Tab of Page Setup dialog box 
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Option Description 

Header Offers a choice from a list of preset headers. Previously used headers 
will appear in this list. 

Custom 
Header... 

Allows you to create your own header. Options include adding time, 
data, page numbers, and text. In addition, you can change the font 
associated with all of these options. 

Custom 
Footer... 

 

Allows you to create your own footer. Options include adding time, 
data, page numbers, and text. In addition, you can change the font 
associated with all of these options. 

Footer Offers a choice from a list of preset footers. Previously used footers 
will appear in this list. 

Different 
odd and 
even pages 

Allows you to have different header/footer on odd/even pages. 

Different 
first page 

Allows you to have a different header/footer on the first page. 

Scale with 
document 

Allows you to to specify whether the headers and footers should use 
the same font size and scaling as the worksheet. 

Align with 
page 
margins 

Check this to specify whether the headers and footers should use the 
same font size and scaling as the worksheet. 

 
 
Headers and Footers 
 
Like titles and headings, page numbers help people find their way around longer printouts. Excel can 
add page numbers automatically, top or bottom, as headers or footers. You can also use headers and 
footers to identify the name of the worksheet. Dates can also be helpful pieces of information in a 
header or footer, allowing your audience to know when the data was printed or last updated. 
 
Excel has two types of headers and footers available. The first, preset, comprises Microsoft Excel 
samples and headers or footers you have used in the past. The second type: custom, is defined by 
you. 
 
 To add a preset header or footer: 

1. Select the Page Layout tab. 
2. Select the Dialogue Box launcher in the Page Setup group. 
3. Click the arrow next to the Header box (or the Footer box) and 

choose from the list (refer to Figure 3-20). 
4. If you want both a header and a footer, click the other arrow and 

choose from that list, also. 
5. Click OK. 
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Figure 3-20: Header list 

 
 

Sometimes, you may want to create your own headers or footers. Excel allows you to customize your 
header and footer information to suit the needs for a given worksheet. You can adjust the font face 
and the size, add your own text, and pick up fields of information from Excel.  

 
 To add a custom header or footer: 

1. Select Page Layout from the menu bar. 
2. Select the Dialogue Box launcher in the Page Set group. 
3. In the Header/Footer tab click the Custom Header or Custom Footer  
4. In the Header or Footer dialog box, type and insert desired header or 

footer information in the Left, Center and/or Right sections (Figure 
3-21). 

 

 
Figure 3-21: Header dialog box 

 
There are several options available in the Header/Footer dialog boxes. Each is explained in the 
following table. 
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5. When you have finished entering the header or footer information in the dialog 
box, click OK to close the Header or Footer dialog box. 
 

6. Click OK to close the Page Setup dialog box. 
 

 

 
Example Custom Header: 

 
Figure 3-22: Header dialog box 
 

  

Button Excel Code Description 

 
 Displays the Font dialog box so you can adjust 

the font, size, and style of the text for each of 
the three sections of the header or footer. 

 
&[Page] Inserts the page number. 

 
&[Pages] Inserts the total number of pages. 

 
&[Date] Inserts the date. 

 &[Time] Inserts the time. 

 
&[Path]&[File] Inserts the path and filename. 

 
&[File] Inserts the filename of the workbook. 

 
&[Tab] Inserts the name of the current worksheet. 

 
&[Picture] Displays the Insert Picture dialog box so you 

can insert a picture. 

 
 Displays the Format Picture dialog box so you 

can adjust picture properties. 
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Example Custom Footer: 

 
Figure 3-23: Footer dialog box 
 
 
Example Custom Header and Footer as seen in worksheet: 

 
Figure 3-24: Worksheet with custom header and footer 
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Sheet Tab 
 
Under the Sheet tab (Figure 3-25) of the Page Setup dialog box, you are provided with several options 
for selecting what you want printed. 

 

 
Figure 3-25: Sheet Tab of Page Setup dialog box 

 
 
Option Description 

Print area Specifies a range of cells to print. 

Print titles Specifies the rows or columns to print on each page. This is useful in 
printing heading rows at the top of each page in a report. Options for 
this section include Rows to repeat at top and Columns to repeat at 
left. 

 

Print Allows only certain elements of your worksheet to be printed. Options 
include Gridlines, Black and white, Draft quality, Row and column 
headings, Comments, and Cell errors as. 

 

Page order Controls the order in which the pages of your worksheet are numbered 
and printed when the printout does not fit on one page. 

 
 

Instructions for setting some of the most common options in the Sheet tab of the Page Setup dialog 
box are described below. 
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Print Titles 
 
When you are working with large worksheets, repeating information (like row or column headings) 
on subsequent pages can help improve the readability of your printed worksheets. You don’t want 
readers flipping back to page 1 to look for column or row titles that identify data on page 2 or 3, etc. 

 
You can specify print titles for both columns and rows. After print titles have been defined, they will 
print on every page of a multi-page worksheet.  
 

 To add a column print title: 
1. Select Page Setup > Print Titles. 
2. Select the Sheet tab. 

3. In the Print titles section, click the Collapse Dialog    button at 
the right end of the Rows to repeat at top box (refer to Figure 3-26). 

 

 
Figure 3-26: Rows to repeat at top collapse button 

 
4. The Page Setup dialog box is now shrunk so that you can view the 

worksheet to select the row(s) to be printed on every page. 
5. In the worksheet, click the row header(s) of the row(s) you want to 

repeat on the top of every printed page (refer to Figure 3-27). 
 

 
 Figure 3-27: Select row to repeat at top 

 

6. Click the Expand Dialog    button to re-open the Page Setup 
dialog box. 

7. The absolute cell reference for the row(s) is now entered in the Rows 
to repeat at top box. 

8. Click OK. 
 

Rows to repeat at top example absolute cell references:  
$1:$1 Repeats row 1 at the top of every page. 
$1:$2 Repeats rows 1 and 2 at the top of every page. 
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 To add a row print title: 
1. Select Page Setup > Print Titles. 
2. Select the Sheet tab. 

3. In the Print titles section, click the Collapse Dialog    button at the right end of 
the Columns to repeat at left box (Figure 3-28). 

 

 
Figure 3-28: Columns to repeat at left collapse button 

 
4. The Page Setup dialog box is now shrunk so that you can view the worksheet to 

select the column(s) to be printed on every page. 
5. In the worksheet, click the column header(s) of the column(s) you want to repeat on 

the left of every printed page (Figure 3-29). 
 

 
 Figure 3-29: Select column to repeat at left 

 
6. Click the Expand Dialog button to re-open the Page Setup dialog 

box. 
7. The absolute cell reference for the column(s) is now entered in the 

Columns to repeat at left box. 
8. Click OK. 

 
Columns to repeat at left example absolute cell references:  
$B:$B Repeats column B at the left of every page. 
$A:$B Repeats columns A and B at the left of every page. 
 
 



	  
Introduction	  to	  Excel:	  Part	  2	   51 

Print Cell Gridlines 
 
Excel automatically prints worksheets without cell gridlines. However, it may be easier for some 
readers to view data on paper with the cell gridlines in place.  
 

 To print cell gridlines: 
1. Select the Page Layout tab from the menu bar. 
2. Look in the Sheet Options tab. 
3. Select Print under Gridlines (Figure 3-30). 

 

 
Figure 3-30: Print gridlines 

 
Example: 
 

Gridlines Off Gridlines On 

 
Figure 3-31: Gridlines off and on 
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Print Order 
 

A large Excel worksheet has to print down many 
rows and sideways many columns, with some 
printed pages containing different columns than 
other pages. The printout divides the worksheet 
horizontally and vertically. Excel splits worksheets 
that run wide and long by printing pages down, 
and then over (refer to Figure 3-32). 
 
Excel prints all the rows in one set of columns 
down to the bottom of the worksheet. Then, Excel 
goes back up to the top, moves over, and prints 
down the next set of columns to the bottom, and 
so on, until all the data is printed. 
 

 
     Figure 3-32: Default print order down then over 

 
For example, if a worksheet has 10 columns, A through J, and 204 rows, Excel might print columns A 
through E, rows 1 through 204, and then print columns F through J, rows 1 through 204. If it printed 
forty rows per page, the sixth page would have only four rows on it. 
 
If you want to, you can change this order so that 
Excel prints first over, and then down (refer to 
Figure 3-33). 
 

Then, for the same example worksheet, Excel 
would first print all the way across: forty rows of 
columns A through E on one page, followed by 
forty rows of columns F through J on the next 
page. On the third page, it would print forty more 
rows of columns A through E, and then those 
same rows of F through E on the fourth page, 
and so on until it reached the end. 
 
 

 
         Figure 3-33: Print order over then down 
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To change print order: 
1. Select Page Setup from the menu bar. 
2. Select the Sheet tab. 
3. In the Page order section, select Over, then down (refer to Figure 3-34). 
4. Click OK. 
 

 
Figure 3-34: Page order 
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For more information on Excel, the following sources are recommended: 
 

• Try the Help menu built into Microsoft Excel. 
 
 
• Use the free online training and Quick Reference guide for Excel available from Microsoft: 

http://office.microsoft.com/excel 
 
 

  Take free, online Excel training courses:  http://office.microsoft.com/training 
 

Once at the above Web page, from the Browse Training Courses section, select Excel.  
“Audio course: Get to know Excel: Create your first workbook” and “Audio course: So 
that's how! Great Excel features” are two examples you will find in the Excel Courses 
listing. 
 
Windows users at Boston College may also use Microsoft eLearning Modules 
For details, view:  
http://www.bc.edu/mselearning  
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